Aller au contenu

Filament ABS

Grorbak

Membres
  • Compteur de contenus

    6
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Grorbak

  • Rang
    3D Newbie
  • Date de naissance 03/08/1992

Information

  • Genre
    Masculin
  • Lieu
    Montauban
  • Imprimantes
    Alfawise U20, avec sbase 1.3 et smoothie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut, Merci @pascal_lb pour les infos données plus haut. Ça fonctionne du tonnerre !
  2. @madeo54 tu as cassé l'ancien ? Tu devrais essayer tout de même avec ton 3Dtouch c'est celui que j'utilise ça ne pourras que marcher ? Surtout si ton G32 fonctionne..
  3. Salut @pascal_lb, Tu as éclairci un peu plus comment calculer le réglage du Z Offset. Je n'aurai le temps d'essayer que lundi je pense Et pour mon histoire de start gcode j'ai réussi mais j'ai du ajouter des temps entre chaque commande pour qu'elles soient bien traitée. En gros entre chaque commande j'ai un G4 S1
  4. Une présentation s'impose. Je m'appelle Paul ou Grorbak au choix. Jai 27ans Jai une imprimante 3D depuis environ 6/7mois. C'était à la base une Alfawise U20 qui a cramé pour obtenir une sbase sous smoothie. Jai également un projet hypercube à faire avec la base de l'U20. Mais hors budget pour l'instant. Je suis de Montauban dans le sud-ouest proche de Toulouse. Voila tout
  5. Salut, Pour ma part la façon la plus simple de le faire fonctionner ça a été de remettre le endstop sur le Z. Et de ce servir du BLtouch uniquement pour le leveling comme le fait @pascal_lb avec le touchmi. Mon problème est maintenant que je n'arrive pas à lancer le palpage avant l'impression via le gcode. Manuellement tout fonctionne, mais lors du lancement de l'impression il ne veux pas. Je sais pas si vous voulez que j'ouvre un nouveau sujet, ou si je peux empiéter sur celui ci ? Voici mon start gcode : G28 ;Home all M280 S10.6 ;BLtouch reset alarm M280 S7 ;Bltouch retract G0 Z10 Y10 ;Premier point de palpage M208 S3 ;Sortir le palpeur G32 ;Palpage grille M280 S7 ;Ranger le palpeur pour imprimer
  6. Et bien écoute moi pour l'instant ça c'est bien passé. Jai pris le temps de mettre à jour smoothie, refaire mes branchements proprement. Refaire proprement mon fichier config. La j'ai fait une pause je reprendrais demain. Le bltouch dans l'état est fonctionnel il me reste juste à peaufiner mon x et y probe offset ainsi que la dimension du plateau. Au vu des différents essais que jai effectue les premiers point était toujours au même endroit et sachant que j'ai un petit défaut sur mon axe Y je pense qu'il va falloir que j'imprime une petite pièce avant pour régler le décalage que j'ai. Sinon avec toutes les infos de ce topic ca fonctionne. Ah si il me reste juste à comprendre aussi cette histoire de paramètre du Z 0. (Jai dit beaucoup de chose pas forcément dans le bon ordre ><) Oh et jai oublié de préciser, c'est sur la base d'une Alfawise U20 avec Sbase 1.3 sous smoothie et copie chinoise du bltouch.
  7. Bonjour, Je comptais installer le bltouch cet apres midi et en lisant ce sujet j'ai presque eu peur. Mais à la lecture des 12 pages les problèmes ce ressemble presque et la résolution paraît identique à chaque fois, je remercie ceux qui ont pris le temps de répondre aux problèmes des autres ce qui me permettra de ne pas en avoir j'espère.
×
×
  • Créer...