Aller au contenu

Anycubic Kobra 3 Combo

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussions sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables (filaments, résines...)
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Logiciels 3D
    • Discussions sur les logiciels 3D
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
    • Tutoriels
  • Gravure et découpe laser, CNC et usinage
    • Discussions sur les graveurs laser, les CNC et l'usinage
    • Les constructeurs
    • Entraide : Questions/Réponses sur les CNC et Lasers
  • Les scanners 3D
    • Discussions sur les scanners 3D
    • Kinect
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Airsoft
    • Vapotage
  • Petites annonces
    • Achats
    • Ventes
    • Dons
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

  1. bonjour j'ai installer un 3dtouch sur ma hypercube Ngen nouvelle carte MKS tinybee ,écran TFT24 avant ramps 1.4 nouveau 3 dtouch avant touchmi fait maison dernier marlin 2.0.9.2 tous fonctionne sauf le 3dtouch il s allume mais ne réagie pas, la buse vient percuté le plateau j'ai remarqué aussi que quand je téléverse le firmware sur la carte, sur (ESP3D) les modifications( les réglages es pas en Z) ne sont pas prise en compte ,sauf si je les modifie sur ESP3D si je le fais en wifi les modif elle ne sont pas non plus prise en compte. je comprend pas? merci Configuration.txt.h Configuration_adv.txt.h
  2. Salut à tous, je viens de passer ma vieille Alfawise U20 sous Klipper et Mainsail ( machine qui sert d’apprentissage de toute la mécanique/électronique de l’impression 3D ) Tout fonctionne correctement depuis le menu de contrôle, homing, déplacement des axes ( pas d’inversions ) montée en température du bed et du hotend et régulation du coup je lance une impression de cube de calibration pour valider les réglages, ça commence plutôt bien, les axes X et Y sont bons, par contre le moteur Z ne tourne pas, ou plutôt il essaye mais ça ne monte pas, comme si il n’avait pas assez de force, pourtant à la main l’axe tourne bien et avec une commande de plusieurs millimètres pas de soucis. J’ai l’impression que les commandes de courtes distances ne passe pas. J’ai testé avec des Gcode venant de Cura et Superslicer mais même résultat. Une idée d’où vient le soucis ?
  3. bonjour, Je si à la recherche d'une rallonge pour le câble de mon écran tactile de ma Ender3 s1 pro. Ou d'information pour pouvoir en frabriqué un moi mème. merci
  4. Bonjour j'ai une question au sujet des différences entre firmware. Je m'explique suite a mon problème pour flasher mon ender3 V2 avec une carte 4.2.7 je me suis dit qu'en compilent mon propre firmware peux être pourrais je enfin l'installer. Donc j'ai télécharger la version de marlin 2.1.2.2 et les fichier de configuration 2.1.2.2 de marlin sur GiiHub. De la je me suis aperçue que dans le fichier de configuration pour l'Ender3 V2 il y avait 4 dossier 2 pour BigTreeTech, 1 pour Créality et 1 pour LCD. Se que je trouve bizarre c'est qu'il y a qu'un seul dossier nommé CrealityV422 pourquoi il n'y a t'il pas un autre nommé CrealityV427. Quand j'ouvre se dossier 2 autres apparaissent 1 qui contiens les fichiers de configuration de Creality (je présume que se sont ceux d'origines) et un autre qui contiennent ceux de Marlin. Je présume donc que le dossier CrealityV422 est pour la carte 4.2.2 Quand je regarde dans le dossier de configuration de l'Ender 3 il y a 18 fichiers. 8 pour BigTreeTech, 3 pour Créality, 3 pour FYSETC, 1 pour MEEB, 2 pour MKS, et 1 pour TH3D. Pour les dossiers Créality j'ai 3 noms différents. CrealityV1, CrealityV422 et CrealityV427. Donc si j'ai bien compris le V1 est pour la carte mère en 1.1.5, la V422 pour la 4.2.2 et la V427 pour la 4.2.7 ? Ensuite je suis passer par Visual Studio Code et ouvert les fichiers de configuration pour l'Ender3 (Créality V422, CréalityV427) et pour l'Ender3 V2 (CréalityV422/MarlinUI,). La je me suis aperçus qu'il y avait quelque différence dans certaine ligne entre les 3 fichiers. Première différence la ligne 66. Rien de bien méchant mais pourquoi pour le fichier V422 il y a de marque "(Dust, Valerionew, Ender-3)" , pour le fichier 427 c'est écrit "(Dust, Ender-3)" et pour le MarlinUI c'est écrit '(none, default config)" les lignes 84 et 87 pour les fichiers Ender3 Creality422 et Creality427 le début de la ligne de commande est # alors que pour le fichier MarlinUi les lignes commences par // pourquoi cette différence? Ligne 141 pourquoi le la fin de la commande du fichier Creality422 est écrite "ENDER-3 4.2.2, Créality427 "ENDER-3 4.2.7 alors que pour le fichier MarlinUi est écrite Ender-3 V2 et pas ENDER-3 V2 4.2.2 Ligne 141 c'est rien de méchant mais pourquoi pour le fichier V422 il est écrit "Ender-3 4.2.2" pour le fichier V427 il est écrit "Ender-3 4.2.7 et pour le fichier MarlinUI il est écrit "Ender-3 V2" et pas "Ender-3 V2 4.2.2" Ligne 164, 165, 165 pour le fichier V422 les drivers choisis est le A4988, alors que pour le V427 c'est le TMC2208_STANDALONE et pour le MarlinUI c'est aussi le TMC2208_STANDALONE de plus j'ai remarqué une différence d'espace entre les lignes de commande des fichiers V422, V427 et MarlinUI. Entre le mot TYPE et TMC2208 il y a a chaque fois un espace de plus sur les fichiers V422 et V427 par rapport a MarlinUI est que cela change quelque chose. Ligne 623 pour les fichiers V422 et V427 c'est écrit #define HEATER_0_mintemp 5 alors que pour MarlinUI la valeur est de 0. Idem pour la ligne 631 pour les ficher V422 et V427 la valeur est de 5 alors que pour MarlinUI elle est de 0. Ligne 645 pour les fichiers V422 et V427 la valeur est de 125 alors que pour le fichier MarlinUI la valeur est de 120. ligne 682 pour les fichier V422 et V427 il est écrit le nom de l'imprimante alors que pour MarlinUI elle est écrite a la ligne 689. Se qui fait que les lignes de code de la V422 et V427 sont écrites ligne 683 a 689 alors que pour MarlinUI elles sont écrites de la ligne 682 a 688 est que cela a une incidence? Ligne 686, 687, 688 pour la V422 et la V427 les valeurs sont respectivement 21.73, 1.54, 76.55 alors que pour le fichier MarlinUI les valeurs inscrites sont 28.72, 2.62, 78.81, pourquoi une telle différence. Ligne 771 pour les fichiers V422 et V427 j'ai d'écris //#define PIDTEMPBED alors que pour MarlinUI c'est écrit #define PIDTEMPBED qu'elle est cette différence? Se n'est la que quelque différence que j'ai noté es que quelqu'un pourrais m'expliqué c'est différence et si elle cale être le problème pour flasher un firmware. A oui une petite question est il possible de flasher la carte Créality 4.2.7 autrement qu'avec un micro SD.
  5. Bonjour, J'ai besoin d'aide pour changer une carte mère. Actuellement j'ai une Alfawise U50 et j'aimerais changer ma carte mère pour une plus silencieuse mais ça n'existe pas. Pensez vous que si je mets une carte mère d'une Ender 3 silencieuse, sa pourrait fonctionner ? L'OS seras celui de creality ducoup? Merci
  6. Bonjour à tous, J'ai depuis peu une Neptune 3 plus de 2nd main, tout fonctionnait très bien jusqu'à avant hier : les ventilateurs de refroidissement de print ne marchent plus. J'ai branché/rebranché les nappes, testé les ventilo à part (ils marchent) finalement testé au multimètre les connecteurs de vent : rien Il est temps d'ouvrir la bête et le constat saute aux yeux : un circuit imprimé à coté du connecteur fan01 est abimé (cf photo) ... Du jamais vu, du jour au lendemain, sans surtension ou foudre à ma connaissance ! Je pourrais bricoler la dite connectique mais le vent fonctionne dès l'allumage et n'est pas pilotable en variation de rpm ... Je peux toujours brancher sur le fan de refroidissement du hotend qui se declenche à 70° mais tjs pareil pas pilotable ... Ma question est simple : Il y a d'autres connectiques disponibles (12/24V+ ou TTL-) dispo sur la cm. Est il possible de brancher mes ventilos dessus et de modifier la config pour les piloter via ces ports ? Dois je tout simplement acheter une nouvelle CM d'origine ou directement envisager une BTT manta m4P (j'avais d'ores et déjà pensé la passer sous klipper avec un BTT pi)
  7. bonjour, je possède une carte bigtreetech skr v1.4 avec des tmc 2209 et il et impossible de compiler ma carte avec Visual studio code. mon imprimante et une sunlu s8 pro avec un marlin 2.0.x d'origine. voici le lien avec le quel je voudrait téléverser ma carte skr v1.4/tmc2209 pour ma sunlu s8pro. https://github.com/bigtreetech/BIGTREETECH-SKR-V1.3/blob/master/BTT SKR V1.4/Firmware/Marlin-2.0.x-SKR-V1.4-Turbo/Marlin/Configuration.h
  8. Bonjour, la sapphire SP-5 est une core XY montée avec 2 moteurs Z reliés par courroie le mosfet du bed a cramé;. j'ai commandé Une CM Robin Nano v3 pour remplacer la Robin Nano v1.2 . il y a 5 TMC225 v4,le processeur STM32F407VGT6 est plus performant que celui de la v1.2 d'origine mais je dois compilé Marlin. j'ai commencé a configurer 'configuration h' mais j'ai besoin d'aide pour arriver a installer toute la nouvelle CM je ne trouve évidemment pas de version précompilé, je me suis lancé dans une amélioration un peu au dessus de mes compétences en programmation. je recois la nouvelle carte sous 8 jours maximum. merci à ceux qui pourrait m'aider. sapphire+.pdf
  9. Bonsoir a toute la communauté, Je possède une Ender 3 (1.1.4) elle ronronne depuis 3 ans et j'ai voulu la changer pour le kit 4.2.7 avec l’écran tactile. Au 1er démarrage, tout fonctionnais, Parfait ! j'éteins l'imprimante. J’insère ma carte SD, démarre l'imprimante, mais la l’écran tactile est resté bloqué sur le logo Creality et les moteurs sont bloqués, pas moyen d'en sortir. J'ai donc essayer avec avec l’écran d'origine Ender 3 et cela fonctionnai. Je compile mon firmware sur VSC, j'ai pris le dossier Ender 3 - creality 4.2.7 et modifier le : default_envs = STM32F103RE_creality Je voulais mettre STM32F103RET6_creality, Mais VSC me met une erreur de compilation. J'ai donc installer Marlin bugfix 2.0x sur la 4.2.7 et j'ai réussi. J’éteins et rallume l’imprimante, mais maintenant, l’écran aussi reste sur le logo Ender 3. Les 2 écrans sont bloqué sur la 4.2.7 L’écran tactile est aussi bloqué sur la 1.1.4 et l'ancien écran fonctionne bien avec la 1.1.4 Ai-je pris le bon Firmware ou mal compilé ? Un grand merci a ceux qui pourront me remettre dans le droit chemin. PS: je remarque que quand j'ai insérer ma carte SD la 1ere fois dans la 4.2.7, il y avait deja un fichier Bin qui doit etre celui de la 1.1.4 (il a toujours été sur la carte SD) Es ce qu'en allumant l'imprimante j'aurai pas mit se Bin dans la 4.2.7 et c'est cela qui ma bloqué mon écran tactile. Et quand j'ai mit l'ancien écran et installé le firmware que j'ai compilé, j'ai pas défini l’écran que j'allais utiliser ?
  10. bonsoir, je reconfigure une MKS nano robin v3 pour une CR10 je ne parviens plus à installer le menu PID ... j'ai comparé mes fichiers configuration.h et je ne vois pas ce que j'ai oublié. merci pour ce coup de pouce. j'ai joint le fichier configuration.h de ma CR10 Configuration.h
  11. Bonjour, Je cherche à connecter ma CREALITY 3D PRO via un lien USB avec mon PC sous UBUNTU avec le logiciel PROTERFACE. Je n'y parviens pas car le /DEV/ttyprintk est propriétéde root. PROTERFACE me retourne une "erreur série: {erno 13} could not open port /DEV/ttyprintk : permission non accordée" Quelqu'un a t-il déjà expérimenté un tel soucis ? Bien à vous,
  12. Salut. Je me frotte à Klipper et je galère un peu. Ma carte mère est une SKR 1.4 Turbo, je suis sous MainsailOS, tout est à jour. Le Raspberry et le câble étaient utilisés avant sous OctoPi / Marlin. Je suis les tutos et j'ai donc configuré mon carte comme suis : Au niveau des USB ids, j'ai ça : Et ça doit être bon car quand l'imprimante est démarrée, j'ai bien ces IDs : Mais quand il faut configurer Klipper pour discuter avec l'imprimante, ils disent d'utiliser la commande : Et moi, cette commande ne me retourne rien, j'ai tenté en passant root mais c'est pareil. Donc je suis un peu bloqué Si vous voyez où est mon erreur, je suis preneur
  13. Bonjour, j'aurais besoin d'aide pour ma carte mere 32 bit version 4.2.2 de mon ender 3 pro de chez creality elle m'affiche un ecran bleu donc j'ai essayer plusieurs firmware car sa me semblai etre sa j'ai meme isoler la carte afin de la tester et toujour rien je ne sais plus quoi faire. Merci.
  14. bonjour, je cherche à changer ma carte gt2560 V4 de ma A20m. ( mauvais compacte carte SD et température bloqués du bed à 72 degrés même avec thermistance débranché). il me faut commander 5 moteur pas à pas. la chauffe du plateau la chauffe de 2 têtes + 2 ventilateurs, le tout indépendamment. 3D touch ventilateur refroidissement. je viens de découvrir la carte ESP32 sur Amazone. elle me semble convenir et son pris très bien ( 34.29 euros) Qu'en pensez vous???? L'installation de marlin pose t-il problème???? merci d'avance. voici l'URL pour cette carte: https://www.amazon.fr/Dimprimante-Contrôle-Accessoires-Produits-Fabrication/dp/B0BPHL6JN7/ref=sr_1_3?__mk_fr_FR=ÅMÅŽÕÑ&crid=3KRKVVMZZQWIM&keywords=esp32+carte+mere+3d&qid=1670762805&sprefix=esp32+carte+mere+3d%2Caps%2C64&sr=8-3
  15. Bonjour, J'ai monté un duo écran/carte mère de chez bigtreetech il y a quelques jours sur mon imprimante qui fonctionne très bien. Le hic, c'est que l'imprimante est installée proche du mur de la chambre de ma fille et que les ventilateurs la dérangent... et comme mon bureau est arrivé dans la même pièce il y a peu, je me suis mis en quête de faire baisser le bruit de la machine. Facile si j'en crois les moult vidéos sur le sujet sur YouTube... J'imprime un capot de remplacement pour un ventilo de 80 mm et sort mon fer à souder pour mettre un abaisseur de tension LM2596 dans la boucle. Je teste et... bim, le ventilo s'allume et s'éteint aussitôt... pas simple de régler le courant de sortie dans ces conditions ! Est-ce une protection de la CM ? J'ai loupé un truc ? Merci pour vos suggestions !
  16. Bonjour à tous, Je voudrais remplacer mon ventilateur bruyant de la buse, j'ai vu que c’était du 24 volts, quelqu'un aurait un lien vers un Ventilateur silencieux 40 x 40 x 10 en 24 volts ? J'ai lu que chez Noctua il avait du bon matériel, mais ils n'ont pas de 24 volts en 40/40/10. D'avance merci pour vos réponses
  17. Bonjour, Je suis en train d'installer une SKR 1.3 sur ma CR10s. Autant l'aspect technique et mécanique ne me fait absolument pas peur, j'upgrade ma machine de mon propre savoir-faire. Mais quand il s'agit de coder quelque chose, toucher à des lignes de commande, en l'occurrence pour configurer un marlin, je suis complètement perdu. Plus je cherche sur internet pour me renseigner, plus je suis brouillé. Je fini par laisser tomber (un mélange "pas le temps" et "la flemme"). C'est pour cela que j'ai en stock une SKR 1.3 + TMC2209 avec un écran TFT35 V3 qui trainent dans mes tiroir depuis trop longtemps pour que je m'en occupe. Alors je suis resté avec la MKS Gen L dont le Marlin m'a été fourni. Avec quelques tutos, une excellente vidéo sur youtube qui explique en détail les étapes à suivre, j'ai pu me débrouiller un peu. Mais les tutos ne se limitent qu'à l'installation d'une SKR dans une machine d'origine. Or la mienne n'a pas du tout les mêmes équipements. Ce qui implique de toucher aux lignes de commandes (et ça... j'ai des souvenirs de mon passé sur la config des routeurs et switch Cisco en formation qui me remontent dans la tête tel un vieux soldat, les yeux dans le vide, qui se rappelle les évènements dévastateurs de la guerre). Je me base sur le marlin SKR 1.3-Master fourni par BigTreeTech sur GitHub. Dont le fameux dossier "exemples" sensé être contenu dans le Zip mais manquant, que j'ai fini par trouver dans un commentaire youtube, j'ai récupéré les fichiers concernant la CR10s. J'utilise donc Visual Studio Code comme conseillé. Lors de la configuration du fichier configuration.h, je me retrouve face à des difficultés à comprendre quelles lignes commenter / décommenter, choisir les valeurs, trouver ou brancher les câbles... Sachant que ma Cr10s est équipée de (du moins pour les infos importantes pour la configuration) : - Extrudeur E0 : BMG Bondtech, - Extrudeur E1 : Trianglelab Dual Drive (Bondtech cheap) en miroir, - Tète d'impression : E3DV6 Creality (Celui de chez Sébastien de Silly) - Moteurs 1.7A Nema 17 pour X, Y, E0, E1 - Deux Moteurs d'origine pour les axes Z - Ecran TFT35 V3.0 (seul écran utilisé, pour le confort d'en n'avoir qu'un) - Capteur de fin de filament d'origine CR10s (ça d'ailleurs, j'ai aucune idée de comment le brancher, j'ai vite vu que sur l'écran TFT il y avait une prise, mais ça me semble très inconfortable pour le passage des câbles, je dois confondre avec autre chose) Je me suis amusé à brancher la carte SKR en sortie de boite dans l'imprimante, et étonnamment, ça fonctionne assez bien. Je peux bouger les axes, monter les températures, jouer avec la ventilations. Et encore, je n'ai même pas touché aux Vref, mais ça il me semble que ca se règle automatiquement sur une SKR, non ? Mais sans surprise, pas d'impression possible car j'imagine qu'il a besoin de savoir quelle machine il a entre les mains. (butée logicielles non configurée, volume d'impression inconnue, position actuelle par rapport aux endstop incohérent...) Y a-t-il une personne assez calée dans les configurations de marlin pour m'aider ? Du moins, m'indiquer quelles lignes modifier par rapport à mes équipements. Pour l'extraction du fil pour l'usage des deux extrudeurs, j'imagine que c'est dans le slicer que ça se passe ? Désolé si je n'arrive pas à être concis. Mais je pense qu'en vous donnant un maximum d'infos, ça vous donne une idée du point ou je suis pour comprendre par ou commencer pour m'aider. S'il faut que je fournisse les fichiers que j'utilise, n'hésitez pas à me demander. En vous remerciant par avance.
  18. Bonsoir à tous, J'ai commencé mon projet d'imprimante 3D maison avec un plateau de 310x310 sur rails J'ai installé l’électronique, carte mère Lerdge K, écran etc et ça fonctionne ! Le portique vertical est pas encore monté Lorsque je test mon Endstop Y il fonctionne nickel Par contre mon soucis vient de mes moteurs ... J'ai été dans le menu de la carte indiqué qu'il s'agit de TMC2209 et peut importe l'option "standalone" / "stealthshop" ou "Spreadcycle" il fait de vieux craquement et tremble ? Et je ne m'y connais pas assez pour comprendre d’où le soucis pourrait venir j'ai quelques idées : -Position de Jumpers sous les drivers ? -Intensité ? -un mode (spi/uart) particulier de fonctionnement est il nécessaire ? Je suis un peu perdu Merci d'avance, Bonne soirée, René
  19. Bonjour à toutes & tous, je me résigne a lancer cette bouteille a la mer. J'ai reçu une ender3 d'occaz (je n'ai pas l'historique de cette machine - l'ancien proprio a peut être tenté de flasher un klipper dessus ) Je me retrouve avec un écran bleu il semblerais qu'elle ne boote pas (je n'ai pas le logo ender3 simplement le rétroéclairage). l'ayant connecté en USB j'arrive a communiquer avec elle avec la commande M115 : ENVOYÉS : M115 LUS : FIRMWARE_NAME:Marlin 2.0.7.2 (Jan 6 2021 17:11:37) SOURCE_CODE_URL:https://github.com/MarlinFirmware/Marlin PROTOCOL_VERSION:1.0 MACHINE_TYPE:Ender-3 (4.2.2) EXTRUDER_COUNT:1 UUID:cede2a2f-41a2-4748-9b12-c55c62f367ff LUS : Cap:SERIAL_XON_XOFF:0 LUS : Cap:BINARY_FILE_TRANSFER:0 LUS : Cap:EEPROM:1 LUS : Cap:VOLUMETRIC:1 LUS : Cap:AUTOREPORT_TEMP:1 LUS : Cap:PROGRESS:0 LUS : Cap:PRINT_JOB:1 LUS : Cap:AUTOLEVEL:0 LUS : Cap:RUNOUT:0 LUS : Cap:Z_PROBE:0 LUS : Cap:LEVELING_DATA:1 LUS : Cap:BUILD_PERCENT:0 LUS : Cap:SOFTWARE_POWER:0 LUS : Cap:TOGGLE_LIGHTS:0 LUS : Cap:CASE_LIGHT_BRIGHTNESS:0 LUS : Cap:EMERGENCY_PARSER:0 LUS : Cap:PROMPT_SUPPORT:0 LUS : Cap:SDCARD:1 LUS : Cap:AUTOREPORT_SD_STATUS:0 LUS : Cap:LONG_FILENAME:0 LUS : Cap:THERMAL_PROTECTION:1 LUS : Cap:MOTION_MODES:0 LUS : Cap:ARCS:1 LUS : Cap:BABYSTEPPING:0 LUS : Cap:CHAMBER_TEMPERATURE:0 LUS : ok je me retrouve donc avec une carte mère fonctionnelle, je me suis dit que j'allais démonter l'écran d'une autre ender3 pour vérifier si ce n'est pas un problème de l'écran mais même situation, je parviens a communiquer avec elle mais l'écran persiste a rester bleu. j'ai tenté plusieurs fois de re-flasher en insérant le fichier .bin officiel mais j'ai toujours ce foutu écran bleu. j'ai tenté d'avoir le verbose lors de la connexion que voici : Tentative de connexion à \\.\COM7... LUS : echo:EEPROM version mismatch (EEPROM= Marlin=V82) LUS : echo:Hardcoded Default Settings Loaded LUS : BL24CXX Check succeeded! Vérification du protocole de communication à texte en clair LUS : ok Connecté à la machine ! Quelqu'un a déjà été confronté à un mismatch dont elle me parle ? est-ce ça le problème ? Je ne sais plus quoi et où regarder du coup je suis ouvert a toutes tentatives Merci ! je viens de flasher avec mon propre firmware (j'ai simplement ajouté mon speudo dans "auteur" héhé) le son fonctionne avec la commande M300 S440 P200 M300 S660 P250 M300 S880 P300 j'avoue être quand même bien agacé.
  20. Bonjour j'ai greffer une carte SKR 1.4 turbo sur mon anet A8 il y a 6 mois environ, dernièrement suite a des probleme de bouchage de buse ,j'ai démonté ma tête completement pour changer la buse et le tube feeder, car assez ancien , les 2 fils de mon ventilateur de refroidissement radiale du fang se sont décroché et touchés (branché sur FAN0) , j'en ai profité pour le changer car déjà réparé , apparemment les fusibles n'ont pas sautés (démontés et testés en test de continuité au multimètre) . je lance un print ,et tout se passe bien sauf vers la fin ou mon ventilateur de fang, c'est complétement arrêté de tourné et depuis il ne tourne plus branché sur cette prise même en le testant dans repetier host en l'allumant , par contre sur l'écran LCD de mon imprimante je vois l’icône qui me dit qu'il tourne a 100/100 , a noté que je l'ai branché sur un autre port fan et il fonctionne , et en mesurant les pins de la fiche, au multimètre j'ai bien du courant que se soit en mode courant alternatif ou continu. Je n'ai absolument rien modifié dans mon marlin, je commence par séché au départ je me suis dit que c'était peux être, le mosfet qui gère cette fiche qui avait grillé , comme c'est le cas dans un des post que j'ai vu sur le forum, mais si c'étais le cas il ,n'y aurais pas de courant sur la prise . En attendant je l'ai branché sur la fiche fan1 qui est juste a coté et j'ai mis un connecteur dupont mâle/femmelle pour pouvoir l'allumé âpres ma 1ere couche. quelqu’un aurait une idée?
  21. Salut a vous, Je souhaite a terme passer mes 2 imprimantes (coreXY et CR10S5) qui sont equipees en CM BTT GTR V1.0 sur Klipper. J'utilise Marlin depuis tres longtemps et j'en suis pleinement satisfait, j'ai essaye Klipper par le passe mais a l'epoque il n'y avait pas vraiment de valeur ajoutee par rapport a Marlin. La prise en charge de l'input shaper m'a deja donne envie mais ce qui a finit de me convaincre c'est l'apparition des cartes CAN pour alleger le cable qui va vers la tete de l'imprimante. J'ai commande la carte EBB (electronic breakout board) de BTT. Avec cela on passe de 17 cables a 4 cables et l'accelerometre est inclus! Donc j'ai recu la carte mais avant de me lancer a l'installer je tente d'installer klipper sur ma config actuelle. J'ai besoin de connecter le Rpi3 a la CM via le GPIO car j'ai pas la place pour le cable USB. Et la galere commence! Installation de Klipper: Mainsail via Pi imager Printer config : Pour le moment je reste au plus basique, faire communiquer le Rpi avec la CM. Dans l'exemple de printer.cfg donne pour la GTR il y a un passage interessant: [mcu] restart_method: command serial: dev/ttyAMA0 # setup for PA9, PA10 USART1_tx / rx directly connected to the RPI GPIO TX / RX pins # These are the pins the GTR uses for its built in RPI 40 pin connector # only connect GND, TX, RX - supply 5v power to the RPI separately # do not cross over TX/RX - it is done internally on the GTR PCB. # Use "sudo raspi-config" to disable the serial terminal - but enable the serial port. # When running "make menuconfig" you must un-select the USB Serial check box J'utilise le "serial: dev/ttyAMA0" car ca fonctionne avec Marlin/Octoprint. Dans raspi-config je desactive le serial terminal et j'active le serial port Je reboot le Rpi. Dans le terminal je fais un "make clean" suivi d'un "make menuconfig": Le baud rate est fixe a 115200 car j'utilise cela pour la connection GPIO sou Marlin. Je fais ensuite un "make", recupere le fichier klipper.bin, le copie sur la SD de la CM et le renomme en firmware.bin Il est bien compile par la CM car il devient firmware.cue Et...pas de connection sur Mainsail... J'ai tente pas mal de choses mais je vous met juste un resume. Y a-t-il un moustachu RPI-Klipper dans l'assistance capable d'aider? Cdt SoM EDIT: Il suffisait de garder le baud rate a 250000...bon ce n'est que le premier probleme de ce que j'imagine etre une tres longue liste. Je pense que je vais lister les problemes rencontres ca permettra de documenter les solutions. Je le transformerai en tuto apres coup. Ca me revient maintenant pourquoi je n'aimais pas Klipper: Le fichier printer.cfg Dans Marlin tu as 2 fichiers qui contiennent l'ensemble des reglages, il suffit d'activer ou adapter les passages selon ses choix et sa config. En 1 heure c'est plie. Sur Klipper il faut fabriquer le fichier en piochant a droite a gauche des bouts de code, non mais quelle galere! La liste des reglages fait: BLtouch : OK Sensorless homing X et Y Z_safe_homing: Utiliser le BLtouch pour faire le homing du Z. OK mais a confirmer Le reste a faire basique: Double stepper pour le Z Alignement de l'axe X avec G34 Mesh bed levelling Commande de la smartplug
  22. Bonjour à tous, J'ai cramé la CM de ma Creality Ender 5 En 2020. Après plusieurs recherches, on m'a conseillé de la remplacer par une BTT SKR 1.4 TURBO... Maintenant, je cherche à compiler le firmware de la carte mère mais j'ai de nombreuses erreurs que je ne parviens pas à corriger. Alors même que je n'ai touché à rien dans le dossier. J'ai installé Visual Studio Code et j'ai ajouté l'extension PletformIo IDE. J'ai téléchargé le dossier SKR 1.3 master sur le github de BTT et j'ai récupéré le fichier config qui contient les exemples pour les différents modèles. J'ai ouvert le dossier SKR 1.4 Turbo Marlin bug-fix dans VSC et immédiatement, il m'affiche 59 erreurs : "l'appel de fonction n'est pas autorisé dans une expression constante" Auriez-vous une idée de comment corriger cette erreur ? Je n'ai trouvé aucune information sur le site BTT.
  23. Bonjour, Je viens d'avoir un problème avec mon imprimante Anet A8 plus, lorsque je l'ai mis en chauffe une fumée s'est dégagée de la carte mère au bout de 10 minutes. J'ai donc éteint et regardé sur la carte, elle commençait à bruler au niveau de l'alimentation. C'est la carte d'origine Anet3D V1.7 En regardant sur le net, c'est a priori le refroidissement qui ne se fait plus, ce qui a causé la surchauffe. Je voulais savoir si cela vous est déjà arrivé et si ça vient bien de la carte (et non de l'alimentation par exemple). J'ai également trouvé un site qui parle de Mosfet, j'ai alors fait des recherches dessus et certains le déconseille, qu'en pensez-vous ? Merci pour votre aide Mickael
  24. Bonjour, J'aurais une question relative à la SKR2 ( qui est surement de la même lignée que les 1.4 , turbo... et consort ... Ma hotend Mosquito utilise une PT1000. Dans ma config Marlin actuelle avec la carte Creality de la CR10V3, cela correspond à 1047 (4K7 resistor). Cela fonctionne, no problem. J'ai le projet de passer sous Klipper avec une SKR2. Ma question : Faut-il un ADC dédié externe pour pouvoir exploiter la PT1000 sur la SKR2 ? ( genre MAX31865 ou AD.jéoublié le N°... ) Ou, peut-on simplement utiliser l'entrée ADC de la carte SKR2 avec la PT1000 ? De ce que je trouve comme info sur le net, rien me remonte significativement pour me décider à l'acquisition de ce module. Si quelq'un a une idée ... Bonne journée JF.
  25. Bonjour j'ai monté une imprimante diy, avec une skr mini e3v2, mais je ne peux pas préchauffer le bed ni la buse, j'ai bien les thermistances qui indique 21degrés ( température de la pièce), j'ai d'abord pensé à un soucis de thermistance j'ai testé un marlin en mettant TEMP_SENSOR 1 11 et 13 comme vu sur des forums aucun changement. J'ai contrôlé les tensions sur les bornes de la carte mère même quand je demande a préchauffer rien ne se passe j'ai 0V. Je sèche j'espère que quelqu'un aura la solution...
×
×
  • Créer...