Aller au contenu

Filament ABS

Dominik

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

Information

  • Genre
    Masculin
  • Lieu
    ACOZ (Belgique)
  • Imprimantes
    PRUSA I3 MK3

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Dominik

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Bonjour à tous... Je n'ai aucune connaissance en électricité et électronique, mais la carte EinsiRambo de ma PRUSA mk3 ne reçois que 22v de l'alimentation. Elle devrait en recevoir en principe 24v... Cela pourrait être la cause de problèmes d'arrêt de l'imprimante? (sécurité) ?... Quelles pourraient être les conséquences de ce sous-voltage? Merci pour votre aide...
  2. Jamais utilisé d'eau ni de savon sur mes plateaux... A tester...;-)
  3. alcool isopropylique entre chaque impression...
  4. J'ai installé PrusaSLicer... L'interface a completement changé et il y a des tonnes de fonctionalités.... Je vais devoir reprendre la chose en main...;-) Pour les dampers, Il y a une grande différence sonore.... L'imprimante est à 1.50m de mon poste de travail, avant les dampers, c'était limite au niveau du bruit...
  5. C'est vrai que Prusaslicer a fait d'énormes progrès.... mais quand j'ai acheté mon imprimante, Simplify3D était 10x mieux.... Je vais faire quelques essais avec la version actuelle....;-)
  6. Je viens de comprendre.... Il y a un bug dans simplify3D !!!. SI on choisis une impression en mode "Fast", cela représente une hauteur de couche de 0.30... Mais, comme la première couche est réglée par défaut à 150%, on arrive à une épaisseur de 0.45.... ce qui ne fonctionne évidement pas avec une buse de 0.40.... Voilà... c'est réglé pour moi !!! Merci Kachidoki... Bon, maintenant, je dois peaufiner...;-)
  7. Je me disais bien que je ne connaissais pas tout...;-) Heu... c'est quoi les Dampers?.. je passe mon steel à l'alcool isopropilique à chaque impression.... (oups...les dampers ce sont les amortisseurs que j'ai placé?... oui ca fait longtemps ...) J'utilise SImplify3D 60/215° PLA 4800mm/min première couche 0.20 Comment ?!... ça se règle la pinda?... et comment?
  8. Bonjour à tous, Désolé pour ce titre un poil nerveux, mais ça fait 2 jour que je réinitialise tout ...que je nivelle, que je débouche...que je prontface... que je change de filament... que je calibre-Wizard....que je change d'objet...que je change de buse...heu... qu'est-ce que j'ai oublié....??? dans cette vidéo, on voit bien que le périmètre est nickel, et dès que le remplissage commance, ça foire... Ca commence avec un live adjust à -500, et sur la fin, je suis à -1000 (ça rappe même un peu le plateau...) ... à 0, c'est pareil... même pire... Un pro pour un vrai conseil??? Merci...
  9. Merci pour ta réponse, cependant, je comprendrais ton diagnostique si ce défaut était progressif sur l'axe X, mais ce n'est pas le cas, c'est d'ailleurs dans ce cas ci plus plat (lisse) au centre eu moins sur les extrémités... Ceci dit, je vais tout de même voir comment effectuer les réglages que tu préconises... N'étant pas un "Maker", j'ai acheté ma machine "montée" dons je dois m'informer sur la manière de procéder.....
  10. Petit oubli réglé !....;-)
  11. Bonjour, Quand j'imprime de grandes surfaces plane, le résultat de la première et voir deuxièmes couches n'est pas du tout homogène... L'impression est tantôt très brillante, tantôt matte, très mince ou très épaisse (du moins il me semble). A certains endroits, c'est parfaitement lisse, à d'autre, c'est très structuré au point de ne pas se solidarisé des autres fils.... Serait-ce un problème de température du plateau non uniforme? (MK3). Si oui, quel serait la solution?...
  12. Ben voilà....on a franchit le pas....Je suis comme un enfant devant la création !... Je suis en Belgique et j'ai une brouette de questions !... Mais comme ça doit se faire, je commence par me présenter... A tout de suite sur le forum....Ha oui, j'oubliais...Je suis sur une PRUSA I3 MK3.
×
×
  • Créer...