Aller au contenu

Filament ABS

flo0014

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de flo0014

  • Rang
    3D Newbie

Information

  • Imprimantes
    Anet a8 + mks sbase en cours de configuartion

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. J'ai cherché et pas trouvé. Par contre en augmentant la largeur des couches de remplissage c'est mieux. Mais l'aspect général de l'impression et moins précis.
  2. Salut @Shinichi, Merci pour ta réponse je regarde ce soir.
  3. Salut @sha, Merci de ta réponse, Physiquement tout va bien. Je remarque que chaque défaut se produit après chaque croisement entre deux lignes de support. C'est pour cela que les premières lignes de support tracées sont parfaites.
  4. Bonjour à tous, Juste une petite question au niveau du paramétrage de Cura pour la Ender 3 stock, mes remplissages sont tout moches (photo) dans une seul direction, malgrés plusieurs test/modif j'obtient toujours le même résultat. Pour le reste je suis très satisfait. J'ai essayé avec différentes buses le problème est identique. Lorsque j'utilise Slic3r je ne rencontre pas ce soucis mais le résultat est beaucoup moins bon (surtout sur les face du dessous). Exellente soirée à tous
  5. A 1.3 je ne pouvais pas toucher le moteur tellement il était chaud. A 0.9 il se contente d'être tiède et je ne perd pas de pas apparemment. Il ne me reste plus qu'à dessiner le boitier qui va acceuillir tout ça proprement, et le tour est joué. Je posterais le lien vers thingiverse, si quelqu'un est intéressé. En tout cas merci encore.
  6. Et encore si cela peu aider quelqu'un, les moteurs chauffent beaucoup, j'ai une impression en cours mais je pense passer les valeurs de 1.3 actuellement à 0.9 qui semble être la valeur maxi pour les moteurs de la anet a8. Je test demain...
  7. Salut @palouf34, Oui, je vois une différence l'impression est plus précise (on voit moins les couches). Surtout c'est beaucoup plus fluide moins de sacades durant l'impression, ce qui se voit sur le résultat final. Et c'est peu être moi mais je trouve que le bruit des moteurs a diminué.... Et mis à part tout ça, la configuration dans un simple fichier c'est quand même carrément pratique
  8. Tout est résolu et si ça peut aider, pour centrer l'impression, après plusieurs essais, j'ai rajouté à la fin de mon "start Gcode": G92 X-35 Y-20 A adapter en fonction de sa machine. Merci pour le coup de main Ps: fontionne sous Cura et Slic3r
  9. Effectivement, le fichier d'exemple et que j'ai un pris au départ n'était pas bon. J'ai tout refais à partir du bon fichier et c'est beaucoup mieux. J'ai calculé les pas/mm pour xyz, je suis bien. Il me reste à faire de même pour l'extrudeur et réussir à centrer mon impression au milieu du plateau dans le slicer. Merci beaucoup pour vos conseils @trotro et @pascal_lb
  10. Bonjour @trotro, Merci de ta réponse, je je teste ça dans la soirée et je reviens vers vous
  11. bonjour, merci de ta réponse. Comme trancheur j'ustilise Cura ou Slic3r. J'obtiens le même résultat avec les deux.
  12. Je pense avoir tous résolu, plus qu'un mois problème et de taille. Le print comment toujours en X0 YO donc à côté de la du plateau
  13. Bonjour à tous, Je me permets de vous de poster un petit message pour solliciter votre aide. Après avoir grillé la un driver sur la carte d'origine de mon Anet, je me suis décidé à acheter une mks sbase + tf32. Au niveau de la config tout ce passe à la peu près de bien (grâce au différents topics parcourus sur ce forum qui mon été vraiment utiles, merci à vous tous en passant), sauf deux points, je m'explique: - Mes fichiers gcode n'apparaissent dans le menu print que si je les mets dans la carte sd du tf32. Dans la sd de la mks, je n'ai aucun fichier apparent. - second point, plus embêtant, plus lorsque je lance une impression, celle-ci démarre la où je suis ce trouve la buse sans faire de home au préalable. Je me dis que peu être le début et fin de gcode que j'utilisais jusqu'ici ne sont peut-être pas compatible avec smoothieboard: Début : G21 ; G90 ; M82 ; M107 ; G28 X0 Y0 ; G28 Z0 ; G29 G0 X0 Y15 F9000 ; G0 Z0.15 ; G92 E0 ; G1 X60 E10 F500 ; G92 E0 ; G1 E-1 F500 ; G1 X100 F4000 ; G1 Z0.3 ; M117 Impression... FIN: S0 ; M140 S0 ; G91 ; G1 E-1 F300 ; G1 Z+0.5 E-5 X-20 Y-20 F9000 ; G28 X0 Y0 ; G90 ; G1 Y190 F9000 ; M84 ; N'étant, pas devant mon pc, je posterais aussi mon config.txt demain. En tout cas merci à vous tous ceux qui ont posté le avant car cela m'a fait plaisir vraiment été de utiles. Bonne soirée et à très bientôt tous. Edit : Au niveau du fichier il me semble que je ne soit pas trop mal. Par contre, demeurre le problême (je pense de gcode ) pour centrer le début d'impression au milleu du plateau. et de lecture des fichiers depuis la sd de la sbase. config.txt
×
×
  • Créer...