Aller au contenu

Filament ABS

Joe44170

Membres
  • Compteur de contenus

    56
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Joe44170

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Lieu
    NOZAY
  • Intérêts
    prints 3D pour amélioration moto en autres...
  • Imprimantes
    Anet A8

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Le hasard faisant bien les choses et contre tout attente j'ai remarqué qu'il y avait 2 fichiers .bin de même taille: firmware .bin Robin_pro .bin j'ai essayé le deuxième et au miracle, la carte à bootée sur la SD avec l'écran qui affichait update avec un pourcentage qui défilait et voilà!!! les fonctions de base sont dans la carte, reste plus qu'à programmer le reste
  2. Bonjour, le fichier .bin, ne passe pas en .cur, j'avais déjà remarqué lorsque je supprimais le firmware de la carte SD pour essayer un autre... Le pb viendrait de cette conversion de fichier?? faute à qui? visual studio? plateformio? ou la carte??
  3. Bonsoir à tous, il ya qque temps, j'ai ouvert un sujet concernant un pb avec une MKS ROBIN PRO qui n'a pas inspiré grand monde... J'ai donc essayé de chercher les problèmes liés à cette carte et il s'avère que cette dernière ne boot pas le fichier .bin que je compile sans erreur avec visual studio code: j'ai vérifié la présence de ma version de marlin 2 ( avec mes nom et prénom) en tapant m501 sur pronterface et je me suis rendu compte que la ligne concernant l'auteur restait vierge et que mon écran lcd restait en anglais, alors que je l'ai modifié en fr... Ma question est la suivante: Puisque ma sd ne boot pas( via le slot SD/ TF SDIO), puis je passer directement par le cable USB ( USB USART 3) pour y injecter directement le fichier .bin sur ma carte??? Merci d'avance
  4. Je viens de m'apercevoir que le firmware ne boot pas sur ma carte, j'ai mis les menus en français sur marlin 2 et il sont en anglais dans le menu du LCD... Visual studio code est-il correctement paramétré?? encodage: UTF-8 séquence de fin de ligne: LF mode de langage: C++ configuration C/C++: WIN32
  5. j'ai testé les pins de la carte, c'est normal que je reçois sur les fiches ENDSTOP X+, Y+ et Z+ 3V pour le signal et 5V sur le + alors qu'ils ne sont pas déclarés? idem pour le BLTOUCH, les fiches PWR_DET, PWR_OFF, MT_DET 1, 2 et 3...
  6. bonjour! le marlin a été télécharger sur: https://github.com/makerbase-mks/MKS-Robin-Pro J'ai essayé ce matin de changer de carte SD et de cable usb, rien n'y fait... hier en branchant un ventilo sur la prise fan, ce dernier accélérait puis s’éteignait... en permanence... Je vais essayer de vérifier les valeurs de tension qui sortent des pins ce matin... j'envoie le fichier config... Merci pour ton aide... Configuration.h
  7. Personne n'a rencontré ce problème ?? J'ai beau essayer des version différentes pas moyen !!
  8. Bonjour à tous!!! Comme bon nombre d'entre vous, je profite du confinent pour upgrader mon imprimante... J'ai décider d'installer sur mon imprimante (anet a8) une nouvelle carte en 32bits, la MKS ROBIN PRO V1.0 avec marlin 2, lorsque je compile Marlin, aucun PB, dès que je l'installe sur la carte, cette dernière boot et au bout de qques secondes, cris tonitruants du buzzer et l'inscription "LIMIT: ERROR" inscrit sur mon LCD... Ayant laissé la carte à "nue", j'en déduit que le défaut viens peut être des capteurs de température n'étant pas branché, retest avec les capteurs du bed et des 3 extrudeurs, toujours pareil... Le PB ne venant pas de là, je commence à me pencher sur les cavaliers de la carte (MC, M0, M1 et M3): toujours pareil, je décide de mettre des drivers TMC 2209+mise à jour de marlin et là j'ai un mouvement de va et viens continue tout les axes sur une distance de 15/20 mm... Quelqu'un aurait il la solution de mon problème??? Merci d'avance!
  9. Ok pour moi! refroidissement progressif ok Désolé d'avoir mis autant de temps à répondre, raison professionnel.... Merci a tous pour votre soutient!!!
  10. Vu que je mettais 300000 et qu'au bout de 15 minutes la temp ne bougeait pas, j'ai eteint à l'interrupteur.... Au prochain print je donnerai des nouvelles
  11. A priori, le S aprés le G4 est en seconde... J'ai modifié mon GCODE de fin comme cela: M104 S0 ;chauffage de l'extrudeuse éteint G91 ;positionnement relatif G1 E-1 F300 ;rétracter un peu le filament avant de soulever la buse, pour libérer une partie de la pression G1 Z+0.5 E-5 X-20 Y-20 F9000 ;déplacez Z un peu et retirez le filament encore plus G28 X0 Y0 ;déplacez X / Y jusqu'à la butée min, de sorte que la tête soit à l'écart G90 ;positionnement absolu G1 Y190 F9000 ;le lit se déplace vers l'avant M84 ;steppers off M140 S90 ; plateau à 90° G4 S300 ; ....pendant 5 minutes M140 S80 ; 80° G4 S300 ; ....pendant 5 minutes M140 S70 ; 70° G4 S300 ; ....pendant 5 minutes M140 S60 ; 60° G4 S300 ; ....pendant 5 minutes M140 S50 ; 50° G4 S300 ; ....pendant 5 minutes M140 S40; 40° G4 S300 ; ....pendant 5 minutes M140 S0 ; plateau 0°
  12. Avec l’"élasticité" de l'ABS, les objets que j'imprime et que je dois assembler restent plus que correct... J'utilise je jus d'ABS, plateau à 100°c, j'ai le même PB avec un brim... c'est toujours lors du refroidissement du plateau, que j'entend un très léger bruit comme le riz soufflé dans le lait... j'attend avant de sortir mes prints, que le plateau soit à 35/40°c et systématiquement j'ai ce léger soulèvement...
  13. Pour répondre à pafpaf: oui, mon plateau arrête de chauffer dès l'instant où mon imprimante repart dans "" les coins" (avec petit modif du GCODE fin pour faire revenir le plateau vers la porte du caisson en final) Je pense que M140 et G4 feront très bien l’affaire... Je testerai ça dès le prochain print... merci fran6p!! Que pensez vous de mon léger PB de décollement?? pensez vous qu'avec cette méthode ce léger warping sera corrigé par un refroidissement plus doux??? En tout cas, merci pour votre réactivité!!
  14. Bonjour à tous!! J'ouvre un petit sujet concernant la post impression: mon imprimante (anet a8/mks sbase sous marlin2) fonctionne à merveille après plusieurs déboires... ceci dit, lorsque j'imprime en abs (plateau à 100°c) j'ai remarqué un léger décollement systématique (moins de 1mm) sur l'un des côté de ma pièce, Je l'associe tout simplement au refroidissement du plateau qui passe de 100°c à la température ambiante du caisson... Je me demandai si il y avait possibilité de générer un GCODE de fin, prenant en compte un refroidissement progressif du plateau: EXPL: fin de l'impression 100°c, 10 minutes plus tard 90°, 10 minutes plus tard 80°... jusqu'à une température idéale pour pouvoir arrêter le chauffage du plateau et retirer la pièce( au alentour de 40°c par exemple...) Merci d'avance!!
×
×
  • Créer...