Aller au contenu

Filament ABS

c3dric

Membres
  • Compteur de contenus

    30
  • Inscrit(e) le

  • Dernière visite

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de c3dric

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

3

Réputation sur la communauté

  1. Compliqué de couper les moteur . Mais je te confirme que ça chauffe ça marche pas, la première palpation du point est ok mais pour la seconde le buse viens en contact avec le plateau et comme marlin n'est pas trop con il arrête tout seul la procédure car il doit voir un écart trop grand entre la première et la seconde.
  2. Bonjour, je reviens vers vous après un peu de temps pour un problème qui perdure. Lors de la palpation du bltouch, si le plateau ou la tête sont en chauffe la détection du bltouch fonctionne 1 fois sur 10 pour ne pas dire jamais..... Du coup j'ai intégré dans le script des impression une commande pour coupé la chauffe, ce qui fonctionne. Mais je viens de m’apercevoir de cette ligne sur Marlin : //#define PROBING_HEATERS_OFF // Turn heaters off when probing Du coup j'ai dé commenté mais, cela n'a pas l'air de fonctionner. Y a t'il d'autre choses a faire ou normalement cette commande se suffit a elle seule?
  3. hello, je viens de passer en marlin 2.0.5, du coup j'en ai profité pour faire un petit G29!!! Et voila le résultat : ( https://mkdev.co.uk/mesh-visualizer/ ) -0.159 -0.061 -0.134 -0.142 +0.005 -0.225 -0.079 -0.115 -0.166 +0.087 -0.072 +0.004 -0.058 -0.039 +0.058 -0.020 +0.101 +0.024 -0.062 +0.078 +0.082 +0.112 +0.067 +0.044 +0.251 Les points sont "alignés" sur les Y mais en dent de scie sur les X.... j'ai déjà nettoyé un peu les rails, mais rien de transcendant. Une petite idée?
  4. je pense avoir résolu mon problème avec le bltouch, en modifiant de ligne de commande du G29.cpp avant, ligne 406/407 : parser.seenval('L') ? (int)RAW_X_POSITION(parser.value_linear_units()) : (_MAX(x_min, X_CENTER - (X_BED_SIZE) / 2) + MIN_PROBE_EDGE_LEFT), parser.seenval('F') ? (int)RAW_Y_POSITION(parser.value_linear_units()) : (_MAX(y_min, Y_CENTER - (Y_BED_SIZE) / 2) + MIN_PROBE_EDGE_FRONT) apres parser.seenval('L') ? (int)RAW_X_POSITION(parser.value_linear_units()) : MIN_PROBE_EDGE_LEFT, parser.seenval('F') ? (int)RAW_Y_POSITION(parser.value_linear_units()) : MIN_PROBE_EDGE_FRONT Je ne comprend pas pourquoi faire autant de calcul sur cette ligne, alors que l'on souhaite juste partir a 10 du bord....
  5. Non, mais après je n'ai pas encore lancé de print... Vu que le z offset ne s'enregistre pas. Du coup le leveling ne doit pas s'enregistrer aussi. Pour la compilation j'ai tout qui est à jour, du coup stp 6.0 il me semble. Désolé de t'avoir porté la poisse
  6. Le truc bizarre c'est que j'ai récupéré un vieux project.bin qui marchait et qui maintenant me fait ce même problème... Ça ne peut que venir de mon imprimante.
  7. Hello!! un grand merci pour le petit travail , par contre j'ai toujours le meme souci de reset de l'eeprom a chaque démarrage.... Donc ca ne viens pas que de ma compilation. Par contre aucun problème pour compiler cette version : https://github.com/tpruvot/Marlin, et aucun souci de reset. Mais sur celui la impossible de configurer correctement le bltouch.... Je ne vais jamais m'en sortir
  8. Je n'ai rien touché au adv. Mais je te fait suivre ça demain ;). Merci.
  9. Et on les modifies ou? lors du Z leveling, c'est la buse qui se centre et non le bltouch. Je te parle pas du G29 qui sort complètement du bed
  10. J'ai enfin réussi a faire quelque chose avec cette source , par contre je ne trouve plus ces réglages pour le bltouch.... Si quelqu'un a l'information // For U30 #define LEFT_PROBE_BED_POSITION 29 //OK #define RIGHT_PROBE_BED_POSITION 191 //OK #define FRONT_PROBE_BED_POSITION 22 // A confirmer car surement inversé #define BACK_PROBE_BED_POSITION 198 //A Confirmer car surement inversé
  11. Ce ne pose pas de problème d'avoir dessoudé le condensateur?
  12. J'ai une U30 avec les première carte mère. Je fait bien une sauvegarde après les modifs, mais quand je démarre mon imprimante, j'ai RST en rouge qui clignote en haut a droite ( comme quand on fait un M502 ou reset eeprom). Tant que je n'éteint pas la machine, les sauvegardes restent fonctionnelles Edit : j'ai toutes ces erreurs a la compilation, mais le fichier project s'installe bien sur ma U30. Mon problème peut il venir de ces erreurs? Si une ame charitable peut me compiler avec ces 2 fichiers et sans erreur , merci !!!! pour info j'utilise visualcode 1.41.1 , platformio 4.1.0 et stm32 6.0 Configuration.h pins_LONGER3D_LK.h
  13. Hello!!! Je reviens vers vous car je pense avoir un petit problème.... Apres avoir compilé et installé mon firmware, j'ai l'impression que celui-ci me fait un reset eeprom (M502) a chaque démarrage. Du coup impossible de sauvegarder un Z offset de manière permanente, a moins de compiler marlin avec des valeurs définitive ou inclure une commande dans le gcode. Savez vous d'ou peut venir le problème? voila mon configuration. * EEPROM * * Persistent storage to preserve configurable settings across reboots. * * M500 - Store settings to EEPROM. * M501 - Read settings from EEPROM. (i.e., Throw away unsaved changes) * M502 - Revert settings to "factory" defaults. (Follow with M500 to init the EEPROM.) */ #define EEPROM_SETTINGS // Persistent storage with M500 and M501 //#define DISABLE_M503 // Saves ~2700 bytes of PROGMEM. Disable for release! #define EEPROM_CHITCHAT // Give feedback on EEPROM commands. Disable to save PROGMEM. #if ENABLED(EEPROM_SETTINGS) //#define EEPROM_AUTO_INIT // Init EEPROM automatically on any errors. #endif //
  14. Je voulais chauffer le bed avent le G29, histoire de prendre en compte ça "dilatation"
×
×
  • Créer...