Aller au contenu

Filament ABS

tboutelier

Membres
  • Compteur de contenus

    25
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de tboutelier

  • Rang
    3D Newbie

Information

  • Imprimantes
    Alfawise U30

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. J’ai testé la cartouche et la thermistance au multimètre comme décrit dans le post de phoquounet et il semble que tout soit bon de ce coté, effectivement. J’ai repéré les deux transistors mais comment les tester si ils fonctionnent ou pas? Mes cours d’électronique sont bien loins!
  2. Ok pas de soucis, je vois ce que tu veux dire alors! J'ai bien identifié tous les cables arrivant sur la carte mère de ma U30, y compris ceux dont tu parles. Merci pour la précision!
  3. Salut Phoquounet, Je ne comprend pas sur ton schéma à quoi correspondent les connecteurs ronds. Je ne vois rien qui y ressemble sur la carte mère donc j'imagine qu'il faut chercher ailleurs, mais où? Merci!
  4. Merci Phoquounet! J'ai parcouru ton post en diagonale, je l'étudierai à fond ce soir mais j'ai l'impression que ça va m'être très utile! Tu n'aurais pas d'info concernant l'aspect de ma cartouche de chauffe, est il normal qu'il n'y a pas d'isolation entre les deux câbles qui alimentent la cartouche? Merci!
  5. La réinstallation du firmware n'a rien donné... Il me reste à changer la cartouche chauffante, puis la carte mère. Vu les délais de livraison, je ne suis pas près de réimprimer!!!
  6. La mesure de la température étant correcte, et la cartouche chauffe. J'imagine donc que ces pièces fonctionnent correctement... Quelqu'un pourrait il me dire si il est sensé y avoir un isolant entre les deux fils d'alim de la cartouche de chauffe ou est ce normal qu'il y ait un espace vide entre les deux? (voir la photos..) Du coup je crains fort que oui, ça vienne de la carte mère Je vais quand même essayer de réinstaller le firmware, on ne sait jamais!
  7. Bonjour, Suite à un print bien raté, j'ai décidé de nettoyer le hotend et la buse sur ma U30 qui étaient bien encrassés de plastic brûlé. J'ai même changé le bloc de chauffe, le heatbreak, et la buse car le tout était dans un état irrécupérable. Je n'ai gardé que la cartouche chauffante et la sonde de température. Après avoir tout remonté, je remet l'imprimante en route, et quand je lui demande de monter en température, l'imprimante se coupe instantanément! Je pense à un court circuit, et je crains bien d'avoir cramer la carte mère. Je démonte le bloc de chauffe, puis je remet en route l'imprimante. Je constate alors que la température augmente dès le démarrage, bien que que je n'ai pas demandé à l'imprimante de se préchauffer. Lorsque je demande à l'imprimante de se fixer à une température donnée (200°C par exemple), la température dépasse la commande et ne s'arrête pas d'augmenter jusqu'à ce que je coupe l'imprimante. Donc il semble que l'asservissement en température ne fonctionne plus, bien que la sonde de température a l'air de fonctionner correctement. J'ai contrôlé la carte mère et aucune partie n'est visiblement endommagée par le court circuite qui est à l'origine du problème. A moins que ça ait cramé en interne d'une des puces? Quelqu'un a t il déjà fait face à ce problème. Pour expliquer le court circuit, je pense que ça vient des cables de la cartouche chauffante que j'ai récuré pour la nettoyer. Peut être doit il y avoir originellement un isolant entre les deux cables et que je l'ai enlevé en croyant retirer du plastic brulé? Je vous poste une photo pour que vous vous fassiez une idée Merci pour vos conseils!!!
  8. Le lien vers le hotend indique que le composant n'est plus disponible: https://fr.aliexpress.com/item/32950663164.html?aff_platform=api&sk=_dVBCRiR&aff_trace_key=6807d625c1cf4054b17a1eeac1dc00cb-1584529446601-04390-_dVBCRiR&terminal_id=7d38a67906064c6ea808bd75ae988daa&aff_request_id=6807d625c1cf4054b17a1eeac1dc00cb-1584529446601-04390-_dVBCRiR QUelqu'un aurait il un lien alternatif pour changer cette pièce sur la U30? Merci!
  9. Bon, je réalise qu'en fait je me trompais de produit, je consultais le Magnet-FIT au lieu du Magnet_MK10. Du coup je comprend mieux ta réponse, et les instructions sur la page du produit répondent entièrement à mes questions! Merci et bonne continuation!!!
  10. Excellent! Par contre tu parles de la version 42cm tube ptfe, or sur le site je ne vois que deux versions, de 800mm toutes les deux: une avec ptfe blanc, et l'autre avec ptfe capricorn. J'ai une préférence pour le capricorn car je l'utilise déjà aujourd'hui et je le trouve top, par contre il est indiqué en rupture de stock. Quand sera t il à nouveau disponible? Question pratique, mon hotend est prévu pour que le tube ptfe s'y insère, ce qui n'est pas possible avec votre dispositif. Faut il rajouter un bout de tube ptfe dans le hotend ou peut on s'en passer? Merci
  11. Bonjour, Ce système peut il être monté sur une hotend d'Alfawise U30?
  12. J'ai court circuiter le détecteur avec un petit fil et si j'ai perdu une fonctionnalité (il est vrai pas très utile! ), j'ai maintenant une imprimante qui imprime! J'ai quand même commandé la pièce sur Amazon, 10eur ce n'est pas la mer à boire, sachant que pour moi la pièce a duré environ 1 an avant de lâcher. Si je vois que ça ne tient pas, j’arrêterai de vouloir la remplacer et je désactiverai pour de bon cette fonctionnalité!
  13. Bonjour, Le détecteur de fin de filament de mon Alfawise U30 est mort, et je vais donc le changer. En attendant, et parce que je ne sais pas attendre , pensez vous que je peux court circuiter le cable qui va se brancher sur le détecteur de manière à ce que mon imprimante imprime quand même? Il n'y a pas de risque de griller quelque chose sur l'imprimante? Merci!
  14. Bonjour, J'ai une Alfawise U30 et j'utilise Cura en version 4.1 pour slicer mes modèles 3D. Pour le moment ça fonctionne très bien chez moi. J'ai vu que la version 4.2.1 était sortie récemment, et avant de l'installer, j'aurais voulu avoir des retours d'utilisateurs de cette version. Est ce que vous recommandez de l'installer? Merci!! TB
  15. Bonjour, J'ai donc renvoyé le tube et recommandé un autre (Capricorn aussi). Ca rentre nickel!
×
×
  • Créer...