Aller au contenu

Filament ABS

Elohan

Membres
  • Compteur de contenus

    8
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Elohan

  • Rang
    3D Newbie

Information

  • Imprimantes
    Creality Ender 3 Pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Re-bonjour ! Je reviens vers vous car depuis le firmware, je n'ai pu faire que 3 impressions correctes. Depuis, le BLTouch se déclenche dans le vide sans toucher le plateau, ce qui perturbe toutes les impressions, l'imprimante extrudant le fil dans les air. Je n'ai jamais pu résoudre ce profil depuis le temps. Deuxième petit problème, les rares fois où l'imprimante imprime sur le plateau, le filament n'accroche pas du tout, même avec un plateau en verre avec et sans laque. Et depuis hier, mon imprimante fait aussi un bruit étrange lorsque le plateau se déplace ou que l'extrudeur se rétracte EDIT : Elle fait un bruit étrange sur chacun des moteurs. le plateau est un sifflement aigu, l'extrudeur c'est un bruit grave comme une vibration et le déplacement latéral fait un bruit d'imprimante papier
  2. Problème résolu ! L'offset à été réglé, le BLTouch fonctionne nickel et les impressions peuvent reprendre !
  3. Pfiouh ! J'ai enfin trouvé le temps de faire tout ça ! Je repoussais toujours la tâche au lendemain pensant que ça me prendrait des heures, mais le tuto de @fran6p était tellement bien fait que le plus long à été de chercher l'imprimante à l'étage ! Tout à été flashé, je n'ai pas inversé les fils du BLTouch et tout fonctionne nickel. la buse est au centre du plateau, le BLTouch fait son boulot, je viens de lancer une impression test pour voir si tout fonctionne vraiment bien ou si j'ai des problèmes EDIT : Le BLTouch se déclenche trop tôt. Lorsque l'impression se met en route, et que le BLTouch touche le plateau, la buse se retrouve à environ 0.8 ou 1cm du plateau et imprime dans le vide. Comment je règle le problème ?
  4. Bonsoir ! Désolé j'étais très occupé ces derniers jours, j'ai pas pu revenir avant J'ai tout pris en compte, j'essaie de regarder à tout ça demain !
  5. Kit BL acheté sur le site de creality, fourni avec la notice creality disant de télécharger le firmware sur le site de creality, donc tout est officiel à la marque. Et je ne pense pas que les tentatives de flash avec mon portable ai fait quoi que ce soit car en soit, mon imprimante n'était pas reconnue par le pc, donc il y a pas eu de tentatives de flash Ton premier lien est justement celui que j'ai utilisé pour télécharger le firmware Ton deuxième lien, je doit le mettre dans mon imprimante de la même façon que le firmware ? J'ai aucunes idées de comment ça fonctionne en réalité et je me suis simplement basé sur une notice rapide en anglais
  6. Tu as expliqué toi-même mon problème. En fait ce qu'il se passe, c'est qu'en mode "auto-home" comme me demande le faire la notice d'installation du BLTouch, le home XYZ de ma tête d'impression est au même endroit qu'avant le flash de la carte mère, du coup, d'après tes explications, le BLTouch devrait se trouver au centre du plateau, ce que je ne savais pas. Du coup ça explique pourquoi mon moteur Z ne s'arrête jamais vu que le BLTouch est dans le vide
  7. Donc en théorie, je connecte juste l'imprimante en USB à mon pc en utilisant Cura pour piloter mon imprimante en direct c'est bien ça ? EDIT : En USB depuis la façade ou en USB depuis la carte mère comme pour le firmware ? A partir de là j'ai été complètement perdu par tes explications C'est un problème que j'ai déjà vu sur internet mais je voulais avoir un avis sur mon problème avant de le faire. Par contre, on est d'acord que c'est le BLTouche qui déclenche le endstop de l'axe Z ? Si c'est le cas, comment peut-il déclencher une fin de course sachant que la pointe est dans le vide ? et ne touchera aucune surface pendant la descente ?
  8. Bonjour, Tout d'abord, je tiens à m'excuser de ne pas m'être encore présenté. Je préfère faire passer mon soucis en priorité afin de me présenter ensuite le temps que des réponses arrivent. De plus, je m'excuse sir mon sujet n'est pas posté au bon endroit. Je commence tout juste l'impression 3D et je ne connais pas encore tous les termes techniques du milieu Alors voilà, j'ai acheté il y a quelques mois, une Ender 3 pro en vente flash Amazon à 200€ et me suis mis à l'impression 3D. J'ai débuté par de petites pièces, puis des plus grosses, et maintenant, je modélise mes propres modèles, principalement de façon utile que décorative ( ex: réparation de meubles, accessoires voiture, etc...) J'ai récemment déplacé mon imprimante dans une pièce isolée, sur une table IKEA sur laquelle j'ai fixé une deuxième table identique grâce à 4 cales de surélévation de 15cm à chaque coins puis j'ai ajouté du plexiglas tout le tour et la mousse d'emballage d'origine sous la machine pour réduire les vibrations. Sauf que voilà, le plateau à bougé, et impossible de faire des réglages corrects. J'ai acheté une plaque en verre pour avoir quelque chose de plus plat et lisse que le buildtak d'origine (que j'ai déformé lors des premières impressions..) et ça n'allait toujours pas. Une partie de mon impression n'adhérait pas au plateau, alors qu'à l'opposé, la buse était si proche que le filament ne sortait pas. J'ai passé des heures avec ma feuille de papier à essayer de la régler et la rage m'a emporté et m'a fait acheté un BLTouch il y a quelques jours sur le site oficiel de mon imprimante (j'ai donc toute la connectique, les nappes, les supports, etc...) Je l'ai installé sans aucun soucis, j'ai fait passer le câble dans la gaine de la buse pour faire plus joli, etc... Sauf que voilà, au moment de faire la mise à jour Firmware de l'ender 3 pro, j'ai beau suivre le guide fourni avec le BLTouch, il n'y à rien à faire. J'ai vérifié 10 fois que mes branchements étaient dans le bon sens, que la version firmware était la bonne, etc.. Mais impossible de faire la mise à jour comme indiqué. J'ai des messages d'erreurs avec progisp au lancement du logiciel, impossible de détecter quoi que ce soit dans "select chip", et impossible de fermer le logiciel de façon normale à cause de messages d'erreurs, je suis obligé de forcer l'arrêt. Au moment où j'écris ce message, cela fait maintenant 4 heures que je cherche une solution sur internet, mais rien concernant une Ender Pro, ou aucun tuto, simplement des recommandations de materiel, etc... Ensuite j'ai découvert Marlin, mais encore une fois, impossible de flasher mon imprimante etc, le logiciel Arduino ne reconnait pas mon imprimante malgré avoir trouvé un tuto complet et français que j'ai suivi à la lettre. Je commence vraiment à désespérer et je ne trouve aucunes solutions nulle part. Je voudrais éviter d'avoir à passer par un véritable Arduino si possible. Le kit creality étant fourni normalement avec tout ce qu'il faut pour effectuer cette action sans avoir besoin d'arduino et de façon simple. Si vous avez des solutions je suis preneur, merci ! Modifications avant publication : J'ai finalement réussi à installer le firmware sur ma Ender 3 pro. Mon ordinateur portable était en cause. Ayant pas mal de soucis avec je suis entrain de faire un formatage et ré-installation complet. Du coup j'ai pris mon imprimante à l'étage pour descendre avec à côté de mon ordinateur bureau et j'ai réussi à faire la mise à jour. Par contre, c'est là que ça se complique : Firmware installé, notice en main, je suis point par point les étapes. 1. Faire un auto-home et attendre que l'imprimante s'arrête seule : Elle va bien à son point d'origine X et Y, mais l'axe Z lui ne s'arrête jamais de descendre. Il continue de forcer même lorsqu'il ne peut plus descendre, je suis obliger de couper l'imprimante à l'interrupteur pour qu'elle s'arrête. 2. J'ai tenté de faire un auto-home manuel, en coupant les moteurs et en plaçant manuellement les points d'origine, mais aucun menu ne me permet de valider les coordonnées alors que l'ender 3 pro le permet d'origine 3. On me demande de déplacer la buse sur les axes X, Y et Z avec la fonction 0.1mm, mais un clic de molette la déplace de 0.4 4. On me demande également de faire d'autres réglages dont les menus n'apparaissent tout simplement pas dans la notice fournie par Creality avec le BLTouch Je suis donc pour l'instant désespéré avec une imprimante incapable de fonctionner pour le moment et j'ai passé 4 heures à essayer de faire une mise à jour firmware et 4 heures supplémentaires à essayer de configurer le firmware fourni par Creality dont la notice d'explications ne correspond pas Je suis, vous vous en doutez, complètement perdu à l'heure actuelle et j'ai vraiment, vraiment, vraiment besoin d'aide. Je pensais que ce serait facile à installer car le kit fourni par creality n'as pas besoin d'arduino ni autre matériel, ce qui m'arrangeait, mais maintenant je suis à court de solutions et jouer avec un arduino ne me tente absolument pas
×
×
  • Créer...