Aller au contenu

Filament ABS

chris84400

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de chris84400

  • Rang
    3D Newbie

Information

  • Lieu
    VAUCLUSE
  • Imprimantes
    creality cr10s pro et geeetech a20m

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour j'ai changé le firmware de l'imprimante pour voir je suis passe en 1.70.1 lorsque je veux change la température du bed j'ai un message d'erreur, voir photo. j'ai commandé une nouvelle carte mére
  2. Bonsoir je suis dans le même cas que moi, je vais commander une carte t a te lire, elle est vierge il faut donc installer le firmware de la machine dessus, peut-tu m'expliquer comment on fait la manip merci
  3. Bonjour j'ai reçu mes nouvelles pièces hier hier, j'ai installé le nouveau nozzle avec nouvelle thermistance et bloc de chauffe, toute cette partie la fonctionne bien que la thermistance indique 11 degrés alors que dans la pièce il fait 22 mais lorsque je mets en chauffe ça fonctionne par contre le plateau chauffant indique toujours 224 degrés bien que j'ai changé la thermistance et bien sur lorsque je met en chauffe le plateau, cela ne fonctionne pas. je ne trouve pas d’où peut venir le problème. j'ai mesurer les fusibles ils sont bon et le sondes font bien 100k ohms
  4. Bonjour Merci pour toutes ces infos, dés que j'ai reçu mes pièces détachées, je vous tient au courant de l'évolution de ma panne. J'ai commandé une nozzle complet car celui sur l'imprimante est pas mal abimé c'est une imprimante que j'ai acheté d'occasion et la personne qui l'avait l'a un peu maltraité.
  5. j'ai mesuré la thermistance elle fait 8.5 kilo ohm mais je ne sais pas combien elle doit faire, si c'est comme celle que j'ai commandée, normalement la valeur serait de 100 kilo ohm mai je n'ai pas de quoi mesurer une valeur aussi importante
  6. merci pour ces réponses ce qui me fait penser que la carte mère est hs c'est que la température du bed est a 224 et que lorsque je rentre une température, rien de chauffe. j'ai trouvé cette carte mère qui semble est celle de la cr10s pro https://fr.banggood.com/Creality-3D-Upgraded-V2_4-Mainboard-Firmware-Flashed-Well-For-CR-10S-PRO-3D-Printer-p-1423557.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_bgcs&utm_content=frank&utm_campaign=pla-frg-brand-top-pc&gclid=EAIaIQobChMI65_Bxpjl5AIVU_hRCh1XCQKxEAQYASABEgJR-PD_BwE&cur_warehouse=CN c'est une version v2.4 et en stock est flashée pour imprimante cr10s pro
  7. Malheureusement j'ai bien peur que la carte mère soit morte je pense que j'ai fait un court circuit en changeant la buse, j'ai tenu le support de buse avec une pince pour pouvoir desserrer la buse, ça a coupé le file de la sonde et je pense fait un court circuit. Au cas ou je doive acheter ne carte mère quelle modèle dois-je prendre et ou? la carte mère est-elle vierge ou y a t il déjà un firmware dessus. merci
  8. je vais commander une autre sonde, il s'agit bien d'une thermistance 100 k ohm? j'ai ressoudé le file coupé et mis en route l'imprimante maintenat cela m'indique 16° pour la buse et toujours 224° pour le plateau.
  9. mon file de sonde de la buse est coupé, cela a dû arrivé quand j'ai changé la buse il faut donc que je change ma sonde si je soude le les files ça va pas le faire car l'étain fond a 220°...
  10. merci de la réponse comment je voit ça?
  11. Bonjour J'ai une creality cr10s pro, elle fonctionnait bien jusqu’à ce que je change la buse. j'ai mis la buse en chauffe a 250° j'ai changé ma buse sans problèmes j'ai éteint mon imprimante et en la rallumant, j'ai vu que le bed indiqué 224° et la buse -15°. J'ai beau réglé la température manuellement ça change rien. j'ai éteint et débranché électriquement l'imprimante ça change rien. Ma carte mère aurait-elle un problème? merci de votre aide bonne journée
×
×
  • Créer...