Aller au contenu

Filament ABS

LeGitan

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de LeGitan

  • Rang
    3D Newbie
  • Date de naissance 26/09/1980

Information

  • Genre
    Masculin
  • Lieu
    Perouges
  • Imprimantes
    Anycubic I3 Mega , Photon S
  1. LeGitan

    Photon S

    Merci pour vos retour, je vais faire des tests et voir si effectivement le temps joue sur les dimension. Pour le FDM, la position de la piece joue pas mal sur ca. Sinon pour le film FEP, si j enlève pas le film protecteur ça marche beaucoup moins bien (boulet)
  2. LeGitan

    Photon S

    Bon bha le FEP a été endommagé Decidement je suis rentré en mode galère. Je vais le changer, il m en reste 1. Pour en recommander on peut prendre n'importe qu'elle marque ou Anycubic forcement?
  3. LeGitan

    Photon S

    Top ce tableau, ca va bien m aider J ai foiré mon impression test , comme un imbécile j avais pas mis suffisamment de résine Bon je retest demain, j avais de bloc de résine collé au fond, j espère que j ai rien percé de nouveau en voulant nettoyé.
  4. LeGitan

    Photon S

    OK merci pour l info, j augmente la tension. Je vais faire les pieces de test pour voir
  5. LeGitan

    Photon S

    J'utilise pour le moment la résine Anycubic vert transparente livré avec la machine. J ai eu une mauvais surprise finalement. Le FEP était bien percée. En laissant le bac rempli de résine, il y avait une fuite toujours au même endroit. Celle-ci n'apparaissait pas quand je mettais de l'eau. Je pense que le film c'est percé a cause d un mauvais nettoyage de ma part. Donc j ai bien compris, faut faire super gaffe. Du coup j ai changé le FEP. J ai utilisé les conseil sur le forum ainsi que la tension du film à 350hz. Il me reste plus qu'a re test a 8 / 10 s d exposition
  6. Bonjour, Je suis nouveau aussi dans le monde de l'imprimante SLA. Peux être a tu un probleme de réglage d axe Z. le plateau pourrait être mal réglé (penchant d un coté) Cela expliquerait peut être pourquoi ta bague imprimé en plein milieu fonctionne bien mais que sur les extrémités de ta panthère il y a des problèmes. Il y a des personnes bien calés sur se forum qui pourrons te répondre avec plus de précision
  7. LeGitan

    Photon S

    Voila, après nettoyage complet (pas facile) j ai rempli d'eau le bac à résine pour vérifier la fuite. Je l'ai posé sur de l’essuie tout. Apres plus de 30 min, aucune fuite n'est apparu. J'en conclu que lors de mon dernier nettoyage en vidant la resine, une partie de celle ci c est glissé sous le bac sans que je m'en aperçoive. Du coup j ai reglé de nouveau l'axe Z en étant plus souple sur la hauteur. en effet je l avais fait avec une feuille de papier la premiere fois mais le FEP est plus epais ce qui comme tu le précisais dans ta réponse pourrait ecraser la piece. Je prépare l'imprimante et on va voir Voici mes réglages, il y a peut être aussi une erreur grossière de ma part. Bonne journée
  8. LeGitan

    Photon S

    OK merci pour l info, je croyais qu il fallait nettoyer a l isopropane car justement alcool ménager laissait des trace blanche. Je testerais Je regarderais demain plus en détail pour cette fuite. C est vrais que c est étrange surtout que j ai fais que 3 / 4 impressions. J ai du faire de la m...de en nettoyant la première fois ^^
  9. LeGitan

    Photon S

    Jolie la tour eiffel, ça doit prendre un sacré moment a imprimer ça. Bon en rentrant j ai enlevé des pièces que j avais lancé la veille pour tester le trempage dans l isopropane. Je n ai pas eu besoin de faire le test , rien qu'en sortie de l'imprimante on voyait bien a l œil nu que le trou était trop petit. Du coup, je me suis dit. Aller on nettoie tout avant de lancer la production des pièces avec un ajustement plus grand. Et là, catastrophe, la résine avait traversé le plateau et avait durci entre l écran UV et le film. J ai passé près d 1h a enlever tous les morceaux de résine et je n ai pas encore fini. De plus en nettoyant le bac et en le remplissant d isopropane, je me suis aperçu que celui-ci fuitait. Bref, j ai pas fini de galérer ce week end :)
  10. LeGitan

    Photon S

    Oui du coup j ai augmenté le jeu à 1mm au lieu de 0.1mm. Je verrais bien. Je lance ça en rentrant. Sur un autre forum j avais lu que l'alcool isopropane pouvait faire gonfler les pièces si on les laissent tremper trop longtemps. Pour ma part je les laissent 10 min.
  11. LeGitan

    Photon S

    Salut, merci d avoir pris le temps de me repondre ;) voici une capture des 2 pièces. La pièce blanche doit s’emboîter dans la grise. L’emplacement en rouge est fait pour accueillir une bille de 8 mm et la aussi la cote n'est pas bonne alors que le trou fait 8.1mm de diametre. La bille ne rentre pas du tout J ai comme l’impression que tout ce qui est trou dans la pièce est réduit. Les 2 pièces sont des stl séparés que j'imprime en même temps. Je vais augmenter la taille des trous mais ce qui m’embête c est que cette pièce est un prototype qui a vocation d’être à terme injecté industriellement. j ai peur que le fait d avoir augmenter les trous pour régler un probleme d'impression me fasse des jeu trop important lors de l'usinage du moule. Pour le slicer j'utilise celui de la photon S
  12. LeGitan

    Photon S

    Bonjour, voici quelques jour que j ai fait l acquisition d'une anycubic photon s Je rencontre un probleme assez étrange. Je conçois une pièce simple, un tube creux et une tige qui doit rentrer dans ce tube. Sur mon logiciel les dimensions son bonne. la tige est plus petite que le creux de 0.2mm. Sur le papier ça fonctionne mais lors de l'impression la tige ne rentre pas du tout. Le creux est plus petit et ne permet pas d’insérer la tige. C est visible Ce probleme peu il est lié a un probleme de réglage? Merci d avance pour vos retour Bonne journée
×
×
  • Créer...