Aller au contenu

Filament ABS

Pierrick9

Membres
  • Compteur de contenus

    83
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Pierrick9

  • Rang
    3D Newbie

Information

  • Lieu
    Belgique
  • Imprimantes
    Creality CR-10 S, Alfawise U30, Alfawise U20 One, Creality CR-10 V2, Creality LD-002R

Visiteurs récents du profil

329 visualisations du profil
  1. la longueur du cable n'a pas énormément d'importance... un cable de qualité d'1 mètre suffit largement, je conseille la marque ugreen par exemple faire bien attention aux cables sur aliexpress parce que c'est là qu'on trouve justement les pires cables qui ne sont même pas foutus de dépasser les 5W de charge le soucis que j'ai de déconnexions n'a rien à voir avec le cable, je n'ai jamais de déconnexions pendant une impression, seulement toujours du genre après 30 minutes sans utilisation, j'ai un cable de 1 mètres ou 1m50
  2. il y a des objectifs sur ali express à 7 euros
  3. 26 euros ça va encore surtout vu le prix des webcams en ce moment
  4. Finalement après quelques heures j'ai pu régler mes soucis... j'ai passé des heures à faire les sudo uptade et tout, et bien évidemment octoprint n'a plus voulu booter après ça (heureusement j'ai quand même pu retrouver une save du mois de mai que j'avais faite juste pour le fun), j'ai changé de nappe, etc enfin bref j'ai tout essayé et au final il fallait juste mettre la version beta de octopi... Maintenant ça marche bien et la qualité est franchement bien meilleure que les pi cam normale
  5. rebonjour, J'ai reçu la hq cam... Seulement voilà, impossible d'avoir une image normale.. Elle est toute déformée avec des couleurs roses et mauves... J'ai cru à un objectif incompatible sauf qu'après avoir reçu un objectif compatible commandé sur kubii, c'est toujours pareil ! Après quelques recherches, apparemment il faudrait mettre des trucs à jour du genre le firmware.... Sauf que j'ai installé octoprint sur la micro sd via mon pc et je n'ai jamais tenté d'accéder à l'os du rpi, je n'ai même pas d'écran... Est ce que quelqu'un pourrait m'aide
  6. En fait au final sans la dernière retraction de 5mm, mon gcode de demarrage est à peu près identique au tiens... pourtant j'ai toujours ce reste de filament.. Je viens de vérifier le calibrage de mon extrudeur (à partir de l'entrée de l'extrudeur, j'ai mesuré 100mm vers la bobine donc) et il sort pile poil 100mm... c'est bizarre, j'avais jamais eu ce soucis avec mes alfawise et ma cr10s mais c'est aussi la première fois que je suis en direct drive, je ne comprends pas trop pourquoi, ça doit venir du hot end alors
  7. Merci je test ça dès que je rentre...c'est moi qui avait ajouter cette ligne (rétracter) avant de print...au départ j'avais mis 2 il me semble mais vu que ça continuait à m'envoyer du filament partout, je l'ai augmentée à 5.. c'est le hot end d'origine de la cr10 v2, il y a un ptfe jusqu'à la buse donc pas full metal Aussi, je pense qu'avoir calibré mon extrudeur en mesurant le filament en entrée d'extrudeur n'était pas une très bonne idée, ça fausse un peu le résultat non ? Edit: ça le fait encore
  8. Bonjour, Donc voilà, à chaque fois que la "jupe" (c'est ce que j'utilise la majorité du temps) s'imprime, il y a toujours un reste de filament assez important qui se dépose...C'est assez embêtant parce que ça va parfois bousiller l’esthétique de la 1ere couche en se mettant en dessous (voir screen) Je suis en direct drive donc ma distance de rétraction n'est pas énorme (2.5mm à 48mm/sec) et je ne vois vraiment pas comment régler ce soucis (ça se fait au début de la jupe) comme gcode de demarrage j'ai ça : ça rétracte 5mm avant de faire la jupe, c'es
  9. Bon finalement j'ai commandé la caméra hq officielle https://www.kubii.fr/raspberry-pi-microbit/2950-camera-hq-officielle-3272496301474.html Elle n'est certes pas donnée et en plus livrée sans "objectif" mais les retours me paraissent bons pour les webcams, j'ai vu beaucoup de webcams 1080p à bons prix, mais je ne fais plus confiance aux marques chinoises inconnues... j'ai presque toujours été déçu de la qualité...ça peut être en 1080p mais avec une image largement moins bonne que sur une logitech c270 en 720p par exemple, comme si il y avait un vieil upscale, et avec b
  10. oui les "clés" j'utilise ça depuis que je l'ai, ça permets de limiter la casse mais justement j'ai tenté de regler le truc le plus net possible mais c'est toujours pas ça ça fait longtemps que je pense aux webcam logitech mais c'est hallucinant comme les prix sont élevés... de plus elles sont en pénurie et c'est devenu galère pour en trouver... j'ai vu la c505 à 60 euros mais j'hésite beaucoup... Il faut que je sois sur que la qualité soit bel et bien meilleure, c'est surtout ça qui me fait hésiter de plus dans cette gamme de prix c'est 720p, en 1080p les pr
  11. oui mais ça ne fait qu'un effet grand angle "fisheye" sans zoom non ? et vu que j'ai déjà la pi cam officielle.... je ne trouve pas juste l'objectif sans devoir changer le capteur
  12. Bonjour, Je possède une cr-10 v2 avec octoprint et une pi cam v2.1.. Seulement voilà, je trouve la qualité pas terrible (voir screenshot) alors que la luminosité est plutôt bonne (bande leds dans l'encadrement Z de l'imprimante), disons que je trouve que ça manque vraiment de details et de clarté... L'idéal serait de la rapprocher mais malheureusement c'est impossible et je n'ai pas vraiment trouvé de solution pour l'accrocher au boitier du hot end... Je suppose qu'il n'y a aucune solution logicielle pour améliorer la qualité ? Sinon, pensez vous qu'une
  13. Oui je sais ils utilisent un vieux marlin, et clairement c'est mieux d'y installer le "vrai" marlin mais....bon allez je vais avouer : j'ai un peu la flemme, je trouve que ça a l'air long et fastidieux et j'ai peur d'avoir des soucis inattendus pendant la procédure et de galérer des heures à trouver la solution... c'est pour ça que je guette une maj officielle même si je sais qu'au fond de moi, il n'y en aura pas
  14. Au fait c'est le même qu'avant, le 1.1.6.0 du coup il n'y a jamais eu de maj...non ?
  15. Bonjour, Je possède la cr-10 v2 depuis plusieurs mois... J'y ai mis les kits bl touch et direct drive creality.. J'avais donc mis leur firmware adapté.. Mais en allant par hasard sur leur site j'ai vu qu'il y avait un nouveau firmware sorti au mois de juillet... https://forums.creality3dofficial.com/cr-10-v2/ J'aurais juste voulu savoir si c'etait intéressant de l'installer? Parce que je ne vois pas de liste des modifications.. Merci
×
×
  • Créer...