Aller au contenu

Filament ABS

Loulou33

Membres
  • Compteur de contenus

    17
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Loulou33

  • Rang
    3D Newbie

Information

  • Lieu
    Bordeaux
  • Imprimantes
    ANET A8 Plus

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonsoir à tous, J'ai suivi vos conseils, j'ai imprimé la seconde pièce en baissant la temp. du bed à 50°C, passé de 2 à 3 couches sur le dessus, augmenté le remplissage à 25%, augmenté le ventilateur à 45%. Du coup pas de boursouflures, et un état de surface "acceptable". Je vais continuer la production en affinant les paramètres pour voir les différences ... j'ai au total 2x4 cloisons à faire, de quoi s'amuser "C'est en imprimant que l'on devient forgeron ..." Merci à tous pour vos conseils et remarques. Bonne soirée à vous
  2. Bonsoir à vous, Oui, c'est du PLA. La pièce fait 1,5mm d'épaisseur Pourquoi 35% de ventilation ? j'utilise un diffuseur en 1/2 cercle en sortie de ventilo qui est dit-on très efficace. Je n'ai pas eu de souci de refroidissement sur mes autres pièces. Je vais tenter de ventiler un peu plus par le dessus -> 45% , peut-être réduire un peu la chauffe du bed ? (50°C)( je passe un léger coup de colle stick pour bien fixer la pièce sur la plaque de verre afin de ne pas craindre un décollement de la pièce). Je vais rechercher le paramètre pour relever la tête (entre 2 couches ?
  3. Bonjour à tous, Je débute en impression 3D et modélisation 3D. J'ai voulu réaliser des cloisons à intégrer dans une boite plastique de chocolats (on sort de Noel ) afin de la récupérer pour faire du rangement de petites pièces. J'ai d'abord réalisé une modélisation 3D de la pièce sous Free CAD, puis exporté le fichier sous CURA pour générer le Gcode nécessaire. J'ai imprimé ma pièce .... et souci. Ca a bien commencé, en milieu d'épaisseur d'impression ça semblait encore bon, mais à la fin - couche supérieure - la surface à boursouflé sur toutes les zones de parcours long d
  4. Bonsoir à tous, J'ai trouvé un peu de temps pour reprendre mes essais aujourd'hui et il s'est avéré qu'en partant de la position "Home" (3 fin de courses Y Y Z atteints suite à "Auto home" et au réglage du bed avec une cale de 0,1mm (~ Epaisseur d'une feuille), puis retour par "Auto home", lorsque je relançais une impression j'avais toujours cette 1ére couche qui collait mal et s'imprimait mal ou pas du tout. Du coup j'ai arrêté l'impression et laissé la tête d'impression en place pour contrôler avec des cales d'épaisseurs la distance buse - bed -> Z=~0,45mm alors que suivant G co
  5. Bingo ! c'est bon, c'était le "Set home offsets" qui était erroné a présent c'est OK ... pour ce point ... Du coup j'ai lancé une impression de mes galette à 1 couche, l a première ~Ok bien qu'il y ait des manques à certains endroits entre 2 ligne adjacentes la seconde un peu plus loin n'a rien donné , le filament s'est collé à la buse sans coller au plateau. j'ai l'impression que mon jeu buse/plateau est trop important ... vaut mieux ça que le contraire pour le 1er essai. Je reprends les réglages et je recommence ... demain. Bonne soirée à tous et encore merci du co
  6. Je tiens peut-être le bon bout ... le "Set home offsets" m'indiquait "Home XYZ first" j'ai donc relancé un "Auto home" (la tête étant déjà revenue sur ses fin de courses). Donc la tête "palpe" les 3 fin de courses, je retourne dans " "Set home offsets" et j'y lis à présent "Offsets applied" avec X=-25 Y=0 Z=0. Je vais repasser par "Disable steppers" refaire le jeu buse/bed et relancer une impression ... ça pourrait le faire. Merci pour tes indications en tous les cas. @+
  7. Re, Je vois sur l'écran du menu de l'ANET A8 Plus (sous la ligne "Auto home") une ligne "Set home offsets" , de quoi s'agit-il ? y a t-il une documentation à ce sujet ? un tuto ? Y a t-il une documentation sur le menu de commande de l'ANET A8 / A8 Plus : je trouve la documentation constructeur relative aux commandes de la machine plus que légère ... @+
  8. A priori je n'ai pas rajouté de G codede démarrage à ma connaissance ... (je débute aussi dans CURA ..) J'ai ouvert le fichier G Code avec un éditeur de texte, ci-dessous le début du fichier si tu y vois une ligne surprenante ... ;FLAVOR:Marlin ;TIME:452 ;Filament used: 0.504812m ;Layer height: 0.3 ;MINX:49.702 ;MINY:49.7 ;MINZ:0.3 ;MAXX:250.299 ;MAXY:250.3 ;MAXZ:0.3 ;Generated with Cura_SteamEngine 4.7.1 M140 S60 M105 M190 S60 M104 S200 M105 M109 S200 M82 ;absolute extrusion mode G28 ;Home G1 Z15.0 F2000 ;Move the platform G92 E0 G92 E0 G1
  9. Bonsoir maya35, Merci de d'avoir pris le le temps de répondre. Le slicer utilisé est CURA 4.7.1 quand au z-ofset ! ... ? je ne sais pas où il se trouve. Peux-tu m'éclairer STP ? @+
  10. Bonjour à tous Ce coup ci-j'y suis, 1er essais d'impression sur ANET A8 Plus pour le débutant total que je suis ... et ça marche pas ! J'ai monté et raccordé la machine, les PaP des 3 axes fonctionnent correctement. J'ai lancé un "preheat" -> Ok la buse monte à 200°C, le Bed à 50°C J'en profite pour charger le filament à la main au début, puis je fais descendre le filament en par le "Move extruder" doucement par pas de 1 mm jusqu'à ce que j'obtienne du filament fondu qui commence à sortir de la buse -> OK, je suis content ça s’emmanche bien mon affaire. Le bed est ch
  11. Bonsoir à tous, Merci jc83 pour tes indications. Mon A8 Plus est montée et câblée. Pour les fils de la résistance de la tête de chauffe j'ai dû faire des cosses à sertir "maison" en modifiant des cosses à sertir plates automobiles. En effet la cosse chinoise correspondante au bornier à vis est un poil plus petite que le standard automobile me semble t-il. J'ai réaliser la cosse à la mini lime d'ajusteur et au final j'ai 2 cosses identiques en dimensions à celle livrées pour le Heat Bed, mais en un peu plus épais . Je vais suivre ton conseil dès que j'aurais réalisé la mise en r
  12. Merci pour ces infos Maeke je vais en commander un et vérifier son état. Peut-être en refaire un maison avec des composants de récup et une carte maison pour la résistance de la tête. Mais ce sera vraiment pour le plaisir de faire ou pour dépanner car au prix de ces mosfets ça ne vaut pas le coup de passer une 1/2 journée à en bricoler un. Bonne soirée
  13. Merci Maeke pour ces indications. Je vais sertir des cosses sur les 2 fils de la résistance de chauffe de la tête. Ca me semble plus plus "secure" pour les raccorder au bornier et éviter une rupture du multibrin étamé au niveau du serrage de la borne. Des caractéristiques ou un modèle particulier de MOFSET conseillé à installer pour le Bed ? Ou un schéma et caractéristiques composants ? J'ai cherché et pas trouvé, existe t-il un schéma de la carte ANET3D V1.7 ? aurais tu celà ? Merci d'avance pour tes indications, Bonne soirée
×
×
  • Créer...