Aller au contenu

Filament ABS

Grtafistole

Membres
  • Compteur de contenus

    5
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Grtafistole

  • Rang
    3D Newbie
  1. C'est effectivement ça! Etonnant que l'auto-leveling dégrade la qualité d'impression et que la gauge de métal fournie avec l'imprimante soit trop épaisse... Par contre maintenant sur la première couche j'ai l'impression d'avoir de la sur-extrusion: à certains endroits l'imprimante dépose un peu trop de plastique et celui-ci est poussé sur le côté et aplati par la buse au passage de la ligne suivante. Je ne pense pas que ce soit un problème parce que du coup ça n'affecte pas la partie de la pièce qui sera vivible (celle contre le plateau) mais ce n'est quand même pas très propre.
  2. Bonjour, J'ai un problème avec ma CR10S pro: les premières couches de mes impressions sont toutes ondulées et irrégulières et de temps en temps le filament se colle au plateau à un point, puis ne colle plus sur quelques centimètres avant de se recoller pus loin, créant des angles plutôt que la forme normale de l'impression. Ce problème survient uniquement sur les 2-3 premières couches, le reste de l'impression est nickel. Par contre, le problème arrive aussi bien sur le plateau que sur un raft. J'utilise des filaments formfutura easyfil PLA avec la buse à 200°C, le plateau à 50
  3. J'ai réussi à régler le problème! Celui-ci venait en fait du offset de l'axe Z qui s'était déréglée. J'ai réussi à entrer dans le menu de leveling en plaçant la languette de métal sous la sonde bien au dessus du plateau, ce qui a fait croire à la machine que le plateau était très haut. J'ai ensuite ajusté le offset avec auto-leveling activé en procédant par essais-erreurs avec la gauge de métal, puis finalement en laissant la tête descendre au niveau du plateau lorsque j'étais sûr qu'elle ne passerait plus au travers. Ensuite, j'ai refait le leveling normalement. La solution n'est pa
  4. Merci de prendre le temps de me répondre! Mon plateau est déjà au point le plus bas donc pas moyen de faire mieux à ce niveau. Justement, quand l'imprimante essaie d'atteindre le point zéro elle rentre dans le plateau. Pour ce qui est de "remettre comme avant", je l'ai évidemment fait. La sonde fonctionne correctement puisque l'imprimante descend puis remonte 2 fois comme avant n'importe quel calibrage en s'arrêtant à la bonne distance et avec la diode qui s'allume. Le problème survient juste après, quand elle veut se mettre au point 0, l'imprimante croit qu'il est plus bas qu
  5. Bonjour, Je viens d'acheter une imprimante CR10S pro et tout se passait bien avec jusqu'à ce que je tente une impression d'un fichier perso fait avec cura. J'ai eu des problèmes d'adhésion à certains endroits, ce qui m'a poussé à faire une re-calibration de la hauteur du plateau, puis une 2e, 3e, 4e... sans meilleur résultat. Le problème que je rencontre ici est que à mon dernier essai, j'ai voulu, suivant un tutoriel, modifier la hauteur de la sonde et ajuster sa sensibilité, me disant que c'était peut-être la cause de mes soucis. Je l'ai donc fait et maintenant, lorsque je clique s
×
×
  • Créer...