Aller au contenu

Filament ABS

boodinet

Membres
  • Compteur de contenus

    118
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de boodinet

  • Rang
    Membre débutant

Information

  • Imprimantes
    Ender 3 pro - Extrêmement modifiée (Info sur mon profil)

Visiteurs récents du profil

187 visualisations du profil
  1. en gros, quand je règle l'axe Z a 0 via l'écran de l'imprimante, il se place a + de 10mm du plateau. du coup j'ai du regler le bltouch pour compenser cette distance, mais ce n'est sûrement pas normal. Et je n'ai pas de M206 dans mon gCode de démarrage.
  2. mais il est a -10 logiquement il devrai etre trop bas, pas trop haut non ?
  3. Bonjour, je viens juste de remarquer que mon axe Z été 10mm trop haut au niveau de ma configuration marlin. Je ne trouve pas la ligne qui pause problème dans ma configuration Actuellement je compense avec le réglage de mon bl touch que j'ai du mettre en négatif (-6) mais bon ce n'est pas normal, car normalement il devrai etre en positif (distance entre la buse et la pointe du bl touch) ci-joint les fichier de ma config marlin 2.x Configuration.h Configuration_adv.h
  4. boodinet

    Mini Geek

    bienvenue a toi
  5. j'ai déjà un systeme de ventilation, sondes, etc qui sont indépendant (sans Raspberry) Donc l'acheter pour uniquement du transfere de fichier... (car c'est la seul chose qui me manque) L'objectif c'était de ne dépenser que 5e et ne pas perdre plus de 10min lol
  6. du coup *abandon de ma part* J'ai un BTT TF a vendre si vous voulez xD
  7. j'ai fabriqué une équerre en metal (avec une forme adapté a la tige) pour la placer au niveau de la tige afin d'obtenir un angle droit. Puis je place le laser sur cette angle et je vise le meme point (la barre horizontale). A expliquer c'est pas évident lol mais l'objectif c'était de pouvoir mesurer sur le meme point + facilement entre les 2 axe. Et du coup depuis que j'ai mis du lubrifiant je n'ai plus aucun grincement
  8. ca ne fonctionne pas si la partitionne en 128 mo je crois que je vais abandonner lol
  9. sur le microcontroller il est marqué : STM32F103 je sais pas si ca aide
  10. J'utilise la 4.2.7 de mon coté je sais pas si le schema est valable du coup
  11. j'aimerai bien testé avec une vieille carte TF de 128mo, mais impossible d'en trouver sur internet les seul que je trouve c'est sur aliexpress avec 1 mois de livraison lol une idée ?
  12. ok ca fonctionne, c'était a cause d'une ligne en double plus bas... Maintenant reste a faire marcher le BT TTF cloud, qui refuse de lire la carte SD malgré le fait qu'elle est formaté en fat32, et elle fonctionne très bien sans le BTT TF 3 jours que je cherche pourquoi
  13. Cela ne fonctionne toujours pas l'axe ne descend pas, alors qu'avec le firmware officiel c'est bon
  14. Pour ma part j'ai aussi une CM 4.2.7 et un bltouch, mais j'ai branché les 5 fils sur la nouvelle prise prévu pour ca, je n'ai pas mis les 2 fils (pour le signal) sur le endstopz. j'ai trouvé un firmware officiel qui fonctionne, mais si je tente de compiler le miens, impossible de trouver l'option pour lui dire que j'utilise les 5 fils sur le nouveau Pin Du coup quand je lance un bed leveling, l'axe monte, sort le bltouch mais l'axe ne redescend jamais Une idée ?
  15. pour l'option : //#define SD_SPI_SPEED SPI_HALF_SPEED ca ne change rien Mais le soucis si je passe par la compilation du firmware mon bltouch ne fonctionne plus. Il refuse de descendre... il dois y avoir des options a activer mais impossible de trouver. Quand je passe par le firmware officiel bltouch 4.2.7 et surtout without adapter board, ca fonctionne (pour le bltouch). Je suppose qu'il y a une option pour lui dire que les informations endstop Z arrive dans le nouveau port de la CM et non par le port d'origine.
×
×
  • Créer...