Aller au contenu

Filament ABS

Korzybski

Membres
  • Compteur de contenus

    15
  • Inscrit(e) le

  • Dernière visite

Information

  • Genre
    Masculin
  • Lieu
    Seine & Marne
  • Imprimantes
    Ender 5

Visiteurs récents du profil

287 visualisations du profil

Récompenses de Korzybski

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Je vais regarder la version de mon firmware, il est possible que j'ai fait une erreur quelque part...
  2. Merci PPAC, Voici le Gcode, j'espère que vous pouvoir m'aider à comprendre et progresser C'est une petite pièce et le résultat c'est que le résultat s'arrête à la moitié de la hauteur et ce n'est pas une pause. New_Support_Barrière_bloc.stl Merci d'avance A. CE5_New_Support_Barrière_bloc_pla_020621.gcode
  3. Bonjour à tous, J'ai une Ender 5 avec BLTouch et j'utilise Cura 4.9 J'essaie d'imprimer une pièce 8mm en Z (hauteur de couche 0,12mm et 65 couches en Gcode) et ma pièce fait 4mm à l'arrivée. Tout le reste est OK. Quelqu'un aurait-il une idée ?
  4. Bonjour et merci pour la réponse. "M851 Z X.XX (X.XX étant le décalage en Z calculé au point 10 (valeur négative))" c'est peut-être là que je m'emmêle les crayons... Parce que la buse est toujours au dessus, en suivant la procédure que vous m'avez décrite, quand je lance une impression. Quand je trouve la valeur -X.XX en partant de Z0, je rentre cette valeur -X.XX pour le Zoffset. Faut que je rajoute qqch ?
  5. Merci fran6p, je vais regarder le lien (l'anglais ne me dérange pas). J'ai progressé dans mes problèmes, je peux maintenant faire fonctionner le bl touch avec la commande G29 sur Pronterface. Mais quand j'essaie d'imprimer une pièce, la buse reste désespérément un chouia trop haute malgré son Zoffset fait avec minutie et qui se répète bien avec la commande M851 Z0. On dirait que ça remonte comme s'il y avait une sécurité qui force la remontée de la buse pour l'impression.
  6. Merci fran6p, Bon, j'ai fini par installer mon bl touch (Creality 3.1) sur Ender5 (carte Melzi 1.1.4) firmware Marlin bugfix-1.1.x j'ai maintenant le menu LCD en français, j'ai fait mes réglages X,Y et Z offset et mon BL touch est plein centre de mon lit. Pourtant, il ne se passe rien... le menu bl touch est bien là, mais il ne fait rien. Des suggestions ?
  7. Bonjour à tous, J'ai une Ender 5 et j'essaie désespérément de comprendre quelle est la différence entre creality 4.2.7 et 1.1.5 ? C'est du hardware, la carte physique dans la machine ou autre chose ? Ma Ender 5 est une 8bit ou une 32bit ? Comment le savoir ? Qu'est-ce que je peux mettre dans mon imprimante en sachant que je ne sais même pas vraiment quel est le firmware, il n'y a plus aucune information de ce genre sur mon écran LCD ? Pareil, quel version de Marlin puis-je utiliser ? Il y en a une tapée... Merci de vos éclaircissement.
  8. Bonjour, J'ai une Ender 5 (1.1.6.3) avec BL Touch V3.1. 1) Mon imprimante est en 8bit ou 32bit ? Est-ce que je peux upgrader avec une version Marlin plus récente (avec BL Touch) ? 2) le fichier configuration.h c'est quoi ? et comment peut-on le charger ou le flasher après modifications ? En espérant que mes questions aient un sens. Merci d'avance pour vos réponses.
  9. Merci Boodinet et fran6p, je ne me sens pas trop de bidouiller dans le code, parce que je n'y connais rien. Mais si vous pouvez m'indiquer des tutos d'apprentissage, je suis preneur. Je viens ici pour apprendre.
  10. Merci, c'est fait sur [marlin] Installation et réglages BLTouch sur Ender 5 - Paramétrer et contrôler son imprimante 3D - Forum pour les imprimantes 3D et l'impression 3D
  11. Bonjour à tous, Sur les conseils de Idealnight, je créé un sujet sur mes problèmes. Ayant du mal à bien régler la hauteur de ma buse, j'ai acheté un Creality BLTouch. Pas de soucis particulier jusqu'au moment où rien n'est apparu sur mon PC (pas de progist). Je donc téléchargé sur le site celui-ci : Ender-51.1.6.3BLTouchV3.1PowerLossContinueEnglish. J'ai fait le Zoffset et lancer BLTouch et là il est sorti du plateau à gauche et la buse a écrasé le plateau... J'ai lu tout un week end des trucs sur internet, j'ai flashé un autre firmware : BL probe out of the heatbedEnder-51.1.6XFBLTouchPowerLossContinueEnglish. Ce coup, ça marchait, mais il n'y avait pas beaucoup de point sur le plateau et la plupart sur la partie gauche du plateau. Bref, je n'étais pas satisfait, j'ai téléchargé Pronterface pour essayer les tutos de réglage que je voyais à propos du recentrage du BLTouch sur le plateau et G29 au final. Cela aurait trop facile, car les réglages ne se chargent pas sur mon imprimante. M500, M501 n'ont aucun effet. Je ne suis pas développeur, je pensais pouvoir passer par des solutions "utilisateur". Je ne trouve nulle part comment "enable l'EEPROM". Je squatte la table à manger parce qu'à la cave ça caille et ma femme commence à me trouver lourd avec ma machine bruyante dont rien ne sort... Des suggestions ?
  12. Bonjour, j'essaie de me débrouiller avec les moyens du bord : internet. J'ai réinstallé le firmware Creality fourni par le site : Ender-51.1.6.3BLTouchV3.1PowerLossContinueEnglish Depuis j'essaie de régler les 3 axes pour que le BLT soit bien au centre de mon plateau avec Pronterface. Mais les modifs en X Y Z ne se chargent pas dans mon imprimante. Je n'ai pas le "settings stored" que je vois sur les vidéos d'installation. C'est ça mon nouveau problème. Que dois-je faire ?
  13. Bonjour Mastercristal33, J'espère que vous avez déjà réglé votre problème. Sinon j'ai trouvé une solution en fouillant bien sur la toile. J'ai flashé à nouveau mon firmware avec le fichier joint et ça marche sans que BLTouch déborde sur la gauche. C'est pas encore la super gloire en terme de répartition sur le plateau, mais ça permet d'utiliser son imprimante avec le BLT. Cordialement. BL probe out of the heatbedEnder-51.1.6XFBLTouchPowerLossContinueEnglish.hex
  14. Bonjour à tous, Dans mon long apprentissage du bon réglage de mon Ender 5, j'en suis au BLTouch (Creality) sur Pronterface. Après un Auto Home ou G28 (je crois) voici ce que je vois alors que la buse semble bien être au centre de mon plateau : echo:Soft endstops: Off Min: X-0.00 Y-3321601280.00 Z-0.00 Max: X230.00 Y224.00 Z305.00 Quelqu'un pourrait-il m'indiquer comment remettre ça d'équerre ? Merci d'avance.
  15. Bonjour à tous, j'ai exactement le même problème. Quand j'ai installé le Creality BLTouch sur ma Ender5, il n'y avait rien sur mon PC depuis la connexion de la prise USB. J'ai donc téléchargé le progist depuis internet et flashé mon imprimante. Tout semblait OK. L'offsetZ fait, j'ai lancé BLTouch et là, il est allé trop à gauche et la buse a enfoncé le bed. Je ne sais pas comment régler les axes pour que le BLTouch ne débordent pas du bed. Des idées ? Merci d'avance pour votre temps et vos conseils. Korzybski
×
×
  • Créer...