Aller au contenu

Filament ABS

cidrixx

Membres
  • Compteur de contenus

    17
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

15 Bonne

À propos de cidrixx

  • Rang
    3D Newbie
  • Date de naissance 22/01/1975

Information

  • Genre
    Masculin
  • Lieu
    FORS (79)
  • Imprimantes
    Wanhao D12 / 230 mono

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Alors, comme j'en avais marre de changer 50 paramètres à chaque test et que je doutais de tout, j'ai essayé de prendre un peu de recul. Je suis donc reparti de la base : Eliminer un problème matériel. Pour ça, j'ai remis sur la sdcard les gcode de démo de chez Wanhao pour les imprimer. Je dis bien les gcode car comme ça, j'élimine tous les problèmes de paramétrage en imprimant avec ceux de Wanhao directement. Et le résultat est sans appel : Les impressions sont nickelles !!! Bon, le banche a quand-même mis 3h20 à sortir, mais le résultat est vraiment chouette.
  2. Ok, je vois ce que tu veux dire. Alors quand je dis que c'est après les rétractions, c'est peut-être juste l'arbre qui cache la forêt, comme on dit. En gros, j'ai remarqué qu'il y avait comme un lien entre les deux, mais c'est peut-être juste une coïncidence. D'ailleurs, dans la vidéo, on voit bien que ça ne se produit pas "immédiatement" après la rétractions, mais quelques millimètres d'extrusion plus loin. En tout cas, j'en profite pour vous remercier tous d'essayer de me dépanner.
  3. Oui, j'y ai pensé. Mais ce qui me fait douter que c'est la cause : Une impression sans rétraction ne provoque aucune bulle Avec la rétraction, les bulles arrivent à peu près toujours au même moment (en tout cas sur les premières couches) Je viens de tester avec 2 autres bobines et le phénomène est identique (et là aussi à peu près au même moment de l'impression... après rétraction) Mais bon, au point où j'en suis, je vais essayer de faire "sécher" une bobine et je verrais bien...
  4. Effectivement, c'est difficile de savoir si les bruits de bulles correspondent aux trous. D'autant plus que ça peut arriver certaines fois à l'intérieur de la pièce... Pour l'alignement en Z, j'ai laissé le paramètre par défaut de Cura (angle le plus aigu + masquer la jointure). voici 2 petites vidéos avec le "crépitement" après des rétractions. Sur la vidéo 2 on entend moins bien car étant sur la 2eme couche, le ventilo était démarré et masque un peu le bruit... bulle1.m4v bulle2.m4v
  5. Salut à tous, Reçu le tube capricorn aujourd'hui. Effectivement, rien qu'à l'insertion du filament, on sent que c'est plus précis. Par contre, ça n'a hélas pas résolu mon souci de bulles. J'ai quand-même l'impression que ça s'est amélioré, mais à force je ne sais plus trop si c'est mieux ou pas d'un essai à l'autre ! Je vais tester le "volume supplémentaire à l'amorçage", mais je n'ai aucune idée de la valeur à mettre pour ce paramètre... Si vous avez des conseils, je suis preneur. @chacha007 J'ai testé l'impression de la pièce en désactivant la rétraction et je n
  6. Merci à vous deux pour vos premières pistes. Alors, dans le désordre : Les bobines qui ont pris l'humidité : J'y ai pensé, mais ça m'étonne, car toutes mes bobines sont dans des sacs hermétiques séparés, et j'ai testé sur 5 ou 6 bobines différentes. De plus, si ça venait du filament, je pense que j'aurais des bulles même sans rétraction. Or, ça ne se produit que dans ce cas. Le slicer, je suis certain que ça n'est pas ça car même avec du gcode "non slicé" j'ai le souci. Température, c'est ce que j'ai essayé en premier, avant même de me rendre compte que c'était lié à la
  7. bonsoir, Pour rappel je suis assez nouveau dans le monde de l'impression 3D, mais j'apprends vite... J'ai des soucis de qualité sur mes impressions. J'ai commencé à remarquer des "manques" dans certaines couches. Comme s'il y avait des petits trous mais répartis de façon aléatoire. En cherchant dans les différents sites traitant des problèmes courants, j'ai d'abord cru qu'il s'agissait de sous-extrusion. Mais les différents remèdes proposés n'ont pas amélioré les choses, ça a même plutôt empiré. Et puis à force d'imprimer des pièces de test et des trucs pour
  8. cidrixx

    Cable USB

    Oui, ça peut te servir sous CURA par exemple, mais je me demande s'il ne faut pas installer le plugin MKS pour que ça fonctionne ? Ou alors c'était juste pour la partie WiFi, je ne me rappelle plus. Par contre, le fait de relier ton imprimante en USB te permet d'envoyer des commandes manuellement avec des logiciels comme PronterFace par exemple. Et tu peux aussi envoyer l'impression de ton gcode à l'imprimante via USB avec ce type de logiciel. Mais perso, sauf pour des petites pièces, je préfère passer par la SDCard pour lancer une impression. Car en direct via l'USB,
  9. Tout d'abord, je remercie 1000 fois @Jonathan06 de m'avoir fourni les fichiers nécessaires, mais surtout d'avoir pris le temps de tout m'expliquer sur la méthode (et même plus). Ce que j'ai dû faire : Installation de Microsoft Visual Studio Code (je l'avais déjà, ça tombait bien ) Dans VSCode : Installer les modules complémentaires "PlatformIO" et "Auto Build Marlin" Télécharger les sources du firmware "Mks-Robin-Nano-Marlin2.0" Pour cette étape, j'avais pris les mauvaise sources au départ Heureusement, @Jonathan06 m'a envoyé le lien pour récupérer la
  10. Alors pour les sources du firmware, voici le lien utilisé : https://github.com/makerbase-mks/Mks-Robin-Nano-Marlin2.0-Firmware -> Si vous ne savez pas comment télécharger l'ensemble du dossier, vous cliquez sur le bouton "Code" en haut à droite de la liste de fichiers, puis sur "Download ZIP". Les fichiers .h déjà configurés m'ont été fournis par @Jonathan06, donc voir avec lui comme proposé un peu plus haut. Enfin, le dossier "assets" étant toujours le même, je peux vous le partager : assets.zip Un petite remarque complémentaire : Le firmware est le même pour une
  11. Problème résolu en installant une version personnalisée du firmware original Marlin. Tout d'abord, je remercie 1000 fois @Jonathan06 de m'avoir fourni les fichiers nécessaires, mais surtout d'avoir pris le temps de tout m'expliquer sur la méthode (et même plus). Ce que j'ai dû faire : Installation de Microsoft Visual Studio Code (je l'avais déjà, ça tombait bien ) Dans VSCode : Installer les modules complémentaires "PlatformIO" et "Auto Build Marlin" Télécharger les sources du firmware "Mks-Robin-Nano-Marlin2.0" Pour cette étape, j'avais pris les mauvaise so
  12. Merci pour tous ces conseils. Pour Visual Studio Code, je l'ai déjà (je m'en sers quasiment tous les jours pour le boulot). C'est d'ailleurs avec lui que je modifie à la main mes fichiers gcode. Il faut juste que j'aille voir comment le configurer pour l'environnement de compilation MARLIN. Mais j'avais entrevu une histoire de plateformIO... Je vais regarder tout ça, mais je devrais pouvoir apprendre assez vite. Ce qui m'empêchait de me lancer, c'était les questions sur le fait de savoir adapter ça à ma machine, et aussi d'avoir éventuellement une communauté à qui
  13. Merci pour ton retour. Très franchement, des belles icônes sur l'écran je m'en fiche un peu. Ce qui compte pour moi c'est surtout d'avoir des belles impressions avec l'imprimante ! Est-ce que tu pourrais partager ton firmware modifié ? Ou sinon, m'indiquer un ou deux posts du forum expliquant la méthode pour compiler soi-même ? ça me fera un truc de plus à rajouter à tout ce que je dois tester encore (ça fait une grosse semaine que je me suis mis à l'impression 3D).
  14. Bonjour, J'essaye de faire un changement de filament en cours d'impression pour changer de couleur à partir d'une certaine couche. (le but final étant d'imprimer des tuiles pour le jeu de société Terraforming Mars) J'ai d'abord simplement essayé avec le plugin CURA (Filament Change). Mais l'imprimante ne s'est pas arrêtée et a continué l'impression des couches suivantes. J'ai fouillé un peu sur le forum et j'ai trouvé ces 2 posts : Le premier post proposait des solutions qui avaient l'air pas trop compliquées. J'ai donc essayé d'insérer un code M2600
  15. Oui, c'est vrai que je ne me facilite pas la tâche !
×
×
  • Créer...