Aller au contenu

Filament ABS

Yomgui1

Membres
  • Compteur de contenus

    47
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Yomgui1

  • Rang
    3D Newbie

Information

  • Imprimantes
    DIY uniquement:
    Delta Kossel (2015)
    Voron V0.409 (2021)
    Voron-2.4 (en cours... 2021?)
  1. Yomgui1

    La Voron-0 de Yomgui

    C'est la fin du montage de ma Voron-0.409: le toit. Malgré que je n'aime pas le toit donné dans les STL je n'ai pas trop le temps pour en dessiner un autre et comme je dois faire de l'ABS rapidement avec cette imprimante je suis resté avec ledit toit "officiel". Pas simple à découper (pas de banc de scie pour cela, juste à la une scie sauteuse) mais c'est fait. Comme dit plus haut, il ne me reste plus qu'à remplacer le lit alu par une plaque pleine sans aimants incorporés et j'aurai fini avec la V0... je vais pouvoir passer à la V2.4 plus sereinement.
  2. Yomgui1

    La Voron-0 de Yomgui

    Non, la Voron 0 est calculée au poil de limace près... il n'y a que le segment Y=1 (sauf la languette du plateau PEI évidement) où la buse est hors plateau. Au moins il n'y a pas de place perdue. Maintenant que j'y ai monté une porte je remarque que les vis du ventilo frontal dépassent et touchent la porte de 1 ou 2mm quand je suis au minimum en Y. j'y mettrai un coup de fraisage pour enfoncer la tête de vis...
  3. Yomgui1

    La Voron-0 de Yomgui

    j'ai remis à zéro et tenter de comprendre... j'ai trouvé la raison. Le code de homing place la tête en X30 Y0 et on demande dans le setup de voir si le bord gauche avant est dans la fourchette 0-5mm. Ce faisant je trouve que mon bord ce trouve exactement à X0, Y2... donc 2mm reste à prendre, mais je suis dans les clous. Le homing se placant en Y0 donc 2mm plus en avant se qui sort donc du bed. ... sauf que je n'ai pas 2mm de course supplémentaire! je n'ai que 1.5mm voir moins suivant la photo que je place si dessous: j'ai placé la tête en X30 Y1 et on voit qu'il reste moins
  4. Yomgui1

    La Voron-0 de Yomgui

    @akoiriumhmm étrange j'ai aussi pris les mêmes fichiers, mais dans le principe je n'arrive pas à voir comment la tête se position hors du bed avec les settings par défaut. Je m'explique: par défaut le min/max en XY est défini par l'ensemble [0, 120]. Dans le guide de setup on place le 0,0 dans le coin gauche-avant (entre 0 et 5mm) donc positif. si c'est le 0 X/Y ce point et qu'il est au dessus du bed, alors ce placer hors du bed implique forcement d'aller dans des coordonnées négatives ce qui est impossible par les min/max. Donc je ne pige pas... Je vais tout de même tenter de
  5. Yomgui1

    La Voron-0 de Yomgui

    Ah sinon j'ai 0 pb de décollement avec l'ABS (là je n'ai testé que l'ABS+ de eSUN, j'ai d'autres marques on verra après...). C'est au moins cela de gagné
  6. Yomgui1

    La Voron-0 de Yomgui

    @akoiriumAucun rapport, mais comment tu fais ton zéro Z? Je suis habitué au delta où le endstop est à l'opposé du bed, donc la référence est haute et pas le bed qui lui n'ai jamais bon. Donc ici le Z=0 est aussi celui du endstop, résultat je ne comprend pas bien comment, quand on fait le home et qu'on vient toucher endstop, on ne se prend pas non plus la plaque (Z=0) en même temps. J'ai dû décaler la tête pour que quand on vient toucher le endstop, la buse ne touche pas le PEI et vienne l’abîmer. Bref, j'ai dû louper qq chose qq part...
  7. Yomgui1

    La Voron-0 de Yomgui

    Ah c'est bien cela. je fais de l'ABS déjà depuis quasi le début, vu que je fait toutes les attaches des panneaux. D'ailleurs là c'est ceux pour la porte qui sont en cours (avec la plaque lisse du coup...). En fait tout marche très bien, mais je suis limité avec cette plaque et j'ai celle de energetic qui ne sert à rien du coup. c'est con cette histoires d'aimants. J'aurai pas cru que cela bombe alors qu'il y a un creux.
  8. Yomgui1

    La Voron-0 de Yomgui

    bien bien... quelques galères plus tard. N'acheter pas les beds qui ont des aimants incorporés chez ali , c'est pas terrible avec les plaque PEI double faces. J'ai une plaque PEI de chez Energetic (très bonne qualité) double face et elle tiens moins fort que celle sans-marque fournis avec ce fameux MIC6 avec des aimants, car le PEI face lisse rend déjà d'une part la surface plus glissante mais en plus décale un peu plus la distance avec les aimants: ces derniers sont déjà légèrement en retrait par-rapport à la surface de la plaque alu. Résultat l’aimantation est moins forte. Et donc
  9. Yomgui1

    La Voron-0 de Yomgui

    pour le PW alu d'ali: pas certain que le tout alu soit bien, le fait que certaine pièces soient en ABS permet un effet ressort qu'on ne retrouvera pas dans la version alu
  10. Yomgui1

    La Voron-0 de Yomgui

    tu as raison, je viens de voir aussi. pourquoi il m'a dit hier que c'était compatible? je pense qu'il y a mélange entre PW-V2 et Voron-V0.1 (en plus ce dernier n'est pas bowden)
  11. Yomgui1

    La Voron-0 de Yomgui

    Ah? c'est étrange je viens justement de poser la question sur le discord et l'un des designer m'a dit que oui c'est compatible. c'est le DD pour le Z qui ne l'est pas
  12. Yomgui1

    La Voron-0 de Yomgui

    oh oui il va y avoir un remplacement sous peu... mais j'aimerai finir les attaches pour les panneaux latéraux et la porte avant (et j'ai encore le toit à faire...). J'ai nettoyé la buse avec du filament spécial pour cette opération, cela à redonner vie à l'ensemble.
  13. Yomgui1

    La Voron-0 de Yomgui

    La cata aujourd'hui: d'abord le truc pour retenir le tube pfte dans la pocketwatch qui saute après en fixant cela, l'insert qui se trouve dans le système de blocage qui se défait en fixant ce dernier je remonte le tout: plus possible d'avoir asser de force pour pousser le filament! je vois que la roue denté n'est pas en face du trou du filament, je démonte tout pour fixer cela... après remontage, le "latch" ne fonctionne plus: dés que je visse, même un peu, il saute! je démonte tout, je ne vois rien, je remonte... à il refonctionne! mais maintenant j'ai des
  14. Yomgui1

    La Voron-0 de Yomgui

    ok, donc c'est un run_current de .25 alors. J'ai des doutes sur la qualités des moteurs, ils ne sont pas marqués j'ai l'impression qu'ils manquent de torque, d'où le fait que j'ai du les remonter à .4 sinon saut de pas quand j'imprime à 120mm/s et 200mm/s pour les mouvements sans impression. Quand on met 120 dans cura il met 300 pour les mouvements et là j'ai des soucis. j'ai du descendre à 200. les accels sont par défauts
  15. Yomgui1

    La Voron-0 de Yomgui

    @akoirium quelle config des moteurs tu as finalement? j'ai du mettre 0.4 sur A/B et 0.3 sur Z (même si j'ai pas eu de pb avec lui, je l'ai un peu monter).
×
×
  • Créer...