Aller au contenu

Filament ABS

savarius

Membres
  • Compteur de contenus

    14
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de savarius

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. savarius

    Flash Discovery 200 Melzi - Arduino 1.6.4

    Bonjour, Désolé, pour la réouverture du post. J'ai suivi la procédure, enfin essayé Mon message d'erreur Marlin.ino:52:110: fatal error: U8glib.h: No such file or directory compilation terminated. Erreur lors de la compilation. Avez vous des avis?
  2. savarius

    Bug carte Melzi Discovery 200

    J'ouvre se post pour avoir de l'aide. Ma première carte Melzi sur ma discovery à grillé. Je la remplace par une nouvelle carte Melzi. (reçu hier) Après de nombreux bug de lancement, j'arrive à lancer une impression hier (Parfait) Se matin, je lance mon impression (via carte SD) Le plateau chauffant chauffe, et arrivé à température, le boitier d'affichage oLed clignote, s’éteint ... et bug Et j'ai en affichage "Dagoma0.g" Je viens de recâbler pour la 3ème fois aujourd'hui, l'ensemble des câblages, mais rien ne change. 1-Mise en chauffe du plateau (OK) Pas de passage à l'étape 2 2-A température, mise à 0 X et Y + Allumage ventillo 3-Mise en chauffe buse 4-Détermination des origines 5-Impression Je bloque sur l'étape 1.
  3. savarius

    Emballement Thermique Discovery 200

    Désolé pour le retour tardif. Oui pas mal de question. Marlin bien configuré. Pour emballement thermique, j'ai l'affichage sur ma discovery 200 (sa aide) Lit régulé par l'imprimante, mais avec changement de l'alimentation (pris un boitier alim 220 V 30A) Discovery avec ajout d'un ventilo supplémentaire Je viens de modifier la ventilation à 50% au lieu de 100%, sa roule maintenant.
  4. savarius

    Emballement Thermique Discovery 200

    Bonjour, J'ai un problème d'emballement thermique depuis 2 jours (toutes mes impressions ont stoppé au bout de 12 minutes) J'ai une discovery 200, avec ajout d'un plateau chauffant. J'utilise Cura 15.04.3, et ne fonctionne qu'avec le carte SD pour les impressions (Imprimante non relié au PC) Je ne comprend pas, tous se passe bien lors de la création du raft, et lors de la réalisation de la pièce, le température s'éffondre. Que faire? J'ai testé l'ajout du code M303 E0 C8 S200 (mais je ne vois pas la différence) J'ai nettoyer la buse J'ai vérifier la hauteur du plapeur ...
  5. savarius

    Buse descend trop bas

    Bonjour, Le palpeur est fonctionnel. Je viens de modifier le réglage de hauteur du palpeur, et j'ai mis l'offset à 0. Au lancement, la buse n’enfonce plus le plateau chauffant, "Victoire" Mais le PLA ne colle pas.
  6. savarius

    Buse descend trop bas

    Bonjour, Je pense avoir un problème avec mon start.gcode. Pour faire simple, lors du lancement de l'impression, ma buse essaye de descendre en dessous de mon plateau chauffant. N’étant pas grand connaisseur de gcode, je bloque. Pourquoi le palpeur n'arrete t'il pas la descente? Le start g-code ;Généré par Cura-by-Dagoma pour Discovery200 - utilisation de Cura ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density} ;Print time: {print_time} ;Filament used: {filament_amount}m {filament_weight}g ;Filament cost: {filament_cost} ;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line ;M109 S{print_temperature} ;Uncomment to add your own temperature line G91 ;relative positioning G1 Z7 G90 ;absolute positioning G28 X M109 S{print_temperature} G28 X ;retour position 0 sur axe X G28 Y ;retour position 0 sur axe Y G01 X20 Y100 G28 Z ;G29; Detailed Z-Probe - palpage du plateau pour créer un plan dynamique G92 Z3 G91 ;relative positioning G1 Z2.5 ; OFFSET de reglage hauteur de buse (l'offset peut être positif ou négatif); ex: Z0.5 ou Z0.1 ou Z-0.4 ou Z-1.3) ; OFFSET de reglage hauteur de buse ajouter + 0.35 pour le Builtak G90 ;relative positioning G92 Z0 G1 Z3 G1 X100 Y200 F3000 G1 Z0 M106 ;start fan full power M109 S{print_temperature} M82 ;set extruder to absolute mode M107 ;start with the fan off G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F{travel_speed} M117 Printing...
  7. savarius

    Discovery 200, problème de plateau chauffant

    Je viens de reconnecter le capteur de température du lit chauffant. Sa chauffe, un progrès Et arrivé à 37°C, sa plante "erreur température mini plateau" Impossible de relancer, le message s'affiche à chaque fois
  8. savarius

    Discovery 200, problème de plateau chauffant

    Bonjour, Suite à la mise à niveau de ma machine. Ajout d'un plateau chauffant (https://www.reprap-france.com/produit/1234568559-kit-plateau-aluminium-avec-patch-chauffant-et-thermistance) + Update de DAGOMA, boitier de lecture led, ventillo supplémentaire ... Le problème qui se pose aujourd'hui A ma première tentative, le plateau chauffe, mais pas assez (manque de puissance et d'ampère) J'achète une nouvelle alimentation (https://www.reprap-france.com/produit/1234568266-alimentation-12v-400w) Et maintenant, j'ai le droit au message d'erreur "Erreur température plateau chauffant", et rien de ne sa lance. Avez vous des avis?
  9. savarius

    Bonjour

    Bonjour, Je m'appelle Baptiste, 32 ans ..... Et je me suis lancer dans l'impression 3D, avec une DAGOMA Discovery 200, pour me faire des décors de jeu ..... J'appreci la machine, et surtout la possibilité de la faire évoluer.
  10. savarius

    Dagom'App et Disco 200 : WTF ?

    Rien dit, mise à jour avec succès. J'ai failli jeter la machine par la fenêtre Merci
  11. savarius

    Dagom'App et Disco 200 : WTF ?

    Bon, toujours rien 2 heures de chargement, pour avoir un plantage (imprimante déconnecté) Je relance, idem, deja 20 minutes, est plus de bruit de ventillo .. Me retrouve avec une carte avec un reset, utilisable ou pas??? (me reste a prendre contact avec Dagoma)
  12. savarius

    Dagom'App et Disco 200 : WTF ?

    Je viens de faire un essai sur un autre PC de la maison. (Vide totalement) Installation de Cura by dagoma Installation du Driver (difficilement) Installation dagom'app Lancement (ultra rapide sur mon poste) Je lance le Firmware comme demandé Et voila plus d'une heure que le système tourne (Normal ou pas, un tel délais)
  13. savarius

    Dagom'App et Disco 200 : WTF ?

    Oui, j'ai respecté la procédure
  14. savarius

    Dagom'App et Disco 200 : WTF ?

    Bonjour a tous, Pour moi le problème est différent. Discovery 200 acheté au mois d'aout. Je monte mon système Oled, branchement OK... Je veux mettre à jour le firmware, j'installe dagom'APP, les drivers .... Voila plus de 7 heures que la machine est branché, est je suis toujours à "Le Firmware est en train d'être chargé sur votre imprimante" Je déprime
×