Aller au contenu

Filament ABS

jonathan70

Membres
  • Compteur de contenus

    178
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de jonathan70

  • Rang
    Membre confirmé

Information

  • Genre
    Masculin
  • Imprimantes
    discoeasy 2 couleur plateau chauffant tige trapez + discovery tete z122 remix bl touch

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. de rien mais les valeur que je tes indiqué sont les seul que l on peut rentré 2560 pas de vis normal tige filleté d origne m8 1600 pas de vis trapéz au pas de 1 donc juste une spirale en fin de tige 800 pas de vis trapéz au pas de 2 (pack expert dagoma ) 2 spirale en fin de tige 400 pas de vis trapéz au pas de 4 le plus vendu de le monde de l impression 3d est le plus precis bon print
  2. bonjour en faite tu a trouvé tous seul la solution c est ton pas / mm sur tes tige trapez qui est plus bon donc si tu a l ecran tu va dans controlez / mouvement / pas/mm a la 3 eme ligne tu a ton z qui doit etre a 2560 ou 1600 ou 800 sache que si la disco a le pack expert il faudrat metre 800 autrement si la personne a fais soit meme (sont pack expert ) sa sera 400 en esperent etre assez clair
  3. probleme resolu la bete est en action
  4. bonjour a tous je pense que vous allez pouvoir me donner une reponse j ai plusieur instance de octoprint sur un seul raspberry quand j installe des plugins sur ma premiere intance pas de probleme il me demande redemarré apres j ai acces au plugins par contre quand je le fait sur l instance 2 et 3 rien sa ne s intalle pas et rien ne change
  5. merci de m avoir eclairé sur les endstops j ai demonté sur ma discoeasy fonctionnel il ne sont pas cablé pareil sur disco fonctionnel les 2 pattes du bout sur la disco non fonctionnel la patte du milieu et une du bout cote languette je vais resoudé sa dimanche est ferai des essai je poste aussi le marlin que j utilise si vous voyez des incoherences faite moi signe Marlin 1.1.9 DE200 SPK200 v2 BL-AVC.rar
  6. apres moulte essai j ai l impression quelle sent fous des endstop des fois elle va en butée des fois non malgré n importe quelle marlin j ai essayé 1.1.5 , 1.1.6 bl touch . 1.1.8 . 1.1.9 rien ni fait meme comportement je commence a saturé la j ai commandé 5 cable pour changé tous les cables les endstops sonne bien quand j appui sur la languette
  7. je vais reprendre tous mon cablage depuis le debut est si sa ne va pas je changerai les 2 endstop + les cables moteur par ceux vendu par dagoma
  8. bl touch z- alim blanc et noir z+ jaune vert rouge il marche bien lui il palpe bien se deploye bien retract aussi il joue sont role quand la tete descend il l arrete remonte redescend et remonte je pense soit c est mes cable moteur et endstop quand je prend le multimetre sur les endstop quand j appui sa sonne par contre j ai l impression que l imprimante est perdu donc elle a pas de endstop quand je branche les endstops sur + et - de x min et y max elle s eteint quand je branche sur - et s quand j appui sur le endstop pendant un home sa s arrete pas quand je branche sur + et s pareil j ai essayé les autre sortie pareil meme avec le cablage dagoma donc l un sur x - et l autre sur x+ pareil
  9. bon le marlin a rien a voir sa fait pareil
  10. c est un marlin 1.1.9 normal comme cablage logique je veut dire il fonctionne bien sur ma discoeasy les endstop son en x - et y + cablé sur la sortie s et - de toute facon je vais mettre le marlin hors de cause j ai telechargé le marlin 1.1.6 cablage logique
  11. bonjour a tous je m explique j ai fait l acquisition d une discovery deja un peu modifier dont la melzy ne marchais pas donc j ai changer la melzy par une mks base 1.6 en plus j ai rajouté bl touch , plateau chauffant , tige trapéz ,tete spk200 , ecran je lui est injecté le meme marlin que ma discoeasy qui a les memes modif cependant quand je fait un home auto l axe x vien bien en buté l axe y ne vien pas jusqu au bout le z palpe bien est remonte a 10.90 il n y a pas de probleme mecanique je deplace bien tous les axe par contre quand je vais dans deplacé axe la j arrive a piloté les axes pas de probleme j ai essayé pendant un home d appuié sur le endstop x la tete s arrete en x par contre en y rien alors qu il est cablé pareil je pense que je vais changé tous mes fils quesque vous en pensé et mais endstop quand je fait un nivellement du plateau elle se mais en buté x et y est grogne la je seche merci de m aidé
  12. petit retour de mon aprem recherche du pourquoi comment bas tous fonctionne j ai reprit tous les fils 1 par 1 resultat 2 fils hs remplacé j ai arreté mais je pense qu il va falloir que je regarde le marlin pour les endstops car j ai cablé facon logique voila
  13. petit avancement mon z marche a l endroit mon y marche que en deplacement mais quand je fait un y auto il avance de 1 cm et s arrete la tension arrivé moteur est de 12.50 au paire mon x malgré le meme branchement que le y vibre c est tous j ai essayé d augmente a 1 au stepper rien ne change j ai peur de metre 1.6 j ai testé les cable de x j ai bien 12.5 au 2 paire aussi j ai essayé un autre moteur pareil sur mon moteur detrompeur vers moi de gauche a droite pin 1 et 3 sonne et 2 et 6 sonne ensemble sur ma carte detrompeur vers moi de gauche a droite jaune vert rouge gris j ai beau essayé dans tous les sens rien
  14. c est pas un marlin au pif mais c est le marlin que j utilise sur ma discoeasy donc je pense que c est le meme non
  15. bonjour a tous apres mes déboires avec une autre carte mks 1.6 qui etait hs ( marche pas avec du 12 volt ) j ai commandé une autre mks base 1.6 en express est je lai recu aujourdhui (celle si marche avec le 12 volt ) je m explique j ai tous branché mais mon axe x et y marche pas (grogne ) mon z va a l envers autrement bl touch marche quand je fait un home si j appuie sur la tige du bl touch mon z s arrête j ai mesuré la tension au stepper j ai 0.950 v a peu pres partout j ai essayé de branché autrement mes moteur x et y mais en vin j ai mis un marlin 1.1.9 destiné a une discoeasy vu que j ai une discovery modifié ( tete z122 tige trapez bl touch plateau chauffant ) maintenant je seche j ai pas trouvé ou modifié l intensité dans le marlin ou autre si vous avez une idée je suis preneur
×
×
  • Créer...