Aller au contenu

Filament ABS

kalon

Membres
  • Compteur de contenus

    27
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de kalon

  • Rang
    3D Newbie

Information

  • Imprimantes
    Discovery200

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour @Montaignec, As-tu un plateau chauffant ou quelque chose comme ça ? Il faudrait voir si ton alimentation est assez costaud pour l'imprimante et vérifier que le filament n'a pas de point d'accroche à travers le tube. A une époque je soupçonnais les pneufit de ne pas faciliter les choses. J'avais donc opté pour le tube directement dans l'extruder sans pneufit (voir principe ici : http://www.hotends.fr/fr/smartblog/9_Pneufit--or-not-Pneufit--.html) et changer le tube aussi. Sinon j'avais eu un problème similaire et j'avais changer la cartouche de chauffe il me semble et j'ai aussi changer d'alimentation pour une plus stable et costaud car j'ai mis un plateau chauffant. Sinon je ne peux pas te dire si le fichier que tu as imprimé y est pour quelque chose car je ne connais pas la forme du nouveau système de la disco easy. Avec "l'ancienne version de l'extruder", tu peux mettre le roulement en trop directement. Il faudra peut-être limer par ci par là pour qu'il roule sans problème. L'extrudeur jaune est pour un roulement 688. D'ailleurs je m'aperçois que cults3D a viré tout le texte de description qui allait avec les pièces ... Bon courage et à plus tard, Kevin
  2. @Pirquessa A priori, avec les pièces d'origine et en changeant juste le roulement, ça marche pour certain effectivement.
  3. Salut @Pirquessa Pour la vis du mk8 qui dépasse, j'ai 2 questions (et ne te vexe pas si ces vérifications ont déjà été faites !) : - Est-ce que la vis est bien sur le méplat de l'axe, je ne me rappelle pas que la vis sorte du mk8 ? - As-tu essayé en "tournant" le mk8 par rapport à l'axe pour voir si la vis ne génait pas moins dans l'autre sens ? Pour la différence de longueur entre les 2 commandes, en effet la seule explication est que le fil est plus ou moins mal pris. Après de mémoire, il y avait toujours une toute petite différence. Ce que je faisais c'était de mesurer toujours dans le même sens car la rétraction est toujours petite et pas majoritaire sur une extrusion (sauf cas particulier bien sûr). Comme le dit @smx71, n'hésites pas à sortir la lime ou le cutter ! A plus tard
  4. @PaulB68, Ca devrait être à peu près bon mais idéalement il faudrait faire la calibration de l'extruder, ça permettra de vérifier si le fil est bien entrainé sur une bonne longueur. Pour le diamètre plus petit, il faudrait faire 2 / 3 fois de suite un nettoyage de buse et vérifier de nouveau. Il y a peut-être une cochonnerie coincé dedans. Sinon il faudrait vérifier la temperature de l'extruder ou faire une calibration de la temperature. Le souci est apparu avec un nouveau filament / marque ou non ?
  5. Salut @PaulB68, Tu as bien fait de desserrer la vis en bas à droite. Le bras doit pivoter facilement pour que le ressort plaque bien. As-tu fait la calibration de l'extruder après le changement ? Si non, tu pepxu t'aider de cette page : http://reprap.org/wiki/Calibration/fr#Pas_de_l.27extrudeur_.28Extruder_steps.29 Pour le fil trop fin, as-tu la possibilité de mesurer le fil à la sortie de l'extruder avec un pied à coulisse ? Si le diamètre est correct, il faudrait vérifier l'offset Z qui est peut-être un peu haut. Pour le problème de pousser le fil au début de l'extrusion, je fais faire une petite extrusion pour avoir le fil qui sort ainsi qu'à la fin avec un mini retract : Start G-Code : ... G1 F200 E3 ;extrude 1mm of feed stock ... End G-Code : ... M104 S0 ;extruder heater off M140 S0 ;heated bed heater off (if you have it) G91 ;relative positioning G1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure G1 Z+10 E-5 F{travel_speed} ;move Z up a bit and retract filament even more G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way M84 ;steppers off G90 ;absolute positioning mais c'est pas trop grave puisqu'il y a le périmètre qui s'imprime autour de l'objet avant. A plus tard, Kévin
  6. Oui mais sur la discovery 200 il n'y a que 3 trous pour fixer le moteur et l'extruder, il n'y a pas de trou au niveau de la "gache" (?) enfin la partie mobile. Si un mirroir est appliqué l'extruder sera fixé par les 2 vis du bas seulement, pas sûr que ça tienne très longtemps. Sur la discovery 200, on peut changer le sens de rotation de l'extruder (et des moteurs en général) via le fichier de configuration de la carte électronique.
  7. C'est une bonne nouvelle, je suis content pour vous. Bon print et pourvu qu'ça dure !
  8. Bonjour @rud, Je ne peux pas vous aider. Je ne connais pas la DE200 et sa nouvelle carte ... mais ces informations devraient se trouver dans le fichier de configuration de la carte électronique. Pour les autres valeurs, elles dépendent du type d'extruder et du pignon en effet. Bon courage, Kévin
  9. Salut @honda, Le code M503 est une commande à envoyer vers l'imprimante via Pronterface par exemple. Tu as aussi le code M501 qui lit les valeurs de l'eeprom . Je te conseille de lire un tuto sur la calibration de l'extrusion pour avoir une valeur personnalisée (http://reprap.org/wiki/Calibration/fr#Pas_de_l.27extrudeur_.28Extruder_steps.29) en t'aidant de la commande M92 Exxx pour trouver la bonne valeur. Une fois que tu as une valeur qui te convient, tu l'enregistres dans ton fichier Configuration.h et met à jour le firmware ( pocédure de mise à jour de la Melzi http://blog.dagoma.fr/tutoriels/mise-a-jour-de-la-carte-electronique/) Exemple de mon Configuration.h, la valeur de l'extrusion est 149 chez moi : ... //============================================================================= //============================== Movement Settings ============================ //============================================================================= // @section motion #define DEFAULT_AXIS_STEPS_PER_UNIT {80,80,2560,149} // default steps per unit for Ultimaker ... Certains intègrent la commande M92 Exxx en début de gcode pour adapter suivant le filament utilisé. Bon courage et dis nous si ça change quelque chose. K.
  10. @Mysterick : sinon tu peux tenter celui là si tu envisages d'imprimer du flexible : https://cults3d.com/fr/outil/bowden-extruder-flex-filament-dagoma-discovery200 mais il faudra changer le sens de rotation du moteur dans le firmware. J'ai imprimer avec 2 contours et un infill de 20% si besoin. Tiens nous au courant si ça s'améliore pas ! Bon courage.
  11. @patoche45 : ok Ha oui, tu l'as déjà réalisé et éprouvé C'est chouette si ça marche comme tu veux, la magie de l'expérimentation A une époque, je cherchais à aller plus vite mais j'ai abandonné avec la disco ...
  12. @patoch42 : Quand on parle du MK8 c'est juste l'engrenage (http://reprap.org/wiki/Drive-gear) qui entraîne le filament, pas l'ensemble du système. J'ai vu qu'il y avait un extruder complet qui s'appelait MK8 également. Sinon beau défi, je n'oserai pas tenter sur une dago. Et pour la bobine sur le dessus, c'est osé ! Est-ce que ça ne risque pas d'être trop branlant pendant une impression ? Est-ce que tu ne peux pas recycler le tube ptfe jusqu'à ton direct drive pour pouvoir mettre la bobine sur le côté ? Bon courage !!
  13. @Mysterick : dans cura en anglais c'est "shell thickness", c'est l'épaisseur des contours de l'objet (je ne sais plus par quoi c'est traduit en français ... ) J'ai pas été clair pour la version mais c'était de savoir quel extruder as-tu téléchargé sur cults3d. En fait, j'ai fait 2 versions d'extruder. Le premier avec un roulement de 688 qui reprend le principe de l'extruder d'origine. Mais a priori, certains remplacent seulement le roulement en V par un 623 dans celui d'origine et ça marche. Ensuite, la 2nde version (en page 2) est pour un roulement en 623 mais la sortie du filament est de l'autre côté par rapport à celui d'origine. Ca permet d'imprimer du flexible (en tout cas ça marche pour moi mais il faudra modifier le sens de rotation du moteur).
  14. @Mysterick Tu peux essayer de limer là où il y aurait trop de matière. Sinon si tu as fait les pièces en 3 parois, tente avec 2 parois. La solution ne doit pas être très loin Sinon quelle version de l'extruder as-tu pris ?
×
×
  • Créer...