Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

98 résultats trouvés

  1. Bonjour j'ai des problème de sous extrusion et de coulure de filament sur ma tornado je n'arrive donc a rien imprimer avec ça fait bientôt 1 ans que je l'ai et je n'arrive a rien imprimé avec comment régler les problèmes merci d'avance
  2. Bonjour, j'ai une ender 3 pro neuve. Je ne sais plus ou chercher. j'ai essayer avec du pla amolen grow in the dark, du pla eryone marble mais la plus part du temp je suis avec du pla geeetech blanc new 1.75mm à 200°c et bed à 50°, mais j'ai essayer plus chaud ou moins chaud toujours le même problème. J'ai réglé la hauteur du plateau au moins 10 fois (c'est le magnétique d'origine que je ne trouve pas très plat et que je vais remplacer par une vitre une fois que j'aurais solutionné mon soucis.) Quand je met le flow a 125 dans cura le plateau ok. J'ai bien vérifié qu'il n'y a pas de soucis mécanique au niveau de l'extrudeur ou même de la buse. J'ai calculé mon e-steps qui étais de 93 pour 99mm au lieux de 100mm donc après un tableau en croix mon e-steps est de 93.94 donc je j'ai ajusté puis sauvegardé et rebooter correctement puis vérifié , 100mm = 100mm j'ai fait le pid de la buse avec les commandes M303 E0 S200 C8 ... 2 fois, la deuxième fois les températures sont déjà stables! (à propos Avec la commande M503 on peut voir les paramètres enregistré dans L’EPROM dont le e-steps et les pid . Attention la première fois quand j'ai fait M500 pour sauvegardé il ne l'as pas fait donc il faut ce déconnecte du logiciel, débranché le câble USB du pc et débranché l'imprimante, la rallumer, se reconnecté et ré-injecté la commande M301 xxxxxxx puis la M500 et il confirme la sauvegarde. et après je reboot et je fait M503 pour vérifie que les paramètres ont été pris en comptes. J'ai donc essayer d'imprimer le carré de 2x2x2 en mode spirale! avec ou sans support et cura 4.1.0 profile d'origine de la ender 3 modifié pour une vitesse de 40m/. Il n'y a pas assez de pla qui sort. j'ai donc mis le flow dans cura a 125% (cura ne met plus qu'une ligne pour les contours donc je remet 2 lignes)et la, j’obtiens un carré de 2x2x2 mais avec une parois de 0.6mm alors qu'elle devrait faire 0.8mm + 25%. Je ne sais pas ou est le problème. Est ce que quelqu'un peut m'aider? Est ce qu'il y a une vitesse d'extrusion? au secours! Je sais que jouer avec le flow n'est pas la solution. Sa seras impossible d'imprimé des filtage et 2 lignes passe a une ligne dans cura... Depuis j'ai imprimer le guide filament avec le flow à 125% il n'est pas parfait mais sa fait plaisir d'avoir son premier objet 3d! Je panse a flasher le firmware avec le marlin 1.9 j'ai pas encore cherché et de toute maniéré si je reporte le mauvais paramètre .... j'ai vu qu'il y a des firmware en fr et déja tout fait. Merci à Tous pour l'aide que vous allez m'apporter.
  3. Bonjour, J'écrit au jour d'hui se petit paragraphe car je dois changer toute la tete d'impression de ma CTC prusa i3 pro b car elle s'est cassé de a A z (moteur engrenage buses cube de chauffe...) et j'aimerais la remplacer par sa https://www.amazon.fr/MK8-extrudeuse-eSynic-Imprimante-dimpression-imprimante/dp/B01HTIEFJ2/ref=sr_1_7_sspa?__mk_fr_FR=ÅMÅŽÕÑ&keywords=extrudeuse+ctc+prusa+i3&qid=1561444251&s=gateway&sr=8-7-spons&psc=1 Est-elle compatible ? Dois-je changer le firmware ou la carte mère ? Merci d'avance Charles
  4. Bonjour à tous ! Eh oui... Encore un sujet sur un extrudeur qui claque. Mais je ne sais plus quoi faire. J'ai reçu ma Discoeasy 200 il y a environ 10 jours. Après avoir fait les premiers réglages j'imprimais sans aucun souci. Cependant, quelques jours après j'ai rajouté l'écran en option (acheté un écran reprap à 18e et imprimé moi même la partie externe). J'ai donc dû mettre à jour le firmware, ce qui m'a causé des tas de problèmes (offset changeant etc...). Depuis lors je suis confronté à un problème de claquement d'extrudeur. Ayant imprimé un support de bobine situé sur la partie supérieure de la Dagoma (qui n'était pas top) je pensais que cela venait de là, que le moteur avait du mal à tirer la bobine de PLA. J'ai donc imprimé un support de bobine à plat et ce a a grandement amélioré mes impressions (beaucoup moins de claquements). J'ai également mis à jour Marlin et cela a reglé mes problèmes d'offset pour le moment. Malheureusement je suis toujours confronté à ce problème de claquement. Les premières couchent se passent sans problème, puis au bout d'un moment l'extrudeur se met à claquer. Avant de quitter mon domicile hier soir j'ai lancé une impression (les pieds d'un squelette de T-Rex), et à mon retour j'ai pu constaté comme je vous le disais que les premières couches sont très bien puis ensuite cela part en vrille (je vous joins les photos)/ J'utilise Cura 15, mais je suis un novice, donc si vous avez des conseils de réglages à me suggérer je suis preneur. J'ai également vérifié le diamètre de mon PLA à l'aide d'un pied à coulisse et le problème ne vient donc pas de là (j'utilise 3 fournisseurs différents, dont une bobine de Chromatik) et le problème est toujours le même. Je vous avoue que je commence à désperer un peu... Merci de votre aide
  5. imprimante 3D tevo banggood
  6. Bonjour à toutes et à tous, Le flow est un réglage qui sert à compenser l'expansion du filament en raison de sa fusion. En clair le volume de filament qui entre dans l'extrudeur n'est pas identique à celui qui sort, car quand il fond, il gonfle. A :: D'abord il faut calibrer l'extrudeur. On commence par calibrer les steps_per_unit de sont extudeur en fonction de la mécanique présente sur la machine. Se référer à ce tutoriel. Une fois que c'est fait, on fait une marque sur le filament à 150mm de l'entrée de l'extrudeur On demande une extrusion de 100mm On mesure ce qui reste, et on fait une règle de 3 sur les Steps Per Unit de l'extrudeur pour connaitre la valeur approchante. ex. #define DEFAULT_AXIS_STEPS_PER_UNIT {3200/40,3200/40,3200/1.25,12800/22.9041} ... la valeur à changer est en rouge On modifie la valeur existante par la valeur calculée on recommence à l'étape 2 jusqu'à ce que 100mm demandé = 100mm extrudé à tous les coups. B :: On fait le test du "thin wall" ou (paroi mince) On imprime un cylindre ou un cube avec la fonction "vase en spirale" de votre logiciel de tranchage On mesure l'épaisseur des parois obtenues avec un pied à coulisse digital ou un micromètre On ajuste le "flow" (toujours avec une règle de trois) dans son logiciel de tranchage (paramètres filament) et on en imprime un nouveau pour tester On réitère à partir du point 1 jusqu'à ce que la paroi fasse l'épaisseur souhaitée, c'est à dire celle de sa buse +10% C :: Le choix de température d'extrusion (s'effectue à chaque nouveau rouleau de filament) On imprime une tour de température selon l'objet (il y en a plein sur thingiverse pour tous matériaux : http://www.thingiverse.com/thing:915435,) suivez la procédure décrite dans les instructions de l'objet ou suivez le tutoriel de Freedam Vous aurez une idée de la fourchette de température idéale pour ce filament sur votre machine Beau c'est bien, mais beau et solide/étanche c'est mieux. On imprime un test à casser : http://www.thingiverse.com/thing:35088 et l'on vérifie, dans cette fourchette, à quelle température précisément on obtient la meilleure cohésion entre les couches. On sauvegarde la bonne température dans un nouveau fichier de préférences filament sur notre logiciel de tranchage. Bon calibrage ++JM
  7. Bonjour, après avoir tout testé, je pense avoir un souci sur ma carte MK-GEN L qui ne pilote plus mon extrudeur. >> moteur nema 17 est OK, câble OK, driver moteur (A4988) vérifié La carte MK GEN L peut piloter un second extrudeur, mais comment modifier le firmeware dans Marlin pour que la sortie du E1 devienne la sortie par défaut ? L'objectif étant de : 1) pouvoir m'assurer que le souci vient bien de la carte sur la sortie E0 2) éviter d'avoir à racheter une carte
  8. Bonjour, Ca fait quelque temps que j'ai la CR10S, mais j'ai un problème que je n'arrive vraiment pas a résoudre. On dirait que la buse galère a sortir le filament a certains moments.. J'ai essayé de changer la température, ça n'a rien changé du tout. Pareil pour la vitesse, les "murs" sont de toutes façon imprimé a vitesse très lente, je ne pense pas que ça vienne de là... Je n'ai pas d'idée C'est peut être la tête d'impression qui est sale ? Mais comment la nettoyer ? J'ai un peu peur de l'abimer :3 Merci d'avance
  9. Bonjour à toutes et tous, En me levant ce matin pour aller récupérer une nouvelle pièce, j'ai vu que la pièce ne s'était imprimée qu'à moitié. Après quelques observations, je constate que mon filament (Chromatik phosphorescent) n'est plus entraîné par mon extrudeur, (côté gauche de l'imprimante, à côté du moteur des X). J'ai l'impression que le fil de la bobine s'est coincé, mais je ne comprends pas pourquoi cela a déréglé l'extrudeur. Comment faire pour que la roue crantée entraîne de nouveau le filament ? Je n'ai pas trouvé comment faire. Quelqu'un à déjà eu des problèmes avec ce filament ? Merci de vos réponse, je sèche.
  10. Bonsoir, J'ai récemment installé l'option bicouleur sur ma discoeasy 200 et le pseudo-cura fourni par dagoma, trop pauvre en options, me fait migrer vers Cura, mais je ne sais pas du tout comment gérer deux extrudeurs sur ce dernier logiciel. Pour les gcode de début et de fin d'impression, tout est ok, mais je ne sais pas quoi mettre dans les gcode des extrudeurs. J'ai tenté d'extruder 15 mm de filament en début et de le rétracter en fin d'utilisation, mais on dirait que il y a un deuxième ordre donné à l'imprimante qui s'ajoute aux gcode donnés sur Cura, car après un changement, le filament se rétracte trop et ne revient pas assez loin pour imprimer correctement. Aussi, mes divers tests sur Cura (uniquement en bicolore) ont généré des fichiers gcode minés de caractères spéciaux dont printrun m'a signalé l'existence. Si quelqu'un a une quelconque idée sur comment je pourrais résoudre ces problèmes, merci d'avance de commenter, même un petit indice, une petite idée, quoi que ce soit
  11. Bonjour, J'ai récemment remplacé la hotend d'origine de ma Geeetech Prusa I3 Pro B par une E3Dv6. Il a donc fallu revoir tout le système de support et d'axe X pour qu'il soit adapté à cette E3D qui descend plus bas que la hotend Geeetech. Pour cela j'ai bien profité de l'aide, des conseils et des liens que m'a fourni Nos68 que je remercie chaleureusement. Je poste la méthode pour ceux qui voudraient se lancer dans l'aventure mais n'osent pas trop (ce qui était mon cas au départ). Tout ce que je raconte plus bas se trouve également sur Thingiverse (mais avec moins de commentaires) et ceux qui parlent anglais peuvent aller voir ici : https://www.thingiverse.com/thing:2608028 Naturellement, les fichiers stl y sont aussi. On continue pour ceux qui veulent de la VF non sous-titrée et un peu plus commentée que la version anglaise. J'avais mis plusieurs contraintes : pouvoir utiliser le chariot X original de Geeetech, intégrer un guide-câble pour éviter de voir les spaghettis de fils habituels, permettre l'installation d'un ventilateur radial permettre l'installation du 3dtouch modifier le endstop Z pour compenser la différence de hauteur entre la hotend standard et l'E3D. Sur les conseils de Nos68, j'ai acheté ce clone d'E3D : https://fr.aliexpress.com/item/Free-shipping-Newest-E3D-V6-Short-distance-J-head-Hotend-for-1-75mm-E3D-Wade-Extruder/32298467975.html Pour le ventilateur, c’est un grand classique : https://www.banggood.com/fr/3D-Printer-12V-DC-50mm-Blow-Radial-Cooling-Fan-p-980653.html Ensuite pour les pièces de base : Le support de l’E3D : "Prusa i3 mount for MK8 extruder and an E3D hotend" by StevenQ-NE-UK : https://www.thingiverse.com/thing:1812853 Le support de ventilateur : "E3DV6/Volcano and Titan extruder/layer fan" by mrah : https://www.thingiverse.com/thing:2333438 Le chariot X modifié : "Prusa I3 extruder carriage for MK 8 extruder" by ritaxiang : https://www.thingiverse.com/thing:1072981 Le guide-câble : "MPCNC Motor Cable Guide" by Kiruban : https://www.thingiverse.com/thing:2238344 L'idée était de mixer tout ça pour avoir un bloc adaptable et adapté à mon cahier des charges. Après réflexion j'ai décidé de garder la plaque chariot de Geeetech parce que j'avais la flemme de démonter quelque chose qui marchait bien. J'ai donc laissé tomber le "Prusa I3 extruder carriage for MK 8 extruder" de ritaxiang. Mais comme je voulais que ceux qui avaient installé ce support puissent quand même utiliser mon montage, j'ai ajouté une contrainte au cahier des charges : il fallait qu'il soit compatible avec le chariot X de Geeetech et celui de Ritaxiang. Une fois tout cela posé, au boulot. Endstop X Pour commencer, j'ai créé le endstop modifié pour qu'il remonte de 3cm par rapport au standard. Ca correspond chez moi à la différence de hauteur entre les deux hotends. La seule chose à savoir c’est que les vis utilisées dans le manuel de Geeetech pour fixer l'endstop, sont des M2.5x16. Pour utiliser autant que faire se peut le stock de pièces fourni dans le carton de Geeetech (pour moi, ils ont été plutôt généreux), j'ai gardé ces M2.5 pour fixer le endstop à l'extension et j'ai utilisé des M3 pour fixer l'extension au châssis de l'imprimante. Comme ça, pas besoin de charcuter le endstop pour agrandir le trou pour passer de M3. A l'époque j'avais publié ce petit objet sur Thingiverse et je l'ai repris dans le kit complet. Ajout du guide cable La monture de StevenQ-NE-UK est orientée avec le moteur à gauche. Personnellement, je préfère qu'il soit à droite pour mieux voir l'extrudeur. Mais bon, des goûts et des couleurs... Donc j'ai commencé par inverser l'original dans Tinkercad. Toutes les pièces ont été faites avec Tinkercad. Avec mon niveau dans FreeCad j'aurais encore été au boulot à Noël . L'inversion des pièces peut aussi se faire à l'impression, dans Repetier Host. C'est comme on veut. J'ai ensuite intégré dans ce bloc le guide-câble de Kiruban. Comme ça pas besoin de le visser sur le moteur. Monture de l'E3D La raison principale pour remplacer le chariot X de Geeetech par celui de Ritaxiang est que les têtes des vis de la plaque Geeetech empêchent de fixer correctement la nouvelle monture. Pour régler ça j'ai donc ajouté au dos de la monture de StevenQ-NE-UK, deux bandes pour surélever la plaque et éviter les têtes de vis. J'ai constaté à l'usage que ça ne bouge pas d'un poil. Donc, pour garder la plaque Geeetech, il faut imprimer uniquement le fichier "tg-plaque-geeetech.stl" et pour changer tout le bloc, il faut imprimer https://www.thingiverse.com/thing:2238344 (l’objet de Ritaxiang) et "tg-plaque-ritaxiang.stl" Bloqueurs Une fois la monture terminée, il faut imprimer la partie avant qui bloque l'E3D. Je ne sais pas comment on appelle ça exactement mais comme ça bloque l'E3D j’ai appelé ça bloqueur. La pièce en question est "tg-bloqueur-std.stl". J'ai utilisé 2 vis M3x30mm. Il faut naturellement des écrous pour aller avec et ceux-ci ont une fâcheuse tendance de se barrer quand on commence à visser, j'ai utilisé la méthode suivante. Dans le trou de la monture, j'ai mis les écrous prévus. Dessus, j'ai mis un tout petit morceau de mousse qui fait ressort et qui garde l’écrou perpendiculaire à la vis. Et j'ai recouvert le tout avec un morceau de gaffer (scotch gris qui me sert à tout mais ça marche avec du scotch normal). Comme ça, aucun problème pour visser et dévisser. Si on veut juste installer l'E3D, c'est terminé. Les accessoires Dans mon cahier des charges il fallait pouvoir monter un ventilo radial ou/et un 3dtouch. Le principe est simple. On peut monter deux accessoires maximum. Le support de chacun d'eux fait 1.5mm d'épaisseur. Donc si on ne veut pas monter d'accessoires, on utilise "tg-bloqueur-std.stl". Si on veut monter un seul accessoire (par exemple le ventilateur), on utilise "tg-bloqueur-1 pc.stl", qui est plus étroit de 1,5mm. Si on veut deux accessoires on utilise "tg-bloqueur-2 pc.stl" qui est plus étroite de 3mm. Avec ce système on a toujours la même épaisseur finale. Bien entendu, on peut aussi mettre les accessoires avec le bloqueur standard mais dans ce cas il faut des vis plus longues. L'accessoire ventilateur radial Je suis donc parti du support de mrah. Mais je l'ai modifié car sur ma machine, positionné à côté de l'extrudeur, il cognait contre la tige filetée du moteur de gauche. Je l'ai donc orienté vers l'avant. Ca ne gêne pas vraiment et ça dégage l'espace. Par contre j'ai conservé (et renforcé) les trous qui permettent de fixer le ventilateur au support dans le sens d’origine. Comme ça on peut le mettre dans le sens qu'on veut. Le fichier est "tg-ventilateur.stl". A signaler que Repetier Host annonce une erreur "non manifold" à l'ouverture du fichier. Mais je n'ai au aucun problème pour imprimer. L'accessoire 3dtouch Personnellement, je ne me sers plus du 3dtouch. Mais comme je pense que ça peut être un accessoire utile quand même, j’ai fait un support pour l’installer. Dans ce cas (et dans ma config avec moteur à droite), le 3dtouch se positionne sous le moteur. J'ai aussi prévu une cale de 2mm si le 3dtouch doit être rapproché du plateau. Voila. Pour résumer, si on veut... ... garder le charriot X de Geeetech, on imprime "tg-plaque-geeetech.stl" ... remplacer charriot X de Geeetech, on imprime "tg-plaque-ritaxiang.stl" + "Prusa I3 extruder carriage for MK 8 extruder" by ritaxiang (https://www.thingiverse.com/thing:1072981) ... ni ventilateur, ni 3dtouch, on imprime "tg-bloqueur-std.stl" ... le support de ventilo mais pas 3dtouch, on imprime "tg-ventilateur.stl" + "tg-bloqueur-1 pc.stl" ... le support de 3dtouch mais pas de ventilo, on imprime "tg-3dtouch.stl" + "tg-bloqueur-1 pc.stl" ... les supports pour ventilo et 3dtouch, on imprime tg-ventilateur.stl" + "tg-3dtouch.stl" + "tg-bloqueur-2 pc.stl" Un mot sur l’impression. J'ai imprimé en PLA (vu que je ne sais pas imprimer autre chose ) avec un infill de 40% pour avoir des pièces solides et j'ai utilisé des supports. Bon travail si vous vous lancez. Je suis à votre disposition si vous avez des questions. PS : désolé pour les légendes des photos en anglais. Au départ elles étaient destinées à Thingiverse et j'ai eu la flemme de tout corriger.
  12. Bouffe

    Moteur extrudeur mort ?

    Bonjour à tous, Je suis sur une Discoeasy 200 d'origine, ou presque, avec écran. Ayant cassé ma dernière tête d'impression, j'en ai récupéré une nouvelle directement chez E3D. Je l'ai installée, et lancé mes premières impressions. Je remarque que j'ai des problèmes de "trous" dans mes impressions, un manque flagrant de filamment, et mon extrudeur claquait beaucoup Un ami me recommande de passer sur des MK8 sur l'extrudeur, j'entreprends donc de démonter l'extrudeur, et de tester tout ça. Cependant, lorsque je veux étalonner l'extrudeur avec le MK8 et Marlin3DPrintTool, j'ai un comportement étrange de la part du moteur, même à vide. Celui-ci "claque" sans avancer. J'ai essayé de réinitialiser/mettre à jour le firmware de la dagoma avec Dago'App, mais sans effet. Sur cette vidéo, j'ai lancé avec Marlin une extrusion de 100 via l'onglet "Extruder Calibration". Avez vous déjà eu un cas comme celui-ci ? Est-ce mon moteur qui est mort ? Merci pour votre aide ! Bouffe
  13. Je viens de tomber sur ce projet, des plus intéressant : https://www.thingiverse.com/thing:2804920
  14. Bonjour, je n’ai aucune expérience en imprimante et j’ai décider de m’en acheter une. Je l’ai reçu la semaine dernière, c’est une Creality 3d séries. J’ai suivi des tutos pour la monter et la calibrer et j’ai lancer le programme test.dog. Le lendemain je me suis réveillé, l’extrudeur tourné en rond et du plastique est venu se placer tout autour de l’extrudeur et dedans comme sur les photos et impossible de l’enlever. Auriez-vous dès solution ou il faut que je là renvoi à la garanti ?
  15. bonjour l extrudeur de filament de la cr 10 est il le meme que la creality ender 3
  16. Salut les printeurs fous, Dites j'ai une question à laquelle je n'ai pas vraiment trouvé de réponses. Je souhaite partir sur un extrudeur Bondtech (ou clone TriangleLab) pour mon imprimante, mais je ne sais pas trop quel moteur mettre dessus. On voit souvent des pancakes dessus, mais sans indication du couple... Donc quel couple minimal faut il pour ce type d'extrudeur? Le type de matériau (PLA, ABS, flex,...) peut-il influer sur le couple nécessaire? De même, un moteur 400 steps (0.9°) peut-il influer sur la qualité de l'extrusion, en sachant qu'il est souvent conseiller d'avoir un moteur 400 pas plus puissant et donc plus gros?
  17. Salut Je continue avec les upgrade qui marche pas vraiment. Pour la zatsit, j’avais acheter un extrudeur titan original, mais vu qu'il y a un peu de retard, et que j'ai commencé à mettre le nez dans le firmware (le premier essai n'était pas concluant à cause dudit firmware d'origine, avec l'eeprom qui reprenait la main systématiquement), je me suis dit ce matin que j'allais réessayer de l'installer. J'ai suivi le mode d'emploi, flash du firmware et tout. Normalement, c'était tout bon, juste à ajuster la valeur du déplacement, au alentour d'un E=320 (contre 92.6 d'origine). Et là, rien ne bouge, ni du terminal, ni depuis l'écran. Depuis, j'ai tout redémonté pour enlever les effort et refaire des test, mais c'est toujours pareil. Idem avec un autre moteur (j'ai aussi compris cette semaine pourquoi ça n'allait pas la première fois, car le driver n'avait pas été re-réglé). Et toujours pareil en flashant avec la version précédente du configuration.h . Du coup, où est le problème. Merci
  18. Bonjour, Je poste ce message car j'ai un petit problème, j'ai récemment acheté une Anet A8 et tout ce passe bien mais lorsque je lance une impression depuis peu mon lit chauffant adopte bien la consigne demandé en revanche l'extrudeur non, j'utilise Cura et ma température d'impression est de 200°C mais quand je lance l'impression et bien la température ne change pas et il n'y a pas de consigne de 200°C. Je suis obligé d'aller moi même dans extrudeur et mettre la consigne à 200°C. Si quelqu'un sait comment résoudre ce problème je suis preneur ;)
  19. Bonjour les Makers !!! , Voila j'ai un souci en milieu d'impression, Les première couches sont impeccable, puis au bout de 10 - 15 minutes l'extrudeur ce met à claquer progressivement j'usqua claquer en permanence et plus rien ne sort de la tête d'impression. L'impression est un échec ... Pour information j'ai modifié la roue d'entrainement de l'extrudeur par un MK8 + roulement dagoma et le tout à été calibré . Et t'il possible que cela vienne du filament (humidité? ) J'ai aéré la pièce tout les jours pendant une semaine complète ... Je comprend pas ce qui peut ce passer, avez vous une idée ou déjà rencontré le problème?
  20. Salut a vous, Depuis quelques temps, j'ai des bruits pas tres sympa (crissement metallique) du cote du moteur de l'extrudeur quand il tourne rapidement (retractation et remise du filament). Est ce que ca vous est deja arrive ? Quelle partie est fautive ? Faut il graisser les parties mobiles qui entrainent le filament ? Pour le moment ca ne deteriore pas les prints mais ca fait un bruit strident tres penible et j'imagine que si ca continue, ca risque de mal se terminer. Merci pour votre aide.
  21. Bonjour, J'ai une DE200 depuis maintenant un an. Ma première machine! Et j'en suis très content. Je découvre et apprends tous les jours de nouvelles choses, en solutionnant les petits aléas de la vie d'un maker! Mais cette fois ci je rencontre un problème assez étrange pour lequel j'aimerai avoir d'autres avis, savoir si je fais fausse route ou non : J'ai installé l'addon extrudeur+ tout à l'heure sur la machine. Hardware comme Firmware. Pas de soucis. L'imprimante réagit correctement au Bouton PAUSE, ainsi qu'au Switch de présence de filament. Mais après 4/5 secondes d'éjection ou d'entrée de fil avec le moteur d'extrudeur qui fait son boulot à gros régime, l'imprimante reboot. Je n'ai jamais eu de soucis de moteur d'extrusion.. j'ai supposé que peut-être, j'avais merdouillé dans mon montage, j'ai testé un print, pas de soucis. J'ai également testé la procédure d'éjection en maintenant le levier de l'extrudeur pour retirer la pression, au cas où elle soit trop importante et demande trop de couple, mais reboot quand même au bout de 4/5 secondes. Puisque l'extrudeur fonctionne à un régime beaucoup plus important qu'en impression, je me suis demandé si je n'avais pas un problème de sécurité quelconque, thermique ou un réglage de driver à peaufiner, peut-être même logiciel! mais avant de mettre la truffe dans du lourd comme cela, je préfère avoir vos avis.. Je n'ai pas trouvé de problèmes similaires sur le net, peut-être ai-je mal cherché..! Pouvez vous m'aider à y voir plus clair?
  22. Hello, J'avais déjà cherché sur aliexpress des extrudeur Bondtech mais j'avais rien trouvé jusqu'à aujourd'hui. En faite le mot clé est "BMG". Comme je trouve mon extrudeur titan (clone) vraiment pas terrible et que je trouve sa conception de même, j'aimerais bien essayer l'extrudeur bondtech (clone). Il se trouve qu'il coûte environ 3 fois plus cher que le titan (Titan env.10e / BMG env.25e), ce n'est pas un problème pour fois si il est très bien. Problème, j'ai cherché sur Google mais ils ne répondent pas à mes questions. Est-ce que le Bondtech BMG peut imprimer du Flex ? Car E3D ventaient leur Titan pour avoir la possibilité d'imprimer du Flex ... Est-ce qu'il est facile de le nettoyer et de l'entretenir ? Et surtout, pourquoi il coûte 3 fois plus cher que le titan ? Merci !
  23. Hello On entend dire, de ci de là, (mais surtout de là >>>>) que les extrudeurs Titan sont de petits objets très pratiques, mais qui n'ont rien de titanesque, surtout ceux "Made in Loin..." (mais ne le sont-ils pas tous ?) Il semblerait qu'ils aient une faiblesse au niveau de leur couvercle transparent, qui se craquellerait et finirait par éclater, mais pas de rire. Ce matin, j'étais donc en train d'imprimer un truc, je regarde mon extrudeur et je me dis Diantre bleu, la chose déchéoit, Messire..... (oui, je me parle à moi-même en ancien Français...) Voilà ce qui était en train de se passer : Le plastoc à deux balles était à deux doigts de s'ouvrir en deux, alors qu'hier encore il était intégralement transparent.... N'écoutant que mon courage , je place un serre-joints entre le haut et le bas du bazar, et laisse finir le print. Comment sauver la bête ? Je démonte le couvercle, le pose sur une plaque en Dural de 2mm, tracé, coupé ajusté, collé à la cyanolite. Je retourne le sandwich ainsi constitué, je me sers des trous existants comme gabarit de perçage, je perce j'ébavure et je remonte. Un détail : avant de percer, il vaut mieux pointer le trou avec un foret de 3.2mm, c'est le diamètre d'origine. Quand il a fait son cône d'entrée, finir à 3 pile : il vaut mieux que les vis tirent un peu, ça évitera un jeu capable de finir de casser l'truc.... Alors évidemment, les vis d'origine sont trop courtes... Mais quand on construit des imprimantes 3D, on a du rab' Moi le conseil que je donnerais (s'ils en veulent bien...) à ceux qui ont des Titans à pas cher, c'est de faire pareil AVANT que ça soit trop tard... Ça a dû me prendre 30 minutes pour faire les deux (oui, j'en ai deux.... comme Papa) Merci de votre aimable attention.
  24. Jerem3562

    Anet A4 delta qui foire

    Bonjour à tous! Mon problème : j'ai voulu faire le malin en changeant la plate forme mobile. J'ai d'abord cherché une plateforme avec des dimensions exacte de l'ancienne (et originale) mais je n'ai pas trouvé. Du coup, j'ai tout simplement écarté (avec des entretoises et des rondelles) les fixations sur les paliers. Ainsi, ma buse à Z = 0 ou mes paliers sont en haut (aux endstop), mes "baguettes" (je n'ai pas encore tout le vocabulaire) sont parallèles. Cependant, et c'est là le hic : quand je fais mon zéro et que je règle mon plateau, la plate-forme s'écarte (remonte) en s'éloignant du centre puis redescend (vidéo). Je n'arrive pas à comprendre ce dysfonctionnement. Si c'est possible, peut-être existe-t'il une fonction "remise à 0"? De plus : un de mes ventilos (celui qui doit se déclencher lors du démarrage de l'impression) reste inerte. Après test : c'est bien le port sur la carte mère qui déconne. Quelqu'un à une idée de comment réparer? Merci d'avance PS : Anet A4 avec smoother, changement de toute les fils électrique lors du changement de plateforme (changement des 2 ventilateurs, de la cartouche chauffante et de la thermistance) mais conservation de la connectique sur la carte mère. Pas de bidouillage sur le logiciel interne de la machine (je suis sous Mac et je n'ai pas encore réussi a faire communiquer le Mac avec l'Anet). Slicer : Cura. bug-deplacement-ANETA4.mov
  25. Bonjour, Je souhaiterais améliorer mon imprimante 3D, en particulier au niveau de l'extrudeur et de la tête d'impression... Je suis perdu entre les extrudeurs l3k, bulldog et autre, et les têtes d'impression l3d v6... Qu'est-ce qui serais le plus intéressant ? Extrudeur déporté ou coller a la tête... Pourriez vous m'aider ?
  26. Bonjour, Je vais remplacer mon duo bas de gamme zonestar, pour un extrudeur e3d titan, et une tête d'impression e3d v6 ou lite6, mais je me demande sur les copies de l'extrudeur e3d titan, est-ce que sa vaux le coup, ou vaut mieux rester sur de l'origine ? Bonne soirée a tous !
×
×
  • Créer...