Aller au contenu

Filament ABS

Invité

Rotation extrudeur

Messages recommandés

Invité

Salut à tous,

Je débute avec ma discovery 200. J'ai fini mon montage, tout semble correcte.

Par contre mon extrudeur ne tourne pas dans le bon sens. Il pousse le filament vers l'extérieur.

J'ai vérifié le montage, il semble correcte, ainsi que le branchement.

J'ai probablement fais une erreur, mais je n'arrive pas à voir d’où ca peut venir!

 

Merci pour votre aide

IMAG2327.jpg

IMAG2324.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Verifie ton câblage, les 4 moteurs ne sont pas dans le même ordre jaune / vert / rouge / gris.

 

moteurs.PNG.8cd059d3aaeca2947da39fb44563

Sur ta photo : le moteur extrudeur est celui du bas, les branchements sont faux.

Modifié (le) par candau33

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le même pb et j'ai du recâbler 3 fois

j'allais devenir fou

j'ai compris plus tard que l'extrudeur peut retirer un peu de fil au démarrage et donc tourner à l'envers

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Huggy a dit :

j'ai compris plus tard que l'extrudeur peut retirer un peu de fil au démarrage et donc tourner à l'envers

Pas qu'au démarrage, c'est la rétractation ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×