Aller au contenu

Filament ABS

lepolak

Problemes avec Photon

Messages recommandés

Bonjours a tous,

Je suis nouveau ici et je viens juste d'e recevoir mon imprimante Photon.

Je n'ai eu aucun problème avec les 3 premières impressions, mais depuis, plus rien ne sort. Les impressions ne se collent au plateau.

J'ai régler le zéro, remis a niveau l'imprimante mais riens n'y fait... Même les modèles précédents qui étaient bon ne collent plus.

quelqu'un as-t'il déjà renconter ce problème?

Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @lepolak  j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Commence par un bon nettoyage du plateau à l'ipa / alcool à brûler.

Pourrais tu nous faire un petit screenshot de tes paramètres dans le logiciel ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Les problèmes d'adhérence plateau au bout de quelques impressions, ne peuvent être causés que par un désaxement du plateau lors du décollement des pièces qui sont effectivement dures à retirer. Personnellement mon Z0 est obtenu en coinçant la feuille lors du paramétrage. Faire très attention lors du décollement, un plateau insuffisamment serré peut bouger lors de cette phase.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×