Aller au contenu

Filament ABS

Pierre_91

Anycubic : une chouette OK, l'autre pas chouette...

Messages recommandés

Bonjour,

Je sèche sur un problème qui me pourrit la vie pour l'impression des petites pièces.

Je précise que le plateau est à la bonne hauteur et qu'il est de niveau (mesuré au niveau à bulle).

Sur le test des deux chouettes fourni avec l'imprimante (pour mettre de côté un éventuel problème de paramétrage CURA), la première couche de la chouette de gauche est impeccable et adhère bien.

Dès que la tête commence le tour de la chouette de droite, le filament se décolle au premier angle droit et tout se termine en eau de boudin. la première couche de la chouette de droite ne ressemble à rien et et même parfois emportée par la tête. C'est systématique et n'est pas amélioré par un changement de hauteur du bed, vers le haut ou vers le bas.

Ce qui est étonnant, c'est à la sortie du carton, il y a quelques mois, je n'ai jamais eu ce problème.

Et si je lance une impression d'un objet avec une base plus importante, qu'il soit centré ou décalé à droite ou à gauche, le début de l'impression est parfaite (la suite aussi d'ailleurs). Elle adhère correctement sur toute sa surface.

J'ai le même problème avec d'autres petites pièces posées côte à côte.

Avec le benchy, cela semble être la taille limite minimum avec laquelle ça se passe correctement même si ce n'est pas parfait.

Si quelqu'un à une idée...

Merci d'avance.

Je posterai une photo du massacre.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Pierre_91 a dit :

qu'il est de niveau (mesuré au niveau à bulle).

De niveau par rapport à quoi ?

S'il est de niveau mais que l'axe sur lequel est l'extrudeur ne l'est pas alors ça sert à rien, il faut que le plateau soit bien // à l'axe de l'extrudeur et une fois que cela est bon tu règles bien la hauteur de ton plateau à chaque angle (tu trouveras des tutos un peu partout sur le forum) et un bon réglage de l'offet du Z (pareil que pour le réglage du plateau tu trouveras ce qu'il te faut en utilisant la fonction recherche du forum).

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse.

J'ai a priori écarté cette hypothèse car une pièce ronde d'une certaine taille placée plutôt à droite du plateau sur CURA s'imprime parfaitement.

J'imagine que si l'axe des X n'était pas // au plateau, j'aurais un problème sur les impressions décalées à droite.

J'avais eu ça sur ma bonne vieille Prusa I3, en effet, mais le symptôme était assez évident. J'avais dévissé les coupleurs et remis les tiges filetées d'aplomb et c'était reparti comme en 40.

Mon problème semble provenir des virages serrés sur la première couche (le socle des chouettes). Très bizarre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Pierre_91 j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×