Aller au contenu

Filament ABS

Theud

Auto-Allumage ECRAN A8

Messages recommandés

Je viens de terminer l'assemblage de mon Anet A8, j'ai tout cablé mais pas branché l'imprimante sur le secteur, quand je fais coulisser le chariot sur l'axe des X à la main, mon écran s'allume, comme si le moteur pas à pas se comportait comme une dynamo de vélo,😀. c'est normal ça ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Theud a dit :

le moteur pas à pas se comportait comme une dynamo de vélo,

c'est exactement ça, par contre fait le doucement car il n'y a pas de contrôle de courant dans ce sens et il est possible d'abimer un composant de la carte

Partager ce message


Lien à poster
Partager sur d’autres sites

il n'y a aucune différence réelle entre une dynamo et un moteur, à part la façon dont ils sont utilisés, donc si tu applique une tension aux bornes d'une dynamo, elle va tourner, et si tu fais tourner suffisamment vite un moteur à la main, il va produire du courant.

Par contre, la fabrication va optimiser une des fonctions, donc si tu les utilises à l'envers tu peux les endommager, ou endommager une électronique non protégée.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci de vos réponses. je pensais que les retours de courant au niveau du moteur seraient filtrés. Du coup, tant que je teste la tension des courroies et la glisse des paliers, je débranche les moteurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×