Aller au contenu

Filament ABS

cameleon

Configuration d'imprimante 3D

Messages recommandés

Bonjour,

Il y a quelques années, j'ai construit une imprimante 3D du Style MendelMax. (reprap)

J'avais réussis a installé les logiciel comme Repetier-Host et slic3r, ainsi que quelques autres. 

À cause de certain problème, je n'avais pas touché a mon imprimante depuis presque 2 ans. 

Malheureusement mon disque dur à sauté et j'ai tout perdu les fichiers, logiciels et configuration pour programmé la carte Arduino de mon imprimante et tout les logiciels pour imprimer.

J'ai mis un disque dur neuf et installé windows 10.

Mais je me souviens plus vraiment quoi installé comme logiciel d'impression, drivers, et slicer etc...

Donc si quelqu'un aurait la gentillesse de me dire quoi prendre et un petit tuto  pour pouvoir imprimer de nouveau.

Un gros merci pour votre aide

cameleon

Partager ce message


Lien à poster
Partager sur d’autres sites

Logiciel d'impression=slicer : cura; slic3r; repetier host; ponterface;... pour le firmware de l'imprimante j'utilise "Arduino" et je prends le "Marlin 1.1.9" que je modifie pour l'imprimante (a toi de faire les modifs) c'est simple a configurer. Pour les fichiers il faut les prendre sur thingiverse ou cult3D, les mettre sur le slicer, trancher puis mettre sur carte sd et imprimé via un écran LCD ou utilisé repetier et l'envoyé directement a l'imprimante. Quelle taille fait ton plateau ? Et as-tu des butés mécanique en Z ?

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Bonjour,

 

Merci pour les infos.

Je cherchais comment faire reconnaître mon imprimante par windows 10, maintenant je crois que c'est avec le firmware d'Arduino.

J'avais installé de peine et de misère un 3Dtouch pour le Z, mais je l'ai débranché et remis des butés mécaniques. Mais les câbles sont toujours là, mais mon branchés pour la 3Dtouch.

Mon plateau (chauffant) est de mémoire 220X220 mm.

J'avais construit cette imprimante sur le modèle MendelMax, mais modifier le design en court de route

J'imprimais directement de Repetier-Host et avec slic3r, mais j'ai un écran LCD sur mon imprimante.

Voici 2 photos de mon imprimante.

La deuxième photo montre les changements apportés, je voulais dégagé le plateau.

Merci beaucoup

cameleon

 

MendelMax-1.jpg

MendelMax-2.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu veux recommencé avec des logiciels simple tu peux prendre cura by dagoma mais tu ne pourra pas imprimé des pièces de plus de 20*20*20 et tu devras lancer le plateau chauffant via l'écran. C'est une tige fileté sur l'axe Y ?

Modifié (le) par Matgothmog

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Non sur l'axe Y c'est une courroie.

Je viens d'installé Arduino et son driver,  Je le vois dans windows comme "Arduino Mega 2560 (Com3), donc je présume que le driver est installé.

Je me suis connecté avec Repetier-Host, que je connaissais mais qui a bien changé depuis 2 ans.

Lorsque je me connect, je vois que mon écran LCD redémarre, mais je ne sui spas capable de faire fonctionné l'imprimante.

J'ai le message suivant: "No start signal detected - forced start"

Je suis bloqué pour l'instant.

merci

cameleon

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'installer Ponterface, et celui-ci fonctionne très bien.

Je peux faire fonctionné mes axes et le lit chauffant sans problème.

Mais j'ai pas vraiment aimé ce dernier, j'utilisais beaucoup Repetier-Host, et je n'ai jamais réussis à faire fonctionné correctement Cura.

Je ne comprend pas pourquoi Repetier-Host ne fonctionne pas. Faudrait que j'essais de trouver une ancienne version de Repetier-Host.

cameleon

Modifié (le) par cameleon

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai trouvé mon problème. C'est le genre de problème que je déteste, passer 3 jours à chercher ce satané problème et finir par trouver et le régler en 10 secondes...

C'est dans la configuration de Repetier-Host, par défaut la vitesse est de 250000, mais dans mon cas, il faut la mettre à 11500.

C'est juste ça

merci

cameleon

 

configuration.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×