Aller au contenu

Filament ABS

Matgothmog

Membres
  • Compteur de contenus

    187
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de Matgothmog

  • Rang
    Membre confirmé

Information

  • Imprimantes
    discoeasy

Visiteurs récents du profil

292 visualisations du profil
  1. @lion02. Ce n'est plus la peine j'ai finalement réussi et imprimer ma première pièce ! Merci quand mème, j’enverrai bientôt la liste des liens de mes achats ainsi que des photos et vidéo sur le montage après une discoeasy l'hypercube evo est ma deuxième imprimante et je peux dire qu'elle joue dans une autre catégorie !
  2. @lion02 Pourrais vous me donner votre dernier firmware de votre hypercube evo 3 car j'ai finit la mienne mais je n'arrive pas à la paramètrer avec le marlin 1.9
  3. La prusa MK3 est de loin supérieur aux deux imprimantes d'après moi mais le prix est plus cher que la cr10s pro. Pour environ 1000 euros tu peut avoir la prusa mk3 avec le MMU2 c'est à dire imprimer avec 5 filaments. Après je ne sais pas si la différence de prix entre la cr 10 s et la cr 10 max se justifie vraiment avec la performance de cette dernière. A vous de voir !
  4. Merci, Pourrais-vous également mettre la pièce qui attache le fan duct au chariot vertical.
  5. @lion02 Bonjour, Peux-tu partager tes fichiers de refroidissements de prints pour le chariot vertical (avec les 2 ventilateurs de 40mm). Je lance sur la mienne le premier print demain.
  6. @lion02, pourrait eu publié ton firmware que je teste avec le tien ?
  7. J'ai 4 driver TMC 2208 et driver 4 driver DRV8825 ils fonctionne tous mais uniquement sur la "place", branchements X, Le câblage est bon puisque si je connecte un driver avec un moteur sur le X il fonctionne mais si je connecte le même driver et le même moteur sur le Y il ne fonctionne plus.
  8. J'ai finit la partie mécanique de l'hypercube, mes drivers fonctionnent mais lorsque je fait un homing X il n'y à qu'un seul moteur qui tourne pourtant j'ai bien décommenté la ligne define corexy . Je pense que le problème vient du logiciel Arduino mais après l'avoir désinstallé et réinstallé ça ne fonctionne toujours pas. J'ai également initialisé l'EEprom sans résultat.
  9. La prusa i3 Mk3 est vraiment génial, la Lv3D ne peut pas rivaliser. Elle est simple à utiliser et le manuel de montage est très détaillé...
  10. De mon côté ça avance petit a petit, le guidage des axes X et Y fonctionne a merveille, il ne me reste plus que l'axe Z et l'électronique. Je devrai l'avoir fini d'ici deux semaines et j’enverrai des photos.
  11. Quand j'ai pris la tension du fusible, la carte à chauffée et le bornier de l'alimentation à griller. Je pense qu'elle avait une erreur de fabrication je vais me fournir directement chez Makerbase.
  12. J'ai finalement réussi a griller définitivement la carte je vais en commander une autre.
  13. Je détecte aucune tension aux bornes des fusibles c'est normal ? @lion02
  14. Je crois que j'ai grillé ma MKS GEN L, je m'explique j'ai bien une tension de 12V sur la carte, les drivers sont bien alimentés en 5V et je peux régler la vref, mais je n'ai aucune tension aux bornes des moteurs (2B 2A 1A 1B) et aucun mouvement des moteurs n'est possible. Y a t-il des fusibles sur cette carte je n'ai rien trouvé sur internet, ou comment puis-je vérifier qu'elle partie est grillé avec un multimètre ?
×
×
  • Créer...