Aller au contenu

Filament ABS

Mon extrudeur ne chauffe plus, votre avis ?


Misterpeps

Messages recommandés

Bonjour à tous,

L'extrudeur de mon A8 ne chauffe plus ... ou par intermittence.

Du coup je lance une impression ... mais après un moment plus rien l'imprimante continue, plus de filament qui sort et la température de l'extrudeur descend à température ambiante.

Est-ce simplement la résistance qu'il faut changer après un certain temps ou voyez-vous une autre source possible du problème.

D'avance merci et belle journée,

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Medmed,

Si le problème était dans le GCODE ou le FIRMWARE elle n'aurait jamais bien fonctionné ? Si ?

Hors j'ai réalisé des impressions pendant plusieurs heures sans aucun problème.

Le je fais quelques test mais je n'arrive même plus a faire chauffé la buse quand je demande le "Preheat PLA" ...

Lien vers le commentaire
Partager sur d’autres sites

Quand tu fais un test , la température demandé s'affiche correctement ?

Il faut tout envisager quand on est dans le brouillard. Le slicer peut déraillé. Envoyé un code correct en début d'impression puis  déraillé pour une raison inconnue en milieu ou fin de programme. 

Vérifie bien tes connections sur la carte mère, c'est souvent là que le problème se cache.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...