Aller au contenu

Filament ABS

medmed

Membres
  • Compteur de contenus

    488
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    1

Réputation sur la communauté

52 Excellente

À propos de medmed

  • Rang
    Imprimeur fou

Information

  • Genre
    Masculin
  • Lieu
    Centre
  • Imprimantes
    Anet A8 - Geeetech A10

Visiteurs récents du profil

589 visualisations du profil
  1. Le TPU est une matière souple pas facile à travailler en impression 3D. Le problème principale vient de l'extrudeur qu'on utilise sur le nos imprimantes qui sont plutôt conçu pour pousser une matière rigide. Ils sont très mal adapter pour pousser un matériau souple. Là est ton principal problème. Je tique aussi sur ta température d’impression. En général pour le TPU, la température minimal est de 220°. La bonne température étant plus proche des 230°. J'ai regardé les bobines Tianse a la vente, qui préconise 190 - 220°. Je trouve ça plutôt bizarre. La plupart de ceux qui utilisent du TPU le font a une température bien supérieur que 220°. Tout le secret pour réussir les impressions en TPU ou TPE réside dans l'extrudeur et la température. Tu es en sous extrusion parce que ton extrudeur n'est pas adapter, d'autant plus que ta température n'est pas suffisamment élevée. L'ideal pour imprimer du TPU est d'utiliser un extrudeur "direct drive" qui va limité la distance entre l'extrudeur et la buse. Tu peux aussi essayé de modifier l'extrudeur avec ce genre de pièces pour limité au maximum la torsion du TPU. Et si ça marche pas ou mal, tu peux aussi essayé le PLA flex plus facile a imprimer..
  2. J'ai installé un magnet-fit sur ma A10. J'ai rien eu a modifier.
  3. L'A10 est maintenant livrée d'origine avec Marlin 1.1.9 ??? Si c'est le cas, je trouve plutôt bizarre que le Bltouch n'est pas directement configurable depuis l’écran de l'imprimante comme sur la version 1.1.8. Plutôt louche cette histoire ???
  4. C'est pas bonne buse ? Tu peux toujours faire un test. Mais le filetage de ta buse est trop long par rapport au bloc de chauffe. Normalement le filetage doit faire environ 4mm. La solution radicale est de couper le filetage. Mais sans une coupe franche et bien droite, il y a de grande chance d'avoir une fuite entre le tube est le buse.
  5. Il n'y a pas de différente version a ma connaissance. C'est seulement la manière de monté le tube fileté et la buse sur le bloc de chauffe qui fait la différence. Soit tu serres la buse contre les bloc de chauffe avant de monté le tube fileté. Soit tu fais l'inverse. Tout ce que je peux te dire, sur mon imprimante, serrer la buse contre le bloc de chauffe pose problème (mauvaise chauffe, sous extrusion, et bouchage a répétition). Je dois faire l'inverse, c'est a dire serrer a fond le tube fileté contre le bloc chauffe, ce qui fait que le buse ne colle pas contre le bloc une fois serré. Mais depuis, je n'ai plus aucun souci de chauffe et de buse bouchée.
  6. J'ai déjà parlé de ça, et du problème causé par le tube fileté pas suffisamment serrée contre le bloc de chauffe parce que je collais la buse contre le bloc de chauffe . Voir ICI.
  7. Pour ton fan (celui qui refroidi la piece) laisse le toujours à 100%). Le conduit du ventilo d'origine est merdique....
  8. @khopai Ne précipite pas ainsi. 1 -Si ton ventilo tourne normalement , il peut probable que ton problème vienne de là. 2 - Testes une impression a 240 voir 250° pour voir si c'est pas un problème de chauffe. (après t’être assuré que ta buse n'est pas bouchée) 3 - Suit la piste que t'ai donné. A savoir le serrage de ton hotend et ta buse sur le bloc de chauffe. Je te répond au sujet du Benchy . Mon problème venait du conduit de mon ventilateur du filament. Je mettais en cause les moteurs, les axes, les galets alors que c’était un simple problème de refroidissement de la pièce.
  9. ?????? Il parlais pas du Fan du filament, mais du fan de la Buse. J'ai pas connaissance qu'on puisse agir sur le Fan de la Buse. Lui tourne toujours a 100%.
  10. C'est pas plutôt un problème de température ? Cela ressemble beaucoup aux problème que j'ai eu au début avec mon A10 qui était dû a un mauvais serrage du hotend sur le corps de chauffe. Voir ici ----->
  11. C'est pas une question de valeur dans Cura. Je te pose une colle . Régulièrement j'avais toujours le même problème. L'impression démarrais bien et puis ça partais couille, pour finir pas trop mal. Un casse tête .. D'après toi d’où vient le problème ?
  12. medmed

    TOPIC Geeetech A10

    Pourquoi tu veux inverser la rotation ? Si tu changes de marlin, tu va perdre des options du marlin orignal. Faut le savoir...
  13. medmed

    TOPIC Geeetech A10

    Pour ceux qui sont intéressé par les profils Geeetech pour Cura 4.0.. https://www.geeetech.com/forum/download/file.php?id=6215 1- Dézipper les fichier . 2 - Copier dans dans chacun sous -dossiers (définitions/extrudeurs/meshes) du dossier ressource les fichiers dézippés. C'est pas plus compliqué .
  14. Le profil de base de cura 4.0 est très bien. N'essayez pas de jouer avec trop de paramètres de cura, vous allez vous perdre dans un labyrinthe. Il faut seulement adapté l’épaisseur de la "coque" aux pièces que vous voulez imprimer. De base il est de .08, moi je met 1.2 pour avoir des pièces plus solide et aussi évité de voir au travers de la coque pour un cube par exemple. Après on adapte le remplissage. 15 %/ 20% est très bien pour la grande majorité des pièces. On peut monter a 40/50% si on veut des pièces très solides. On réserve le 100% pour les pièces très minces genre vases ou ayant une épaisseur inférieur au millimètre.
×
×
  • Créer...