Aller au contenu

Filament ABS

Antho74

I2 pro B Mesh_bed_leveling => 0

Messages recommandés

Salut les printers,

J'ai monté une I3 pro B de Geeetech, le montage était très sympa. La calibration aussi, tout est bien pensé et logique. Par contre je me confronte à un problème dont je ne trouve pas d'issue : le plan plateau.

 

J'ai réglé les molettes au mieux sous le plateau, et j'ai activé la fonction " MESH_BED_LEVELING" je fais la manip et tout va bien. Je lance un M503 il me sort les valeurs du plateau c'est top. MAIS je lance l'impression et la je vois qu'il y a un décalage en Z sur la longueur, en vérifiant les paramètres le BED_LEVELING_ENABLE est sur off ( 0/1). Je le passe sur ON (1/1) et la à chaque fois que je relance il repasse en 0...

Avez vous des idées ?

Merci d'avance,

Antho

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

J'ai pas de sensor, c'est justement pour cela que j'effectue un mesh qui est enfaîte la même chose sauf que le palpage se fait à la main et le firmware enregistre les Z et déplace les axes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×