Aller au contenu

Filament ABS

stroheim

probleme d'impression alfawise U20 sous Cura

Messages recommandés

Bonjour à toute et à tous,

 

Je crée ce sujet pour demander de l'aide pour un problème que me cause ma nouvelle U20. Il m'est impossible d'imprimer à l'aide du câble USB. Les symptômes (sous cura):

  •  A la fin de chaque loop, l'axe X ou Y retourne en fin de course avant de revenir sur la pièce, et ainsi de suite
  •  L'imprimante imprime la mème couche encore et encore (elle dessine un carré, mon brim, et ne s’arrête pas)
  •  L'impression se met en pause de façon aléatoire. Elle continue si je fait pause/relancé

 

Ce que j'ai déjà essayer pour résoudre ça:

  •  Tentative avec tout les firmware disponible, du 1.0 jusqu’au 2.14
  •  Pour chaque firmware, tentative sur une version différente de Cura, de la 3.4.1 jusqu’à la 3.6
  •  Changer de câble USB.

 

J'ai l'impression qu'il y a un problème de communication entre le PC et l'imprimante (aucun soucis par carte SD), mais je suis néophyte dans le domaine, et un peu désespéré...

Merci d'avance pour votre aide

 

bien amicalement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, stroheim a dit :

J'ai l'impression qu'il y a un problème de communication entre le PC et l'imprimante

effectivement, il faut voir si ton PC n'a pas une tache de fond qui tourne et monopolise toutes les ressources, regarde également du coté du câble USB, fait un test avec un autre câble si tu as...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Merci pour votre réponse. J'ai réessayer avec 5 câbles différent et un PC fraîchement formaté et à jour, mème problème.

est-ce possible que la carte de ma U20 soit tout simplement incompatible ?  par exemple: lors du flash de firmware, j'ai uniquement une barre de progression, dans toute les vidéos que j'ai pu voir à propos de cette imprimante, c'est une série de carrés coloré.

de plus, j'ai vu sur ce forum une personne ayant le mème symptôme (retour en position home toute les quelques secondes), sans suite. Ne connaisant que peu cura, je ne sais pas vraiment ou se trouve les paramètres de communication avec le firmware.

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, stroheim a dit :

Ne connaisant que peu cura, je ne sais pas vraiment ou se trouve les paramètres de communication avec le firmware.

je ne connais pas beaucoup cura que je n'utilise plus, je n'utilise pas de câble USB trop de problème à l'impression je l'utile juste pour des réglages, je passe toujours par la carte SD

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×