Aller au contenu

Filament ABS

Impossible de calibrer le Z-offset avec dagomapp


benito75

Messages recommandés

Bonjour,

 

 

Je ne peux pas finaliser la calibration du Z-offset avec dagomapp de ma disco easy 200

 

Une fois passé l'étape de la cible, le logiciel me propose de faire des impressions tests pour verifier les hauteurs de couches.

 

Cependant mon imprimante reste bloquée sur préchauffage.

Je ne sais pas quoi faire car quand je veux imprimer en passant cette étape, je suis obligé de regler la hauteur de la buse un peu au pif avant l'impression sachant qu'elle se prépositionne 5mm trop haut.

Ah oui et le temps de préchauffage est très loooong.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, l'imprimante est d'origine ? firmware d'origine ? si le chauffage est long , tu as peut être un soucis avec la cartouche de chauffe . Quand tu dis long , il faut combien de temps à la buse pour arriver à 200° ?

Lien vers le commentaire
Partager sur d’autres sites

Hello,

Fais un test sous pronterface, tu pourras envoyer une consigne de chauffe et suivre la courbe. Mais ta description ressemble plus à un problème de resistance de chauffe qu'à un problème de sonde. Ça peut aussi venir du dernier firmware poserait problème mais, dans ce cas, il y aurait eu des retours sur le forum. Tu peux également régler ton offset sous pronterface, il y a un tuto (dont je n'ai pas le lien sous la main) que tu peux chercher et consulter.

Lien vers le commentaire
Partager sur d’autres sites

La résistance de chauffe je viens de la changer.

Mais avant que la précédente semble tomber en panne, je n'avais pas de soucis avec le firmware. Donc en effet je ne penses pas que ça vienne de la.

Par contre sur pronterface, la température varie beaucoup je trouve. (+ou- 10°)

 

Du coup dans le doute j'ai commandé une nouvelle cartouche de chauffe et une nouvelle sonde.

 

Pour ce qui est de l'offset,  je vais essayé de trouver le tuto (au moins je sais qu'il en existe 1)

 

Pour 1 imprimante qui a moins d'une semaine je trouve que ça fait beaucoup de soucis en si peu de temps

 

En tout cas merci de m'accorder de votre temps pour m'aider 

Modifié (le) par benito75
Lien vers le commentaire
Partager sur d’autres sites

Il y a 8 heures, benito75 a dit :

Pour 1 imprimante qui a moins d'une semaine je trouve que ça fait beaucoup de soucis en si peu de temps

 

Bonjour, tu as pris contact avec le SAV ? avoir déjà changer la cartouche de chauffe en si peu de temps n'est pas normal .

Lien vers le commentaire
Partager sur d’autres sites

Quand je teste la montée en température sur pronterface, la chauffe se fait plutôt rapidement, cependant la température n'est pas stable et varie énormément. 

Quand je demande 200° ça va de 210 à 190°.

 

Est ce que ce n'est pas ça qui bloque sur dagomapp ? 

Lien vers le commentaire
Partager sur d’autres sites

problème réglé en mettant le corps de chauffe d'origine et non celui que le magasin m'a fourni en remplacement … c'était un corps de chauffe MK8 alors que celui de la discoeasy est autre chose ?....

Par contre la thermistance et la cartouche de chauffe sont les mêmes

Modifié (le) par benito75
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...