Aller au contenu

Filament ABS

grmi91

[DiscoEasy200] Problème impression qualité fine

Messages recommandés

Bonjour,

 

Novice dans l'impression 3D, je viens vers vous car j'ai un problème d'impression sur certaines pièces lorsque j'imprime en qualité "fin" (en "rapide" ou "standard" aucun problème) : au début tout se passe bien puis arrive un moment ou ça commence à être n'importe quoi puis ensuite plus rien ne sort (les ventilateurs fonctionnent bien), voici les paramètres d'impressions (en changeant seulement la qualité ça s'imprime bien) :

- fil PLA Chromatik (chauffé à 210°C)
- remplissage renforcé (33%) (j'ai aussi essayé en rempli à 17%)
- supports pour impression sur les parties touchant le plateau
- utilisation du palpeur
- amélioration de la surface d'adhésion

Ci-dessous une photo des deux pièces qui se sont mal imprimées :

1.jpg.ed5bf3ff4c5092d1646edc181fc589f6.jpg

2.jpg.f6aacb72debfdfa92e0c316001ad8767.jpg

 

Est-ce que vous avez une idée de quoi ça peut venir (d'autant plus que jusqu'à présent je n'avais jamais eu de souci dans cette qualité) ?

Je vous remercie par avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi tu es en sous extrusion manifeste.

Avec le temps et la chaleur dans la tête d'extrusion ton PTFE a du rétrécir et freine l'avancée du filament.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse @fdorful

Y a-t-il un moyen pour que ça ne se produise  pas ?

C'est quand même étonnant que ça fasse ça uniquement en imprimant en "haute" qualité et, qu'à chaque tentative, le phénomène se produit au même moment !#?$

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

désolé pour le temps de réponse mais vu que ça avait bien fonctionné en qualité standard j’ai abandonné...

pour repondre à la question, oui du coup l’extrudeur claque et plus rien n’en sort. Pourtant la buse ne semble pas bouchée.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, grmi91 a dit :

pour repondre à la question, oui du coup l’extrudeur claque et plus rien n’en sort. Pourtant la buse ne semble pas bouchée.

Si l'extrudeur claque, c'est qu'il lui est demandé trop d'effort pour faire progresser le filament.

C'est probablement juste avant la buse que ça coince, soit tu as un gros caca mou (mais pas assez fluide) entre canon et buse qui gène la progression du filament, soit le PTFE dans le canon à rétréci (et gène l'avance fluide du filament)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 39 minutes, fdorful a dit :

Si l'extrudeur claque, c'est qu'il lui est demandé trop d'effort pour faire progresser le filament.

C'est probablement juste avant la buse que ça coince, soit tu as un gros caca mou (mais pas assez fluide) entre canon et buse qui gène la progression du filament, soit le PTFE dans le canon à rétréci (et gène l'avance fluide du filament)

Bonjour fdorful,

Ce qu’il est bizarre c’est qu’en imprimant dans une qualité moindre j’ai pas eu de souci...

(y’a pas de caca car j’avais justement démonté la tête pour bien la nettoyer ...)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...