Aller au contenu

Filament ABS

pose de 2208 qui a mal tourné...


Invité

Messages recommandés

slt à tous ! 

bon j'explique... 

reçue une A10 la semaine dernière (mes autres imprimantes étant réglées pile poil je m'ennuyais...) 

premier print nickel (marche pas mal cette A10) 

j'enchaîne les print jusqu'à mardi, et la... après avoir printé avec mes chères autres machines... je me demandais si je n'allais pas lui greffer de beau 2208 tous neuf de chez geeetech.... (ma  chère et tendre me l'a gentillement fait comprendre d'ailleurs lol) 

bref... démontage, prise enlevée, j'arrive donc à cette fameuse 2560 avec les 4988 et, les échanges avec les 2208... je rebranche le tous.... j'allume et la... paf un driver neuf en moins... je debranche... je remet un 4988.. j'allume... et la... paf un autre 2208.... je debranche.... je remet 1 4988 à la place de celui grillé de nouveau... vous deviner la suite.... et un écran avec des motif digne d'un message d'aliens... la carte s'allume encore mais le proc ATmega est bouillant en 10 secondes.... j'en conclue que la carte est morte... mais j'ai raté quelque chose ? un driver qui claque peu détruire une carte ? sachant que j'ai toujours une mains ou contact sur le châssis... comprend pas... 

Lien vers le commentaire
Partager sur d’autres sites

voui voui heureusement lol... je me suis fais avoir une fois avec une couleur sur un driver au niveau des connecteurs qui était inversé... donc 1 fois mais pas 2... 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...