Aller au contenu

Filament ABS

JR21800

32 bits MKs SBase 1.3

Messages recommandés

Bonjours a tous, il y a  t il quelqu un qui saurai comment regle les vrefs sur carte mks sbase 1.3 avec marlin 2.0 bugfix 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, JR21800 a dit :

qui saurai comment regle les vrefs sur carte mks sbase 1.3 avec marlin 2.0 bugfix 

j'ai fait des tests, mais je n'ai pas réussi à savoir si marlin 2 gère bien les digipots, après de mon coté les moteurs ne sautaient pas , ils ne chauffaient pas donc j'ai laissé comme ça...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjours pascal oui j ai essayer de regler  avec le digipot mais a mon avis ca ne fonctionne pas le moteur x chauffe toujours  a creuser cette histoire de digipot 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, JR21800 a dit :

Bonjours pascal oui j ai essayer de regler  avec le digipot mais a mon avis ca ne fonctionne pas le moteur x chauffe toujours  a creuser cette histoire de digipot 

CA y est je pense avoir trouvé il faut activer la ligne 664 est la mes moteur on une bonne temperature ne pas oublier d initialiser l EPROM pour moi ca fonctionne

806785740_capturereglagevrefmarlinmkssbase1.3.PNG.623a5ade8c5274a08eb829a1fc4800e8.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, JR21800 a dit :

CA y est je pense avoir trouvé il faut activer la ligne 664 est la mes moteur on une bonne temperature ne pas oublier d initialiser l EPROM pour moi ca fonctionne

j'avais essyé ça, mais je n'avais pas vu de réelles différences

Heu pour l'EPROM, à ma connaissance (mais je peux me tromper) il n'y en a pas sur les SBASE....

Partager ce message


Lien à poster
Partager sur d’autres sites

Apparemment si il y a bien une EPROM car j imprime sans la carte sd dedans!  j ai fait un essais donc les données sont stocker quelque part dans la carte mère,  la carte sd ne serre qu a modifier marlin a mon avis( peut être je me trompe) en tout en tout cas depuis que j ai réglé les vrefs les moteurs ne chauffent pratiquement plus

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, JR21800 a dit :

depuis que j ai réglé les vrefs les moteurs ne chauffent pratiquement plus

c'est le principal... faudra que je teste 😉 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...