Aller au contenu

Filament ABS

Zeloi22

Bonjour à tous!

Messages recommandés

Je fais mes premiers pas dans le monde de l'impression 3D ;)

J'utilise le logiciel sketchup pour la modélisation de mes pièces.

j'ai assemblé une rostock avec structure plexi, l'ensemble est géré par un kit ramps 1.4 , arduino méga et pololu et firmware marlin.

Pour le traitement de l'impression, j'utilise repetier host et slicer.

La bête est équipée d'une hotend E3D V6, après beaucoup de paramétrages (marlin, températures lit et hotend...) je sors mes premiers cubes à l'échelle avec du filament 1.75mm fabriqué par filo3D et une buse de 0.40

Mais après avoir simplement changer de coloris de filament, les embrouilles arrivent...

J'ai remplacé mon fil gris par du blanc, ma buse "crachote" du filament sans que je change le moindre paramètre :( (le filament vient du même fournisseur, et chauffé à la même température 215°C). Et je m'aperçois que le filament patine au niveau de l'extrudeur (il est constitué d'un MK8 drive gear).Après retrait de mon tube PTFE, il s'avère que le fil a fait bouchon avant d'arriver sur le bloc chauffant, ce qui explique le ripage de l'extrudeur.

Après avoir fait des recherches sur différents forums, il me semble que je ne suis pas le seul dans ce cas. Certains ont testés l'huile d'olive sur le filament, mais à priori ça améliore le déplacement du filament que temporairement.

Un défaut de la buse, defaut de refroidissement??

je précise que mon ventilo tourne à 100%.

Alors, je me retourne vers vous, détenteurs de 3D printers pour trouver une solution. Peut être avez-vous rencontré des difficultés similaires.

à vos claviers :)

Zeloi22

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×