Aller au contenu

Filament ABS

threepwood77

problème axe Z via commandes USB

Messages recommandés

Hello, 

je viens de finir de monter mes upgrades sur ma CR10 dont un BLTOUCH.

Je suis sous Marlin 1.1.8

maintenant je voudrais régler au mieux le Z-offset, j'ai suivi des tutos qui utilise un logiciel tiers via une connexion USB (Cura, Pronterface, Octoprint...)

mais là je viens de découvrir un truc bizarre, lors de l'envoi des commande de déplacements, cela fonctionne parfaitement pour home, X et Y, par contre, si j'essaye Z, il ne se passe rien, ou alors cela ne marche qu'une fois, après je peux toujours cliquer, plus rien... obliger de couper.

l'axe Z se déplace bien via les commandes de la CR10 (donc sans connexion USB)

donc il y a un truc avec la connexion USB mais je ne trouve pas, je suis bien en 115200 pour la vitesse.

ce qui me perturbe c'est que cela fonctionne pour quelques commandes et pas d'autres ... 

une idée/piste ?

merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...