Aller au contenu

Filament ABS

Pression sur fil pour une bonne extrusion


Messages recommandés

Bonjour à tous ,

Un ami m'a prêté une Tevo Black widow afin de voir si l'impression 3d m’intéressait vraiment et pour l'instant même si cela m’intéresse , ça ne fonctionne pas !

j'ai fait plusieurs recherche afin de gérer mon soucis mais la seule solutions que j'ai trouvé c'est de maintenir une pression sur le fil afin que ça imprime correctement sinon très peu de plastique sort de la buse....auriez vu une idée pour arranger tout ça ?

Je suis sur que pour des habitués ce soucis va vous paraître ridicule mais moi je galère et malgré mes recherches , mes changements de réglages rien y fait....je pense que ça vient de l'extruder lui même mais je n'en suis pas sur c'est pour cela que je fais appel a vous !

 

Merci de m'accorder un peu de votre temps entre 2 impressions  😉

Lien vers le commentaire
Partager sur d’autres sites

C'est quoi comme matière de fil?

Il est neuf ou ça fait longtemps qu'il n'est plus utilisés 

Perso pour le pla je suis à 207°

Petg 215 e pour abs j'ai pas essayé 

Lien vers le commentaire
Partager sur d’autres sites

C'est du PLA de chez ICE acheté sur Amazon donc tout neuf normalement !

 

j'ai pas de pied à coulisse pour vérifier le diamètre du fil mais est ce que ce serai possible que le problème vienne de la ? Mauvaise qualité de fil aussi...je ne sais pas !

Lien vers le commentaire
Partager sur d’autres sites

J'utilise le ICE et pas de pb de diamètre de fil 

Ton problème peu venir du galet cranté qui pouse le fil (vis desserree) d'un bouchon dans la buse  (voir à chauffer à 215 et uliser une aiguille de débouchage )

Je ne connais pas ta machine donc je laisse quelqu'un d'autre aider 

Lien vers le commentaire
Partager sur d’autres sites

Ok merci de ton aide, je vais mener des recherches pour démonter l'extruder et voir si il y a une vis desserrée !

Edit : pas de vis desserrée , roue denté bien dans l'axe ( a 0.5mm pret ) mais j'arrive pas à voir si elle est usée....Je pense que oui car quand j'utilise l'extruder en mode manuel il y a plus de plastique qui sort que lorsque je suis en impression... un habitué pour confirmer ? 😄

Modifié (le) par BiggyLike
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...