Aller au contenu

Filament ABS

Titi78

Membres
  • Compteur de contenus

    1 053
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    8

Réputation sur la communauté

278 Excellente

À propos de Titi78

  • Rang
    Imprimeur fou

Information

  • Genre
    Masculin
  • Intérêts
    Modélisme, électronique et fabrication mécanique
  • Imprimantes
    Creality CR-10S

Visiteurs récents du profil

805 visualisations du profil
  1. C'est pas possible sur la cr10s pro de désactiver le capteur et de faire un réglage de bed avec une feuille de papier en manuel ?
  2. Avez vous déjà essayé d'imprimer directement sur une plaque de verre lisse bien nettoyer et dégraissée (vinaigre blanc ) avec un réglage plateau parfait ? Bed à 65. En fin d'impression on laisse complètement refroidir (ça fait des clic clac pok) et ça se décolle tout seul
  3. Cela permet de garder la chaleur vers le plateau et éviter la chaleur vers les roulements vslot du Y.
  4. Titi78

    Bateau rc

    Ça fait plaisir de voir le bateau terminé ! Jolie réalisation bravo. Quelques photos de l'intérieur ?
  5. Vérifier que le pignon d'extrudeur est bien positionné et serré sur le méplat de l'axe moteur. Verifier aussi que le vetilo de hotend tourne bien en permanence Fait la Titi's procédure épinglée dans la rubrique creality (problème tube ptfe /buse )
  6. Regarde sur le site de creality si il n'y a pas les fichiers gcode de demo. C'est le seul moyen de savoir si c'est la machine ou cura qui merdouillasse
  7. Bonjour Est ce que l'extrudeur fait clac clac par moment ? As tu essayé d'imprimer un gcode qui est sur la carte sd d'origine ? As tu essayé une autre marque de filament ? As tu des termites chez toi ? En répondant à ces quelques questions cela peut aiguiller vers la solution
  8. C'est une cr10S dans le titre. Je pense à un problème entre la buse et le tube ptfe (voir la Titi's procédure épinglée dans la rubrique creality ) ou au ventilo de refroidissement de la hot end qui ne tourne plus assez vite car des fil de filament se sont glissés dedans (démontage du ventilateur de la tête et nettoyage ) si ce ventilateur à été changé par un moins bruyant remettre l'original et refaire un essai
  9. C'est un System plein de bonnes idées . j'ai commencé a modéliser un truc du genre pour passer d'une tete d'impression a une tete de gravure mais je n'avais pas pensé a faire passer le tube ptfe dans le connecteur . Merci pour le partage
  10. 2 beaux triangle bien réguliés comme ça avec des bords arondis ça ressemble plus à un pb de découpe du stl dans cura qu'à un pb de paramètres de coque. Ça le fait dans la situation ?
  11. J'enlève le plus gros avec les doigts puis un coup de décapeur thermique
  12. Bonjour Pour le démontage / montage du ptfe dans la tête d'impression il y a la Titi's procédure épinglée dans la rubrique creality. Si cela peut aider
  13. Titi78

    Sous extrusion insolvable

    Si le problème existait avant et que tu as changé de carte mère et que à vide l'extrudeur sort bien la longueur demandée c'est soit l'extrudeur qui patine soit le driver du E ou le moteur qui est hs peut être
  14. Titi78

    Sous extrusion insolvable

    Je ne connais pas cette tête mais je pense reelement à un pb de refroidissement. Le ventilateur m'a l'air bien petit et je ne vois pas beaucoup d'espace entre le support et le radiateur pour pouvoir faire circuler l'air.
  15. Titi78

    Sous extrusion insolvable

    Bonjour Elle est refroidie comment la tête ? Ventilo d'origine ou truc qui ne fait pas de bruit mais qui marche pas ? Une tite photo serait bien
×
×
  • Créer...