Aller au contenu

Filament ABS

Offset X et Y impossible


imaljl

Messages recommandés

Bonjour,

j'utilise mon imprimante Geeetech I3 depuis un ans sans problèmes (belles impressions avec une ou deux  couleurs) j'ai effectué mainte fois le flash de la carte pour les réglages divers et variés, mais voila qu’aujourd’hui impossible de régler ca:

#define HOTEND_OFFSET_X {0.0, 30.60} // (in mm) for each extruder, offset of the hotend on the X axis
#define HOTEND_OFFSET_Y {0.0, 0.5}  // (in mm) for each extruder, offset of the hotend on the Y axis

ce ne prend pas du tout en compte les changements. (je l'ai fait il y a trois mois sans aucuns problèmes.)

la carte conserve les anciens réglages. je peut changer les autres paramètres sauf les offset.

une idée??

Modifié (le) par imaljl
Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Avec Pâque pas trop le temps de tester.

j'y reviens aujourd’hui.

Load Eeprom ne change rien. après le upload de l'eeprom via arduino la seule façon de faire prendre en compte le changement est de faire un "restaurer defauts" mais ça fout un peut le bordels dans les steps .

j'ai testé aussi plusieurs firmware et tout reparamétré, mais pas de prise en compte de l'offset, en revanche des problèmes d'impression genre, a la cinquième couche l'imprimante stop et  l'extrudeur 1 débite 30 cm de fil a font et l'impression reprend. je n'ai rien trouvé dans le Gcode .

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...