Aller au contenu

Filament ABS

Fredo62

Impression hors plateau Anet A8

Messages recommandés

Bonjour à tous, j'ai une imprimante Anet A8 et depuis peu , suite certainement à une maladresse, toutes les impressions devant se faire au centre du plateau, se font hors plateau sur le côté gauche au centre. j'ai tenté de comprendre par le biais d'internet mais je me perd dans toutes les explications, pourriez vous m'aider s'il vous plait.

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Fredo62 je déplace dans la bonne section

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
il y a une heure, Fredo62 a dit :

Merci, je débute sur ce forum.

Quel logiciel de découpe ? Cura, slic3r ? Tu as vérifier que tu n'avais pas activé une option de type "origine au centre" alors qu'il ne fallait pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Fredo62 a dit :

Bonsoir , j'utilise Cura et je n' ai pas l'option origine au centre d' activé.

Merci.

 

tu as bidouillé des options sur l'imprimante depuis l'écran LCD ou installé marlin ?

Partager ce message


Lien à poster
Partager sur d’autres sites

JE SUIS DANS UN CAS SIMILAIRE OU JE DEMANDE A PRONTERFACE DE ME CENTRER MON IMPRESSION ET APRES LA MISE EN ROUTE JE RENCONTRE UN DECALAGE VERS L'AVANT GAUCHE DE MON PLATEAU 

POUR DE PETITES PIECES PAS DE SOUCIS MAIS SI J'ATTAQUE DES IMPRESSIONS FORMAT PLATEAU CELA VA POSER PROBLEME

JE PENSE QU'IL Y A UNE RELATION AVEC LA POSITION HOME DE LA TETE MAIS COMMENT Y REMEDIER

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 40 minutes, REELOAD a dit :

JE SUIS DANS UN CAS SIMILAIRE OU JE DEMANDE A PRONTERFACE DE ME CENTRER MON IMPRESSION ET APRES LA MISE EN ROUTE JE RENCONTRE UN DECALAGE VERS L'AVANT GAUCHE DE MON PLATEAU 

POUR DE PETITES PIECES PAS DE SOUCIS MAIS SI J'ATTAQUE DES IMPRESSIONS FORMAT PLATEAU CELA VA POSER PROBLEME

JE PENSE QU'IL Y A UNE RELATION AVEC LA POSITION HOME DE LA TETE MAIS COMMENT Y REMEDIER

 

Il y a 17 heures, Fredo62 a dit :

Justement je ne sais pas, c'est pour ça que je parlai de maladresse.

depuis prontrface :

M502 (charge les paramètres "par défaut")

suivi de :

M500 (enregistre les paramètres dans l'eeprom)

Au cas où les home offsets ont été changés, ca devrait "revenir" à une situation normale.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je n'ai pas trouvé les mots M500 et M502 sur Cura.

Par contre avec slic3r  l'impression se passe correctement, je vais donc réinstaller Cura en enlevant tous les fichiers associés a celui-ci, et vous donner le résultat.

Merci Frédéric.

Partager ce message


Lien à poster
Partager sur d’autres sites

A priori mon problème s'est réglé en ré-installant Cura, après un nettoyage complet, logiciel et base de registre.

Merci pour votre aide et vos interventions, j' espère qu"au moins cela pourra servir à quelqu'un. Frédéric.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...