Aller au contenu

Filament ABS

alfawise, décalage des couches et carte mère


maxime23

Messages recommandés

Bonjour à toutes et à tous, 

je suis un petit nouveau ici, je m'appelle Maxime. J'ai 24ans et ça fait 7-8mois que j ai une Alfawise U30..

Apres m'être toujours débrouillé avec l'aide des forums etc pour régler, changer les pièces, corriger les defaults de celles-ci, je bloque complètement sur ce cas ci.

Je sais que des cas semblables aux miens ont déjà été évoqués mais ici, c'est un cas précis que je n'ai vu nul part sur les forums.

Pour commencer, j'ai eu un soucis de carte mère grillé, il y a 4-5mois. gearbest m'en a renvoyé une et Une fois installé j'ai eu un gros soucis de décalage sur l'axe Y.. ( toujours pas vraiment résolu depuis, et je précise ce passage la parce que j'ai lu que certaine carte mère envoyé par le SAV de gearbest avait un probleme sur l'axe Y mais je n'ai pas plus d'info que ça.. gearbest ne m'a plus jamais répondu malgré tout mes messages ..) 

donc du coup la seul solution que j'ai trouvé, c'était de faire pivoter l'objet sur Cura, afin que la longueur soit en oblique par apport à un des axes et ça fonctionnait plus ou moins.. de la j'ai commencé à faire des pièces rondes et aucun soucis jusqu'à il y a quelques jours.

Pièces rondes ou avec des angles, tout se décalent petit à petit .. par contre lorsque je met les mêmes paramètres mais avec en plus l'option "Vase" de cura, la tout est niquel.. même presque parfait bizarrement. Les angles, distances, etc sont bien respectés et aucun décalage .. 

J'avais deja tout retendu, règlé les drivers, tout démonté et remonté pour voir si le probleme ne venait pas de l'axe Z ou un probleme de parallélisme mais tout est bon et le problème, lui, n'a pas bougé.. même avec tout les réglages "affinés ", le problème reste exactement le même.

Du coup est ce vraiment la carte mère qui déconne à mort ? parce qu'au début toute les formes rondes étaient parfaites et maintenant tout se décale également .. j'aimerais votre avis avant que j'en rachete une nouvelle parce qu'elle coûte presque la moitié de la u30. Donc pour ça je me rachète une nouvelle et garde la U30 pour de petites pièces.

je fais les objet via fusion 360 et la version cura 4.3.0

Merci à celui ou celle qui arrivera à m'aider 🙂

Lien vers le commentaire
Partager sur d’autres sites

Salut.

Peut être un problème de driver, une surchauffe aurait des symptômes plus ou moins semblables. Ou alors un défaut de communication (faux contact ou autre) entre le driver et la CM ?

Tu pourrais essayer d'échanger les drivers X et Y pour voir si cela déplace le problème... Ou pas...

Puis ensuite pareil avec les câbles, moteurs, endtsops...

Si jamais rien de cela n'influe sur ton problème, alors il faudra se tourner vers la partie firmware/software...

Lien vers le commentaire
Partager sur d’autres sites

Je viens de désinstaller cura et réinstallé tout et l'impression est comme avant .. est ce possible qu'une nouvelle version ai changé quelques choses?

Merci pour ton aide, peut être une surchauffe de la carte mère alors mais le reste, tout était bien branché, aucun cable abimé etc..

Pour la refroidir, je sus pose qu'un simple petit ventilateur en direction de celle ci fera l'affaire ? ou alors il faut rajouter des radiateurs ?

Je ne m'y connait pas énormément la dedans.

Lien vers le commentaire
Partager sur d’autres sites

Cura (dans toutes ses versions) est un très bon slicer, mais il est aussi connu pour avoir des bugs parfois... Étranges... Donc oui, c'est possible.

Une surchauffe de la carte mère me semble assez peu probable et tu aurais un ralentissement général de la machine, pas seulement des décalages sur un seul axe.

En revanche pour les drivers oui, il faut impérativement mettre des dissipateurs (présents d'origine en principe) car ils chauffent beaucoup lorsqu'ils sont sollicités.

Une Vref trop élevée (ou pas assez) peut aussi entraîner ce genre de problème.

Quoi qu'il en soit, un ventilateur pour les drivers ne sera jamais de trop donc oui, pourquoi pas en rajouter un.

Lien vers le commentaire
Partager sur d’autres sites

  • 3 months later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...