Aller au contenu

Filament ABS

Patrick88

Odeur de chaud

Messages recommandés

Bonjour, mon alphawise u20 a un gros problème.
Plus rien ne chauffe et depuis environ 3 semaines je suis en échange de mail avec le vendeur en Chine pour lui expliquer la panne de ma machine.
Ils vont visiblement me renvoyer une carte mère neuve mais je leur explique que j'ai une odeur de baquélite ou de plastique chaud qd je remet en route l'imprima,te et qui vient du boitier gris aluminium qui se trouve dans le boitier noir. Jamais personne ne me dit ce que c'est que ce boitier couleur aluminium.
Pouvez vous me dire comment s'appelle ce boitier svp. La buse et le plateau ne chauffe plus et ca s'est arrêté en pleine impression.
Je vous remercie vraiment d'avance. Bien cordialement, Patrick .
Mon adresse mail est XXXXXXXXX
Modération : pas d'adresse mail dans les posts merci
 
 
Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

Tout d'abord bienvenue sur le forum !

Je vais essayer de t'aider... avec mes maigres connaissances...

NB : Aie ! Ne jamais mettre ton adresse mail visible comme cela... sinon tu risque de voir ta boite mail bombardé de spam !

il y a 23 minutes, Patrick88 a dit :

j'ai une odeur de baquélite ou de plastique chaud qd je remet en route l'imprima,te et qui vient du boitier gris aluminium qui se trouve dans le boitier noir

Le boitier gris... qui se trouve à l'intérieur du boitier noir de l'imprimante... hum... 🤔
Réfléchissons... 🤔
Une petite photo... c'est possible (juste pour confirmer que l'on parle du même boitier) ?

C'est une supposition... mais je pense qu'il s'agit de ton alimentation... et plus exactement du boitier d'alimentation.
Si il y a une "odeur de chaud" ou une "odeur de brûlé"... je mettrais ma main a coupé que l'un des condensateurs à "cramés".
Un coup de Multimètre... histoire de vérifier... mais il a fort à parier que l'alimentation est HS.

Si tu touche ta bille en électronique... et que tu dispose d'un condensateur, il suffirait de le remplacer.
Mais je part du principe que cela n'est pas ton cas (c'est pas le mien non plus).

Le plus prudent serait de remplacer l'alimentation... par une neuve de "meilleur qualité".
Pour cela... je t'invite à cliquer sur le lien ci-dessous :

https://fr.aliexpress.com/item/32857859551.html?spm=a2g0o.productlist.0.0.54ad69236XbWFj&algo_pvid=135c7ddb-bdc5-480d-87f7-367a9c82b6eb&algo_expid=135c7ddb-bdc5-480d-87f7-367a9c82b6eb-9&btsid=ee9205e9-1222-42b7-8f08-60c486c98a83&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_52

C'est une alimentation "compatible"... et de nettement meilleure qualité (Meanwell > le top de la qualité au niveau alimentation).
Il te reste plus qu'à regarder si ton alimentation est 12V ou 24V... et de commander une nouvelle 24V ou 12V correspondante.

PS : Il est possible de trouver ces alimentations chez des revendeurs "Français", mais tu risque de les payer 3 à 4 fois plus chère.

Modifié (le) par Bosco2509
  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...