Aller au contenu

Filament ABS

Bosco2509

Membres
  • Compteur de contenus

    2 179
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    3

Réputation sur la communauté

428 Excellente

3 abonnés

À propos de Bosco2509

  • Rang
    Bosco- Barracuda
  • Date de naissance 25/09/1981

Information

  • Genre
    Masculin
  • Lieu
    Moulins - Allier - Auvergne - France
  • Intérêts
    Nouvelles technologies - Mécaniques - Sport Electronique - Drones - Robotique
  • Imprimantes
    Geetech A10 + Caisson + Projet "Delta Tous Risques" + Projet "SLS 3D Scanner"

Visiteurs récents du profil

2 312 visualisations du profil
  1. Je voudrais pas jouer le gars chiant mais... photoscan... tu l'as essayé dernièrement ? Premièrement : Il existe 2 Photoscan attention ! Il y a Photoscan l'application mobile qui permet de transformer des photos papier, en photo numérique... cela n'a donc rien a voir avec la Photogrammétrie. Et il y a effectivement l'ancien logiciel de photogrammetrie "Photoscan", qui est devenu depuis Janvier, "Metashape". Donc depuis Janvier 2019, Photoscan est devenu "Metashape". Metashape dans sa version "gratuite" ne permet pas grand chose, et la "version standard" est vendu 179€. Et... depuis qu'il est devenu "Metashape", il est surtout destiné à modéliser en 3D, des vues aériennes, et des paysages. Deuxièment : Pour en revenir à "Photoscan", l'ancienne version, la plupart des sites proposant le téléchargement du logiciel, ne font que renvoyer vers le site de la nouvelle version "Metashape". Du coup... perso... je n'ai pas pût trouver, ni essayer, "Photoscan", l'ancienne version. Donc en "théorie", le logiciel de Photogrammétrie Photoscan n'existe plus. Et Metashape dans sa version gratuite, ne permet même pas d'exporter ou d'enregistrer un modèle 3D. Et même la version "Standard" payante est, c'est un avis personnel, très limité. Et la version payante, le prix est carrément hors catégorie. Si tu as l'ancienne... tant mieux pour toi.
  2. Alors... j'ai "aperçu" cette vidéo, et... non... je n'ai pas testé perso, car les vidéos ont été seulement posté le 10 Octobre de l'année dernière, et je vais te donner mon avis : Le gars est hors sujet ! La raison du hors sujet : Pour l'instant, sur les 4 vidéos, il ne traite que de la conception et du montage de son plateau tournant sur 2 axes (axe Z et Axe X). Pour l'instant, il n'y a a rien sur ce que cela va donner et si cela va améliorer ou non les scans. Le titre parle de Scanner... mais il ne s'agit que d'un plateau télécommandé. Mon avis : Je salut le travail et l'effort. Mais il est un peu à côté de la plaque dans le choix du titre, car c'est juste un plateau. Son idée est "pratique" ent théorie, mais c'est surtout pour les partisans du moinde effort. Il va lui falloir de "scotcher" le modèle au plateau systématiquement... au risque d'avoir "le scotch" sur le modèle en 3D" > il n'aura pas les pieds/base de son modèle. Donc moi personnellement... j'aimerai voir le résultat final... et ce que cela donne après passage dans un logiciel comme Meshroom. Car c'est bien beau de "montrer comment se fabriquer un plateau tournant sur 2 axes", mais est-ce que cela a améliorer ses résultats derrière ? Donc NON ! Je ne testerai pas... j'aimerai savoir si cela améliore ou facilite le traitement sur Meshroom (ou autre logiciel derrière). _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ Petite actualité sur la Photogrammétrie : Il y a un nouveau logiciel de photogrammetrie qui est disponible ! 3DF Zephyr Free C'est un logiciel qui est complet ! Nouveauté : Il peut concevoir un modèle en 3D a partir d'une vidéo ! Il est moins gourmand en "ressource graphique" que Meshroom... et "aurait été conçu pour fonctionner sur les PCs ayant de petites configuration" (d'après les vidéos traitant de ce logiciel > faites une recherche sur Youtube). Mais comme tout logiciel de photogrammétrie, il reste sensible comme Meshroom, sur les réglages de mises au point, de stabilisation et de réglage de Macro. Je l'ai testé, et il s'avère aussi sensible et précis que Meshroom... à la différence qu'il est moins gourmand et que le traitement est beaucoup plus rapide (et prend moins de temps). _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ Décidémment... en ce moment... je vois pas mal de sujet et/ou de vidéos sur le net qui traite de la Photogrammétrie... et/ou de personnes qui tente de se fabriquer leur scanner 3D en ce moment, j'ai eût du nez que de me lancer la dedans également. Je reviendrais ici... dès que j'aurais fini... d'assembler... et que j'aurais réaliser mes premiers scans avec... car : Je me fabrique un Scanner 3D de type SLS, sur le modèle du HP Pro SLS-3. Si tout va bien (sauf changement)... dans 1 mois, le Scanner 3D sera assemblé et opérationnel... et je pourrais lancé les premiers scans. J'ai déjà les logiciels... il ne me manque que le Scanner. Je reviendrai ici, et je ferai un petit tutoriel (en cours d'écriture), si cela vous tente de vous fabriquer un scanner 3D à lumière structurée. Et pour la petite précision : Le HP Pro SLS-3 est commercialisé au prix de 3234,05€ (prix chez 3DMS), et pour moins de 10% de ce budget, je démontrerai qu'il est possible de se fabriquer soi-même un scanner 3D à lumière structurée pour moins de 300€, et ayant la même précision, soit 0,06mm. Pour l'instant... je ne peut rien vous montrer (les pièces qui composent le scanner sont commandés mais pas livrés)... et sans le Scanner, il n'y a pas grand chose à voir sur les logiciels.
  3. Alors tu dois être dans les normes "acceptable". Si cela ne chauffe pas plus que cela, alors ne touche à rien ! Rapide retour d'infos sur la Vref des moteurs : Attention ! Il n'y a pas 1 seule valeur Vref pour tout les moteurs des axes ! Chaque axe se règle "plus ou moins" à sa propre valeur ! Je vais te donner la valeur Vref de chacun de mes moteurs : Vref Moteur E0 : C'est celui avec lequel j'ai eût le plus de soucis. Par défaut, il était réglé à 0,86V > cela provoquait sous-extrusion occassionnel et chauffe du moteur, ce qui m'a amené à installé radiateur et ventilo au cul du moteur. Puis, je suis tombé sur une discussion sur un forum, où il recommandait de le réglé à 1,3V, et en testant ce fût "l'enfer sur terre" en règlant à 1,3V, le filament se ramollissait autour du pignon (avec extrudeur en Alu), la faute à que le moteur dépassait les 80°C en seulement quelques minutes. Et c'est finalement sur Facebook, sur la page Geeetech, au détour d'une conversation, qu'une personne qui a rencontré le même soucis a réglé la Vref du E0 à 1,1V (mesure exacte à 1,098V relevé après installation du Dual Drive). Cette même personne m'a également recommandé de mieux réglé la Rétractation sur le Slicer et je l'avoue... plus de soucis depuis. Résultat : Je lui serai à jamais reconnaissant. Le moteur reste à température ambiante du caisson désormais. Vref Moteur Z : Etant donné la présence du double Axe Z par courroie (Uprade réalisé par mes soins), il a fallût augmenter la Vref également du moteur. Avant il était à 0,83V (valeur d'origine), le moteur après upgrade avait parfois du mal à monté l'axe, il est à 1,00V désormais, et l'axe ne se bloque plus. Vref Moteur X & Y : C'est les seuls axes qui sont resté à leur valeur d'origine, soit 0,86V et 0,90V respectivement. Et je "touche du bois", les moteurs ne chauffent pas à l'excès et reste à la température du caisson. Donc je le disais : 4 Vref = 4 valeurs différentes. Ceci étant dit, la valeur des Vref dépend également des moteurs qui équipent l'imprimante. Attention ! Cela n'est valable que pour les drivers A4988 ! Geeetech recommande de rester entre 0,8V et 1,2V avec des A4988. Si vous faites l'installation de TMC2208, il faut diminuer la Vref entre 0,6 et 0,8V, comme ils le préconisent, et surtout de ne pas dépasser les 1,00V, au risque de "cramer" le driver TMC2208.
  4. Salut ! Ce que tu veut faire... c'est ceci : Mettre uniquement des radiateurs... cela peut être suffisant... tout dépend de la température des moteurs. Cela étant dit... autant te prévenir : Si tes moteurs chauffent "beaucoup", il y a peut être un problème qui y est lié. 2 facteurs peuvent faire chauffer excessivement (ou plus que nécessaire) les moteurs : Un slicer (ex : Cura) mal paramétrés. Un Vref des drivers moteurs mal réglés. Voir même les 2 en même temps ! Si tes paramètres de vitesse ne sont pas bon... les moteurs vont chauffer plus que nécessaire. La Vref des moteurs doit être réglé avec un Multimètre et moteurs débranchés. J'ai eût le soucis sur le moteur d'extrusion... qui pouvait monter au delà de 80°C (et faisait ramollir le filament avant son arrivé dans dans la tête). C'est finalement en cherchant sur le net, que j'ai trouvé quelqu'un qui a eût exactement le même soucis. Et dans mon cas, les 2 étaient en faute : Mauvais Vref du moteur E0 et Mauvais paramètres de Rétractation. Depuis... plus de soucis... mais j'ai laissé le ventilo installé, en cas de déréglage de Cura. Actuellement... je ne me souviens plus de la valeur Vref des moteurs X Y et Z... mais je prendrais quelques minutes demain pour te donner ma valeur Vref de mes moteurs tel qu'ils sont réglés actuellement. Et tu pourras comparer au tiens. Voilà... Mais pour répondre à ta question : Oui il est possible d'en installer ! Oui cela aide d'installer rien qu'un radiateur... mais il est préférable de trouver l'origine du problème de chauffe des moteurs. PS : J'ai installé 1x Ventilo 24v + 1x Radiateur + Colle thermique + 1x silencieux > le ventilo est branché sur la tête, sur le connecteur de 24v permanent dispo. Le tout n'est pas parfaitement silencieux, mais le bruit de la turbine de refroidissement camoufle le bruit de ce ventilo.
  5. Avec ces photos, on peut écarter un problème de sonde de température. Une chose de moins. Mais ce qui m'amène a poser d'autres questions : A-t-elle imprimer au moins une seule fois ? depuis le nouveau Marlin ? depuis le changement de buses ? Je note qu'à la vu des photos... il y a un écart de 5°C entre la température ambiante relevé de la buse et celle du plateau. A moins que le plateau ne soit "isolé" d'un isolant quelquoncque, cet écart de température est... "byzarre". Je reste sur l'avis que : Il y a une erreur de configuration dans le Marlin. A chaud... sans voir "Configuration.h", je situerai le problème ici : #define TEMP_SENSOR_0 1 #define TEMP_SENSOR_1 0 #define TEMP_SENSOR_2 0 #define TEMP_SENSOR_3 0 #define TEMP_SENSOR_4 0 #define TEMP_SENSOR_BED 1 Et... il se peut que cela soit configuré ainsi : #define TEMP_SENSOR_0 5 #define TEMP_SENSOR_1 0 #define TEMP_SENSOR_2 0 #define TEMP_SENSOR_3 0 #define TEMP_SENSOR_4 0 #define TEMP_SENSOR_BED 1 Pour rappel : "1 : 100k thermistor - best choice for EPCOS 100k (4.7k pullup)" est le modèle de sonde qui équipe nos machines (sauf si on change exprès). Ce qui peut amener à ce genre de message d'erreur. Après... il est possible que la carte mère électronique de ton imprimante est pris un "court circuit" (les raisons peuvent être diverses et variés), et que le "Mofset" de chauffe de l'extrusion, soit en "Court-circuit"... et en conséquence que la carte soit HS. Mais avant cela... il serait "sage" de remettre l'ancien Marlin, histoire d'écarter juste un problème de configuration. Autre cause possible : La cartouche de chauffe qui soit HS. Dans ce cas, la changer pour une autre et voir si la nouvelle chauffe. Avant de suspecter la carte mère. Et si tu n'as pas de cartouche de chauffe de rechange... tu peut simplemente tester en prenant un Multimètre, de lancer une chauffe et regarder avec le Multimètre si du courant sort bien de la carte (cela permet de vérifier que la carte ne soit pas HS).
  6. Salut ! A l'attention d'un modérateur : Je vous remercie d'avance de déplacer ce sujet dans la section "Creality" pour une meilleure visibilité. 1. On se calme... on respire en prenant une grande et profonde respiration. Donne un peu plus d'infos : Version de Marlin installé Depuis quand la panne se produit ? Qu'as-tu apporté comme changement depuis avant la panne ? Qu'indique l'écran de ton imprimante ? Quelle température affiche-t-elle à l'allumage ? etc... Il vaut mieux trop d'infos que pas assez... car là c'est pas assez. Cela ressemble à une erreur de paramètrages dans le Marlin... a première vue. Mais cela peut être un soucis de "câble", de "Thermistance", etc... Donc... en premier lieu, il va falloir identifier si le soucis viens de Marlin ou non. Et tu précise que tu as changé de version de Marlin... OK ! D'accord... perso j'aimerai savoir qu'elle version tu as installé ? Si tu le peut... poste ici, l'archive complète du Marlin que tu as installé. Mais pour déterminer si c'est le Marlin qui est en faute... réinstalle la précédente version. > Pour cela aller sur le site de Creality. Et... seulement... ensuite... que je te ferai inspecter les câbles et l'électronique.
  7. Bosco2509

    Buse anet a8 acier trempé

    Salut ! Tu veut passer sur des buses en acier trempé... Eh bien... je te souhaite bien du courage ! Tu n'est pas le premier... à y songé... mais les buses Acier peuvent être source de beaucoup de problèmes : Buse Acier = Conductivité thermique inférieur au laiton Buse Acier = Mauvaise étanchéité vis à vis du bloc de chauffe > risque important de fuite et de sous extrusion. Buse Acier = Chauffer d'avantage, entre 25 et plus de 30°C de plus que le filament indique... car l'Acier conduit moins bien la chaleur. La meilleure personne pour t'en parler et... témoigner... sera @fran6p ! Il a fait des test sur certaines buses... Je t'invite à lire les différents sujets/post liés sur les buses en acier : Donc pour résumer : Les meilleures buses resteront celle en Laiton ! Après... par expérience... si tu veut une buse de "qualité" qui peut imprimer des filaments "abrasifs", je te recommande la buse Olsson Ruby. Oui ! Elle est pas donné ! Mais c'est le prix d'une buse de qualité et résistante aux filament abrasifs ! Et... si tu ne me crois pas... regarde le témoignage du Gueroloco :
  8. A quand une imprimante "grand public" avec ce système ? Oui... c'est toujours beau de rêver...
  9. +1 J'espère qu'ils ont eût un prix de gros sur le filament. Dans l'hypothèse de 9,99€/kg... cela fait une coque de bateau... a... 250 000€... et à vue d'oeil, c'est du carbone imprimé. Donc les 2,5T, c'est tout monté... la coque ne doit pas exceder les 1 tonne... a vue d'oeil toujours. En tout... chapeau et respect pour l'exploit... et en même temps, c'est pas temps l'exploit qu'il faut regarder mais l'imprimante qui l'a réalisé. Les étudiants du Maine ont encore bien bossé. PS : Je dit "Les étudiants du Maine ont encore bien bossé"... car c'est sur le site internet de l'Université du Maine, que j'ai lu que les étudiants de cette université ont fabriqués un Scanner 3D, ainsi qu'un logiciel pour scanner en 3D. Logiciel qu'ils mettent à disposition gratuitement... et que je me suis permis de télécharger (j'attend plus que le scanner pour essayer).
  10. Ok... d'accord... j'avais mal compris... Là, c'est possible que cela soit plus un soucis de Gcode de fin qui serait : soit mal configuré soit mal interprété par l'imprimante (2 Gcodes qui "entre en conflit" peuvent s'annuler mutuellement par l'imprimante) > Regarde du côté du Slicer, si dans le Gcode de fin (dans les paramètres de ton imprimante), il y a bien le "Home" pour l'axe X d'entrer. Du coup... ma question : Il y a eût une mise à jour de ton slicer ? Généralement... quand un câble à un soucis... désormais je recommande qu'une seule chose : Le remplacement de ce dernier par un neuf. Je le sais pas expérience : Tenter de réparer peut amener à un enchaînement de problèmes. > Re-inspecte ton câble... peut être qu'une soudure et/ou la réparation créé un faux contact. Et... si tu le peut... inverse le câble de l'axe X "en défaut" avec celui de l'axe Y... pour tenter de déterminer si c'est le câble qui est fautif ou non. Je n'ai pas d'autres propositions pour l'instant... Il faut trouver l'origine exacte de ce dysfonctionnement pour réparer. Ce que je trouve étrange : Cela n'affecte pas l'imprimante pendant une impression.
  11. Salut ! C'est propre au firmware. Aurais-tu "flashé le firmware" ou "effectuer une mise à jour de ce dernier" ? J'ai constaté la même action sur ma Geeetech A10, depuis que j'ai mis à jour le firmware avec l'ajout d'un BL-Touch. Et en épluchant la dernière version du firmware et en comparant à l'ancienne... j'y ai découvert ceci (dans #define NOZZLE_PARK_FEATURE sous Configuration.h) : #define NOZZLE_PARK_POINT { (X_MIN_POS + 10), (Y_MAX_POS - 10), 20 } Alors que avant, sur la précédente version du firmware, c'était ceci : #define NOZZLE_PARK_POINT { (X_MIN_POS), (Y_MAX_POS - 10), 20 } Maintenant... tu sais ce qu'il te reste à faire > remettre cette ligne dans sa précédente "écriture". PS : Cette modification doit être propre à Marlin lui même... car si je regarde les firmware quelque soit le modèle ou la marque de la machine, la ligne ici présente à été modifié ainsi dans 99% des cas.
  12. Whouahou.... Je compatit... et en même temps, je suis du même avis : Eh ! C'est une cheminée ! Il faut que cela fume ! Sinon, c'est pas une cheminée ! On m'a fait la même remarque sur la cheminée de ma "Crêche de noël" d'extérieur... par les enfants du voisinnage : "Eh... il n'y a pas de fumée qui sort de la cheminée..." Je l'ai appris de la bouche des enfants : Une vraie cheminée est une cheminée fumante. J'en ai supprimé la cheminée... pour ne plus avoir de remarques. Bon... sinon... très joli ! J'espère que c'est au moins efficace pour le refroidissement de ton PC... PS : Désolé de remonter ce topic... je le découvre seulement.
  13. Bosco2509

    Démontage Photon S ?

    Rajouter un élément qui n'est pas d'origine... cela restera du "bricolage"... selon moi... quelque soit l'installation. Je vois... je vois... Reste... que ton idée impose de démonter l'imprimante, au risque de casser une pièce (ou un clip). Je suis d'ailleurs "persuadé" que Anycubic a assemblé son imprimante de telle façon qu'il ne soit pas "facile" de démonter pour le premier venu. J'ai eût la Creality LD001... et quand par esprit de curiosité j'ai voulu la démonter pour examiner l'électronique... je me suis heurté au fait que "Creality avait assemblé de telle manière de rendre cette tâche quasiment impossible" sans risquer de casser quelque chose. Et le jour venu que tu veut changer de caméra... ou revendre ton imprimante en conservant la caméra, tu sera contraint de "redémonter" l'imprimante... au risque encore de casser une pièce. Voilà... je t'ai fait part de mon idée... tu feras comme tu voudras... c'est ton imprimante après tout. Sur cela... bon courage !
  14. Bosco2509

    Démontage Photon S ?

    Salut ! Question un peu bête : Pourquoi la démonter pour mettre une caméra ? Pourquoi pas... installer simplement une caméra... avec 2 petits aimants... une caméra de type "Raspberry" (ultra fine) ? Petit schéma pour te donner une idée : Le câble "plat" passerai sous la porte... et... il n'y aurait rien à démonter. Il suffirait d'une caméra Raspberry + d'un Raspberry + un Câble plat... en soit... rien de bien compliqué... Voilà quoi... qu'en pense-tu ?
  15. A bien refroidir... Nan plus sérieusement : A maintenir une température stable, et éviter toutes hausses excessives. Vous me demanderez : A quoi cela sert d'éviter que les composants soient exposés à des températures excessives surtout quand ces mêmes composants nécessite de "chauffer un peu" pour fonctionner idéalement ? Cela permet de s'assurer aux composants et à tout le matériels de bien fonctionner... et prolonger la durée de vie du matériel. Dans le précédent boitier... j'avais eût de la peine à monter 5 ventilos... et résultat : Cela chauffait pas mal... au point d'avoir la sensation d'un radiateur allumé dans la pièce. Imagine : L'été par 40°C à l'ombre... avoir un radiateur à ses pieds. Plutôt oui... surtout les cartes graphiques... lorsque je les poussent un peu... (faut vraiment la poussé à fond pour faire chauffer la RTX2060) Tout dépend des conditions en pratique... Je m'en sert aussi pour jouer (et très prochainement à jouer à 2 gros titres que j'attendais la sortie)... retrouver des vieux amis (peut être) et organiser des sorties (Raids). Et vue... que je convoitent de faire un peu de Streaming... du "live"... les 2 cartes graphiques vont être pas mal sollicité. Alors je préfère "Prévenir" plutôt que "Guérir". Je suis pas "Fan" du Watercooling. Tu m'aurais posé la question, il y a 10 ans... je t'aurais dit : Entièrement d'accord, rien ne vaut le Watercooling ! Mais aujourd'hui... avec l'expérience... et le fait que les ventilos d'aujourd'hui... il y a des marques qui offrent des très bons compromis par rapport au Watercooling. Et... accessoirement... 2 anciens de compagnons de raids... ont "bousillés" leur config pour 1 malheureux joint et une pompe défaillante. Des configs à plus de 2000€... il y a de quoi se poser la question : C'est si valable que cela le Watercooling ? Voilà...
×
×
  • Créer...