Aller au contenu

Filament ABS

Goki

1er assemblage : probleme moteur ?

Messages recommandés

Bonjour , je viens de m'inscrire et de me presenter , je l'avoue pour avoir de l'aide ...

Je me suis achetée une imprimante 3d discovery200

Je l'ai reçu et assembler aujourd'hui en 5 heures ...

Donc 1er test de mise sous tension ... probleme ... recherche de solution ... et me voila

Mon probleme ressemble un peu à

Mon plateau part au fond . Le probleme ici et j'en suis sur ; ce n'est pas un capteur de fin de course qui marche ou non

parce que le capteur est devant ... pas derriere ... Donc ce moteur tourne a l'envers ....

 

Et j'ai un deuxieme souci ... c'est ma tete qui se souleve bien , mais ne se deplace pas ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest flykiller

salut comme pour LaGouaille, tu n'as pas le firmware qui correspond avec tes capteurs
Ton plateau croit que tu es en contact vu qu'il interprête à l'envers et il cherche avant de marqué le 0 à le débloqué et donc il part de l'autre coté
Si tu veux en être sur ,fais contact avec ton doigt ça devrait arrêter le mouvement

Partager ce message


Lien à poster
Partager sur d’autres sites

Ou un probleme de câblage  ,inversion de fil soit au bornier de la carte ou dans le connecteur qui se branche sur le moteur. 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouvé la solution ... le probleme ne vient pas du tout du firmware ...

Erreur de la notice dagoma : chez moi j'ai du inverser les connectiques axes moteur X et Y ainsi que les connectiques X et Y (encore ) des capteurs de frein de course .

Et sa marche !!!! Je  suis en train d'imprimer ma 1ere piece !!!

Merci comme meme , de toute facon , je vais pas tarder a me pencher malgres tout sur le firmware .

Probleme Résolu

Partager ce message


Lien à poster
Partager sur d’autres sites

Un classique ? je vous crois , mais j'ai vérifié , l'erreur vient de la notice de montage dagoma , pour les nouvelle version.

Le plateau qui force au bout comme sur la video de  LaGouaille , c'est parce que le capteur de fin de course est de l'autre cote ... tout simplement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, piccolini a dit :

Euh, l'axe Y, c'est bien le plateau non?

Oui !

Axe Y = Plateau
Axe X = chariot avec tête d'impression
Axe Z = Hauteur

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je suis en train de brancher les fils a la carte Melzi. Et la lecture de vos posts me mette le doute.

Dois je inverser aussi les connections des moteurs de l'axe X avec celui de Y ainsi que les connecteurs de butée?

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, nyambatiti a dit :

Dois je inverser aussi les connections des moteurs de l'axe X avec celui de Y ainsi que les connecteurs de butée?

 

Je débute l'impression 3d donc dans le doute ... Suis la notice ;

et si elle ne s'allume pas correctement, alors oui ... échange .

Les fils sont vissé dans des fiches dé-clipsable ...

L'échange est très facile et très rapide en cas de besoin

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part , ma carte melzi est différente de celle des photo de la notice ...

(Pas les meme composant et pas tout a fait au meme endroit ... )

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×