Aller au contenu

Filament ABS

jonathanhh

flash p802m

Messages recommandés

Re à tous, 

donc me revoilà, car j'ai enfin ressus ma nouvelle carte melzi (car l'autre été en panne) après presque 1 mois.

Mais problème, le petit chinois me la envoyer vierge je pense, car quand je l'allume il a juste le ventillo qui tourne.

Donc question, comment flash ton la carte, quand on a un firmwarre d'origine et arduino ? Car je pense que j'oublie surement un truc quelque part.

 

Car via arduino, il me marque l'erreur suivant quand je fait téléverser :

Citation

Taille binaire du croquis : 104 172 octets (d'un max de 131 072 octets)
avrdude: stk500_getsync(): not in sync: resp=0x00

choix suivant, 

type de carte :  Sanguino W/ATmega1284p 16 mhz

port com 1 (je n'ai que ça comme choix)

programmateur : usbtinyisp

 

je vous remercie d'avance de votre aide.

 

EDIT : Petite nouvelle, ici j'ai changer de port usb et là l'imprimante me fait un truc bizarre.

Elle me reconnait un nouveau port com 3, et elle m'allume l'écran et si je met la prise electrique là je peux la controller via les boutons.

Mais impossible de la controler via le pc, il me marque que le port est déjà utiliser. 

Que faire ??

Modifié (le) par jonathanhh

Partager ce message


Lien à poster
Partager sur d’autres sites

je crois savoir d'ou viens le problème.

J'ai deux jumper sur la carte pcb melzi, Un tout en bas et un autre au milieu de la carte.

Quelqu'un serait me dire comment son configurer les jumpers sur sa carte ?

 

EDIT : re tous, j'ai su faire marcher l'imprimante enfin (j'ai changer le numéro du port com et tout vas bien maintenant, entre ")

Modifié (le) par jonathanhh

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×