Aller au contenu

Filament ABS

devildant

CR10S E3D caisson problème à haute température (270)

Messages recommandés

Bonjour,

cela fait plusieurs semaines que je suis confronté a un problème, je print actuellement du PC a 270 degrée, la plupart du temps tout se déroule bien, mon relever de température est une ligne droit, par contre par moment et de façon aléatoire la température se met a chuté d'un coup jusqu'a 250 degré voir moins et peine a remonter (je n'ai pas de ventilation lors du problème)
j'ai mesurer la température avec un thermocoupleur avec une sonde type k externe et la bonne surprise celui ci m'indique plus de 300 degré (en sachant que c'est une mesure de surface donc quand tout va bien le thermocouple m'indique 250 degré pour 270)  alors que l'imprimante elle me dit 250 260...
je sais que la thermistance support jusqu’à 280 dégrée donc forcement au delà de cette valeur la thermistance renvoi de fausse valeur....
par contre se que je n'explique pas c'est pourquoi cela se produit....
voila ce que j'ai essayé :

- changement de carte mère : creality v2.1 creality v2.2 avec tmc et ezboard (32b de chez th3d)

- changement de hotends : E3D (cartouche chauffante et thermistance)

- remplacement des thermistors : 5fois changer avec maj marlin pour mettre la bonne table si diff

- teste avec des thermistances devant supporter théoriquement jusqu'a 350 degré....

- remplacement du cablage

- PID hotend fait plusieurs fois

- ajout d'un SSR dd sur la cartouche de chauffe (car au debut je pensait a un pb avec la cartouche)


toujours le même problème aléatoire, je peux faire 10 ou 20 print sans souci de plusieurs heure et parfois sur un autre print le problème survient.
outre le faites que se soit dangereux cela m'agace au plus haut point.
quelqu'un aurait une idée ? 

 

ps : en désespoir de cause je vais tenter de mettre une thermistance PT100 avec la carte d'amplication E3D (si bien sur, j'arrive a la brancher), la seule partie inconnu c'est le numéro de pin a modif, je compte brancher la carte sur la ligne A12 (le pin devrait donc etre le 12 pour le relever de temps) mais j'ai egalement un bltouch qui lui est brancher sur D11 et sont pin est 11 du coup cela me perturbe car sur la carte il y a A11 A12 D11 D12.... Si quelqu'un a des info a se sujet je suis preneur 🙂




 

Modifié (le) par devildant

Partager ce message


Lien à poster
Partager sur d’autres sites

bon pour ceux que ça intéressé le branchement du PT100 c'est a la porter d'un enfant : 
image.png.ba721a47608c18f71999ac7b1fbb657d.png

du coup niveau modif marlin

#define TEMP_SENSOR_0 20


et 

#define TEMP_0_PIN         12 (define a trouver dans le pins_RAMPS_CR10S.h)


si th3d :

dans configuration.h

#define KNOWN_HOTEND_THERMISTOR
#define KNOWN_HOTEND_THERMISTOR_VALUE 20

dans pins_RAMPS_CR10S.h:

#define TEMP_0_PIN         12 

ensuite on téléverse et et c'est terminer

Modifié (le) par devildant

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...