Aller au contenu

Filament ABS

devildant

Membres
  • Compteur de contenus

    203
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

7 Neutre

À propos de devildant

  • Rang
    Membre confirmé

Information

  • Imprimantes
    Creality CR-10S

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. bon pour ceux que ça intéressé le branchement du PT100 c'est a la porter d'un enfant : du coup niveau modif marlin : #define TEMP_SENSOR_0 20 et #define TEMP_0_PIN 12 (define a trouver dans le pins_RAMPS_CR10S.h) si th3d : dans configuration.h #define KNOWN_HOTEND_THERMISTOR #define KNOWN_HOTEND_THERMISTOR_VALUE 20 dans pins_RAMPS_CR10S.h: #define TEMP_0_PIN 12 ensuite on téléverse et et c'est terminer
  2. Bonjour, cela fait plusieurs semaines que je suis confronté a un problème, je print actuellement du PC a 270 degrée, la plupart du temps tout se déroule bien, mon relever de température est une ligne droit, par contre par moment et de façon aléatoire la température se met a chuté d'un coup jusqu'a 250 degré voir moins et peine a remonter (je n'ai pas de ventilation lors du problème) j'ai mesurer la température avec un thermocoupleur avec une sonde type k externe et la bonne surprise celui ci m'indique plus de 300 degré (en sachant que c'est une mesure de surface donc quand tout va bien le thermocouple m'indique 250 degré pour 270) alors que l'imprimante elle me dit 250 260... je sais que la thermistance support jusqu’à 280 dégrée donc forcement au delà de cette valeur la thermistance renvoi de fausse valeur.... par contre se que je n'explique pas c'est pourquoi cela se produit.... voila ce que j'ai essayé : - changement de carte mère : creality v2.1 creality v2.2 avec tmc et ezboard (32b de chez th3d) - changement de hotends : E3D (cartouche chauffante et thermistance) - remplacement des thermistors : 5fois changer avec maj marlin pour mettre la bonne table si diff - teste avec des thermistances devant supporter théoriquement jusqu'a 350 degré.... - remplacement du cablage - PID hotend fait plusieurs fois - ajout d'un SSR dd sur la cartouche de chauffe (car au debut je pensait a un pb avec la cartouche) toujours le même problème aléatoire, je peux faire 10 ou 20 print sans souci de plusieurs heure et parfois sur un autre print le problème survient. outre le faites que se soit dangereux cela m'agace au plus haut point. quelqu'un aurait une idée ? ps : en désespoir de cause je vais tenter de mettre une thermistance PT100 avec la carte d'amplication E3D (si bien sur, j'arrive a la brancher), la seule partie inconnu c'est le numéro de pin a modif, je compte brancher la carte sur la ligne A12 (le pin devrait donc etre le 12 pour le relever de temps) mais j'ai egalement un bltouch qui lui est brancher sur D11 et sont pin est 11 du coup cela me perturbe car sur la carte il y a A11 A12 D11 D12.... Si quelqu'un a des info a se sujet je suis preneur
  3. je me pose aussi question de savoir si ça ne pose pas de souci de mettre 2a en moteur avec les tmc qui d'après creality ne support pas plus de 1.8a (1.28a rms), en theorie non vu qu'on règle les vref mais dans le doute je demande
  4. Bonjour @stef_ladefense, c'est se que j'avais vu sur tes poste mais avec la valeur des formules que creality m'a communiqué je n'obtiens pas imax = vref (mon premier post)
  5. la pro est avec des A4988 non ? mais merci de l'info, j'étais un peu réticent a monter en voltage, car avec cette petite quarantaine les délai de livraison sont long et j'aimerais éviter de tuer une autre CM xd
  6. les deux, je viens de verif c'est bien 150ma https://www.creality3dofficial.com/products/upgraded-silent-board-with-tmc2208-driver-for-creality-ender-5-plus-cr-10s-series d'après leurs document les moteurs Z sont deux moteur de 0.8a après je me pose peut être trop de question mais je n'aime pas faire à tâtons même si pour le moment c'est un peu se que j'ai du faire pour faire tourner l'imprimante et les valeurs que j'ai entré pour X Y et E sont proche de celle calculer et fonctionne, je vais tester se week end avec les vref ajuster pour les Z et voir même utiliser les moteur d'origine X et Y comme Z je devrais avoir plus de couple. merci encore
  7. sinon mes calcule te semble bon ? d'après les info de creality l'amperage max du moteur pour les tmc dépends du rsense, dans le cas de leurs carte ca serait max 1.8a
  8. Merci @fran6p pour ton retour. j'ai un Bltouch et un moteur plus gros sur les X, je manque pas mal de puissance pour le moment car au moindre accro j'ai des perte de pas (exemple si je touche juste le coupleur des Z, ca saute) oki merci je vais partir sur un 1.5 pour voir ce que ca donne sur les Z. je n'ai pas le même résultat que sur le tuto, mon rsense est plus élevé et dans mon cas vref est différent de imax
  9. bonjour, je crée ce sujet, car j'ai une mainboard creality v2.2 avec TMC2208 sur une cr10s, j'ai remplacer mes moteurs d'origine (depuis un bon moment, avant d'avoir la v2.2), je cherche donc a mettre le bon reglage... j'ai pas mal cherché et je trouve souvent des formules diff (lier au rsense...) j'ai donc demander a creality de m'envoyer les informations et voici leurs retours : dans mes recherches j'ai vu que irms = imax / racine (2) donc si j'applique la formule dans mon cas : imax = 2a irms = 2 / racine (2) irms = 325 / (150 + 30) *1 / racine(2) * vref /2.5 2 / racine (2) = 325 / (150 + 30) *1 /racine(2) * vref /2.5 2 = 325 / (150 + 30) * vref /2.5 2 =1.8 * vref /2.5 2 = 0.72 * vref vref = 2 / 0.72 vref = 2.8v j'ai également vu les recommandations et explications de @stef_ladefense (merci): donc : vref = 2.8v * 70 /100 vref = 1.96v donc pour résumer avec un moteur de 2 ampère (en réalité 2 moteurs de 1a pour les Z) je dois mettre un vref de 1.96v, c'est bien cela ? ensuite de ce que je comprends des infos envoyé par creality mes vrefs ne doivent jamais dépasser les 2.5v, on est d'accord ? merci a ceux qui me répondront, ce post a pour but deux choses, m'assurer que je ne fait pas d'erreur et de donner les infos nécessaire a ceux qui ont cette carte 2.2 tmc 2208
  10. malheureusement non le projet a été annulé, nous avons tenté des préventes mais malheureusement le nombre de commande n'a pas été suffisant.
  11. il y a des problèmes avec les versions recentes d'arduino (surment problème de compatibilité avec certaine lib)
  12. Ok je ne savais pas que klipper n'utilisait que la liaison usb pour les prints. j'ai commencé avec ca, c'est une catastrophe, debit affreusement lent, parfois la copie était impossible car la carte perdait le reseau (surment dû a l'alimentation). j'ai même eu des deconnexions pendant un print de cube de calibration (carte plus lisible et print planté). de plus la carte n'a pas supporté la phase de dev de plugin, elle a rendu l'âme avant (3j). donc cette solution a été écarté.
  13. bonjour, si vous faites reférence au gcode M81 je n'ai pas testé, mais de toutes facon au pire j'ai fait un plugin pour octoprint qui se nomme shutdown printer, il permet d'envoyer l'instruction d'arret a d'autre plugin qui gère des prise connecté (tplink, sonoff...) une fois le print terminé en soit si l'imprimante a un lecteur de carte micro sd/sd cela sera compatible. Pour ce qui est de l'utilité sur klipper, je ne peux pas le confirmé, mais je pense que peu import le FW il y aura une utilité sur du 8b ps même sur les cartes 32b ce n'est pas dit que les performance soient meilleurs car pour assurer la compatiblité avec toutes les imprimantes octoprint doit utiliser la communication serial
×
×
  • Créer...