Aller au contenu

Filament ABS

Problème d'installation de Marlin sur Mks Sgen L


Messages recommandés

Bonjour, je rencontre un problème pour installer Marlin 2.0 sur mon Mks Sgen L 32 bits. 

C'est pas la première fois que j'installe ou configure un Marlin 2.0 car j'ai une BTT Skr 1.3 et deux Mks Sgen. 

Donc aujourd'hui j'ai fini de remonter mon Ender 2 en modifiant quasiment tout et biensur en y installant Marln 2.0.

Sauf qu'une fois la carte SD inséré (j'ai testé un paquet de carte SD au cas ou), apparemment Marlin s'installe (car le fichier passe de firmware.bin a firmware.cur) mais rien ne se passe après. Pas d'information a l'écran classique et pas de printer connecté sur l'écran tactile.

Pendant l'installation de Marlin, il y a la diode rouge D6 d'allumè et la D2 bleu, apparemment c'est normal d'après ce que j'ai vu, Marlin n'utilise qu'une diode bleu de notification. Mais quand je redémarre l'imprimante, la D6 rouge est allumé et les 4 autres bleu aussi. Cette état apparaît normalement quand c'est Smoothieware qui est installé. 

D'origine je crois que c'est smoothieware qui est installé, ca voudrait donc dire que Marlin ne s'installe pas et je ne sais pas pourquoi.

Quelqu'un a déjeuner rencontré ce problème ? 

Merci 

Modifié (le) par Kyõsuke
Lien à poster
Partager sur d’autres sites

Problème résolu...

Après qu'une personne m'ai dit avoir le même problème et que cela venait de la sonde de la buse qui était défectueuse et empêcher Marlin de démarrer, j'ai essayé, mais ce n'était pas ça.

Du coup j'ai retiré les composants un par un et au final c'est le Lv8729 de l'extrudeur qui était défectueux...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...