Aller au contenu

PETG Sakata

PRobleme lors du reglage Probe Z offset


Messages recommandés

Bonjour a tous,

 

Possesseur depuis maintenant quelques mois d'une ender 3 pro, je me trouve confronté a un probleme.

En soit ce n'est pas une probleme qui m'empeche d'imprimer mais je n'aime pas quand je ne comprends pas.

 

Pour faire court,

 

avec un ami nous avons acheté chacun de notre coté une ender 3 pro que nous modifions afin d'essayer de l'ameliorer au mieux.

C'est d'ailleurs lui qui m'a fait remarquer que mon reglage Probe Z offset ne fonctionnait pas comme il le devrait.

 

1er : Je fait un home de tous les axes

2eme : Je descends le Z jusqu'a ce que ma feuille a4 80g frotte legerement.

3eme : je prends note du nombre trouvé que je vais reporter sur mon probe Z offset. ( pour exemple -1.30)

4eme : je me rends dans configuration/probe Z offset  et j'entre mon nombre, soit -1.30 et la c'est le drame.

En fait ma buse etant reglé a -1.30 quand je regle le probe Z offset celui ci fait descendre ma buse du nombre que j'entre.

c'est comme si a l'arrivée j'avais entré -2.60 et donc la buse s'ecrase sur mon plateau.

Normalement l'axe ne devrait pas bouger quand j'entre le probe Z offset et la c'est comme si c'etait un move axis Z.

 

Depuis je regle mon Probe Z offset en faisant un Home, puis je vais directement sur Probe Z offset et je descends directement sa valeur jusqu'a obtenir ma feuille qui frotte.

 

donc rien de fou mais c'est enervant.

Lien vers le commentaire
Partager sur d’autres sites

il y a 13 minutes, Stef67 a dit :

1er : Je fait un home de tous les axes

2eme : Je descends le Z jusqu'a ce que ma feuille a4 80g frotte legerement.

3eme : je prends note du nombre trouvé que je vais reporter sur mon probe Z offset. ( pour exemple -1.30)

4eme : je me rends dans configuration/probe Z offset  et j'entre mon nombre, soit -1.30 et la c'est le drame.

En fait ma buse etant reglé a -1.30 quand je regle le probe Z offset celui ci fait descendre ma buse du nombre que j'entre.

c'est comme si a l'arrivée j'avais entré -2.60 et donc la buse s'ecrase sur mon plateau.

pour corriger ton problème, tu ajoutes une étape 3bis où tu remontes le Z de la valeur mesurée avant de passer à l'étape 4.

🙂

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

oui ca c'est ce que je faisais quand j'ai compris ce probleme, mais la n'ets pas le soucis.

Normalement l'imprimante ne doit pas baisser l'axe quand on regle le probe Z offset, en tout cas celle de mon ami ne le baisse pas et j'ai visionné une video du guero loco qui regle son Z offset aussi et cela ne bouge pas.

Je ne cherche pas une solution subsidiaire mais un reel moyen de corriger.

Je voudrais comprendre pourquoi chez moi l'axe bouge quand je regle l'offset.

 

Merci quand meme d'etre intervenu et d'avoir proposé une solution 🙂

Lien vers le commentaire
Partager sur d’autres sites

bon ben j'ai trouvé mon probleme et donc sa solution.

 

Dans le marlin, configuration.adv.h j'avais activé :

//#define BABYSTEP_ZPROBE_OFFSET          // Combine M851 Z and Babystepping

sur les recommandations du guero loco sur une video mais qui datait du marlin 1.8.

 

Du coup en desactivant cette option mon Probe Z offset ne deplacve plus mon axe.

 

Merci pour l'aide que vous m'avez apporté.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...